<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="Trump to launch his own social network, TRUTH Social, in February">
<meta property="og:site_name" content="Pledge Times">
<meta property="og:description" content="Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure) The application of the new exclusive">
<meta property="og:url" content="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg">
<meta property="og:image:width" content="1920">
<meta property="article:published_time" content="2022-01-07T22:00:46+00:00">
<meta property="article:modified_time" content="2022-01-07T22:24:22+00:00">
<meta property="article:author" content="https://pledgetimes.com">
<meta property="article:section" content="World">
<meta property="article:tag" content="February">
<meta property="article:tag" content="launch">
<meta property="article:tag" content="network">
<meta property="article:tag" content="Social">
<meta property="article:tag" content="trump">
<meta property="article:tag" content="truth">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Trump to launch his own social network, TRUTH Social, in February">
<meta name="twitter:description" content="Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure) The application of the new exclusive">
<meta name="twitter:url" content="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/">
<meta name="twitter:site" content="https://pledgetimes.com">
<meta name="twitter:image:src" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg">
<meta name="twitter:image:width" content="1920">
<meta name="twitter:image:height" content="0">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Trump to launch his own social network, TRUTH Social, in February - Pledge Times</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://pledgetimes.com/wp-content/cache/min/1/d523b6996cd2c0d6f12c5d5b5be46d6a.css" media="all" data-minify="1" />
<meta name="description" content="Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure)"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump to launch his own social network, TRUTH Social, in February - Pledge Times" />
<meta property="og:description" content="Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure)" />
<meta property="og:url" content="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/" />
<meta property="og:site_name" content="Pledge Times" />
<meta property="article:tag" content="February" />
<meta property="article:tag" content="launch" />
<meta property="article:tag" content="network" />
<meta property="article:tag" content="Social" />
<meta property="article:tag" content="trump" />
<meta property="article:tag" content="truth" />
<meta property="article:section" content="World" />
<meta property="og:updated_time" content="2022-01-07T22:24:22+00:00" />
<meta property="og:image" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" />
<meta property="og:image:secure_url" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Trump to launch his own social network, TRUTH Social, in February" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-01-07T22:00:46+00:00" />
<meta property="article:modified_time" content="2022-01-07T22:24:22+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Trump to launch his own social network, TRUTH Social, in February - Pledge Times" />
<meta name="twitter:description" content="Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure)" />
<meta name="twitter:image" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pledgetimes.com/#organization","name":"Pledge Times","url":"https://pledgetimes.com"},{"@type":"WebSite","@id":"https://pledgetimes.com/#website","url":"https://pledgetimes.com","name":"Pledge Times","publisher":{"@id":"https://pledgetimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg","url":"https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"Person","@id":"https://pledgetimes.com/author/admin_l6ma5gus/","name":"admin","url":"https://pledgetimes.com/author/admin_l6ma5gus/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=96&amp;d=mm&amp;r=g","caption":"admin","inLanguage":"en-US"},"sameAs":["https://pledgetimes.com"],"worksFor":{"@id":"https://pledgetimes.com/#organization"}},{"@type":"WebPage","@id":"https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/#webpage","url":"https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/","name":"Trump to launch his own social network, TRUTH Social, in February - Pledge Times","datePublished":"2022-01-07T22:00:46+00:00","dateModified":"2022-01-07T22:24:22+00:00","author":{"@id":"https://pledgetimes.com/author/admin_l6ma5gus/"},"isPartOf":{"@id":"https://pledgetimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Trump to launch his own social network, TRUTH Social, in February - Pledge Times","datePublished":"2022-01-07T22:00:46+00:00","dateModified":"2022-01-07T22:24:22+00:00","author":{"@id":"https://pledgetimes.com/author/admin_l6ma5gus/"},"publisher":{"@id":"https://pledgetimes.com/#organization"},"description":"Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure)","copyrightYear":"2022","copyrightHolder":{"@id":"https://pledgetimes.com/#organization"},"name":"Trump to launch his own social network, TRUTH Social, in February - Pledge Times","@id":"https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/#richSnippet","isPartOf":{"@id":"https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/#webpage"},"image":{"@id":"https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Trump to launch his own social network, TRUTH Social, in February Comments Feed" href="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



















<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>


<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1641472391' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/819999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://pledgetimes.com/?p=819999' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" /><meta property="og:title" content='Trump to launch his own social network, TRUTH Social, in February' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Trump to launch his own social network, TRUTH Social, in February' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-819999 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-702145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702145"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-702143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702143"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-702144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702144"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-702146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702146"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, January 9, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://pledgetimes.com/" style="padding: 0 0 0 0;">
				Pledge Times			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jnews_header_topbar_weather">
    </div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-702109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702109 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702111 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702148 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702113 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="2"  data-tags="35,32,14,33,15,34,17"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702114 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="11"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702112 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702115 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="25"  data-tags="15,17,34,32,33"  data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702147 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-702149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702149 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-702109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702109 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702111 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702148 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702113 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="2"  data-tags="35,32,14,33,15,34,17"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702114 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="11"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702112 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702115 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="25"  data-tags="15,17,34,32,33"  data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702147 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-702149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702149 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/">
		        Pledge Times		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_gjTYPlVuRI{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_gjTYPlVuRI{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_gjTYPlVuRI{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_gjTYPlVuRI" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>		</div>

		
			<div class="row">
				<div class="col-md-12">

										<div class="jeg_breadcrumb_container jeg_breadcrumbs">
						<div id="breadcrumbs"><span class="">
                <a href="https://pledgetimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://pledgetimes.com/category/world/">World</a>
            </span></div>					</div>
					
					<div class="entry-header">
						
						<h1 class="jeg_post_title">Trump to launch his own social network, TRUTH Social, in February</h1>

						
						<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/">January 7, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://pledgetimes.com/category/world/" rel="category tag">World</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://pledgetimes.com/trump-to-launch-his-own-social-network-truth-social-in-february/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
					</div>

					<div class="jeg_featured featured_image"><a href="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
					<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">1</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Trump%20to%20launch%20his%20own%20social%20network%2C%20TRUTH%20Social%2C%20in%20February&url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F&title=Trump%20to%20launch%20his%20own%20social%20network%2C%20TRUTH%20Social%2C%20in%20February" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F&media=https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/donald-trump-divulgacao.jpg&description=Trump%20to%20launch%20his%20own%20social%20network%2C%20TRUTH%20Social%2C%20in%20February" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>

				</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div>
<p class="caption">Last year, Donald Trump was punished on Twitter and also on Facebook (Credit: Disclosure)</p>
</p></div>
<div>
<p>The application of the new exclusive social network of the former president of the United States, Donald Trump, called TRUTH Social, is expected to launch on February 21.  The date draws attention because it is the same on which President&#8217;s Day is celebrated in the USA.</p>
<p><strong>+ Trump denounces &#8216;political theater&#8217;  of Biden to distract attention from his &#8216;failure&#8217;</strong></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_vj7d8uzKRT{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_vj7d8uzKRT{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_vj7d8uzKRT{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_vj7d8uzKRT" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7614480220"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
<p>The Apple Store, an app store available to iOS users, recently added Donald Trump&#8217;s social network to its list of apps.  The social network should have a system similar to that of Twitter, where it is possible to write messages and publish instant photos and videos.  The equivalent of a “tweet” will be called a “truth”.  Check out, in the image below, a little more of the possible design of Trump&#8217;s social network:</p>
<p><img loading="lazy" class="alignnone wp-image-2634496 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20809'%3E%3C/svg%3E" alt="" width="1280" height="809" data-lazy-srcset="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom.jpg 1280w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-300x190.jpg 300w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-1024x647.jpg 1024w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-768x485.jpg 768w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-418x264.jpg 418w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom.jpg"/><noscript><img loading="lazy" class="alignnone wp-image-2634496 size-full" src="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom.jpg" alt="" width="1280" height="809" srcset="https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom.jpg 1280w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-300x190.jpg 300w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-1024x647.jpg 1024w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-768x485.jpg 768w, https://www.istoedinheiro.com.br/wp-content/uploads/sites/17/2022/01/truth-trump-rede-social-easy-resizecom-418x264.jpg 418w" sizes="(max-width: 1280px) 100vw, 1280px"/></noscript></p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_jsJ9rvy7YW{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_jsJ9rvy7YW{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_jsJ9rvy7YW{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_jsJ9rvy7YW" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="6636262862"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
<p>Last year, Donald Trump was punished on Twitter and also on Facebook for supporting, in a way, the attack on the US Capitol, on January 6, 2021. The former US president had no evidence to make accusations, but claimed at the time that there was widespread fraud in the 2020 presidential election.</p>
<p>In the App Store, the TRUTH app claims, in its description, to be a space for different opinions and ideologies.  &#8220;It&#8217;s a new way of describing &#8216;inclusion&#8217; in America,&#8221; reads the app&#8217;s description.</p>
<p>“Stay informed of the latest news while staying connected directly with the people who influence you – don’t be shocked if they turn your “Truth” into a virus!” other social networks.  The very name of the social network can already be seen by many as a sting.  The word “truth”, in free translation into Portuguese, means “truth”.</p>
<p>As previously mentioned, the social network will have a very similar appearance and functionality to Twitter.  The user will be able to share messages, reply to them and favorite them, just like on Twitter.</p>
<hr/>
<h5>See too</h5>
<p><strong><a rel="nofollow noopener" target="_blank" href="https://istoe.com.br/coluna/virginia-gaia/?ielink">+ Horoscope: check today&#8217;s forecast for your sign</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://istoe.com.br/video-motorista-deixa-carro-tesla-no-piloto-automatico-e-dorme-em-rodovia-de-sp/?ielink">+ Video: Driver leaves Tesla car on autopilot and sleeps on SP highway</a></strong><br />
<strong>+ Food stamps: understand what changes with new rules for benefit<br />
</strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://motorshow.com.br/veja-quais-foram-os-carros-mais-roubados-em-sp-em-2021/?ielink">+ See which were the most stolen cars in SP in 2021</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://www.revistaplaneta.com.br/expedicao-identifica-lula-gigante-responsavel-por-naufragio-de-navio-em-2011/?ielink">+ Expedition identifies giant squid responsible for ship wreck in 2011</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://revistamenu.com.br/2021/09/16/tudo-o-que-voce-precisa-saber-antes-de-comprar-uma-panela-eletrica/?ielink">+ Everything you need to know before buying a crockpot</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://www.revistaplaneta.com.br/descoberto-na-armenia-aqueduto-mais-oriental-do-imperio-romano/?ielink">+ Discovered in Armenia most eastern aqueduct of the Roman Empire</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://www.revistamenu.com.br/2021/05/24/agencia-dos-eua-alerta-nunca-lave-carne-de-frango-crua/?ielink">+ US Agency warns: never wash raw chicken meat</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://gooutside.com.br/passageira-agride-e-arranca-dois-dentes-de-aeromoca/?ielink">+ Passenger attacks and pulls out two stewardess teeth</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://gooutside.com.br/gel-de-babosa-na-bebida-beneficios/?ielink">+ Aloe gel in the drink: see the benefits</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://revistamenu.com.br/2020/05/20/truque-para-espremer-limoes-vira-mania-nas-redes-sociais/?ielink">+ Lemon-squeezing trick becomes a craze on social media<br />
</a></strong><br />
<strong><a rel="nofollow noopener" target="_blank" href="https://hardcore.com.br/lago-superior-a-melhor-onda-de-agua-doce-do-mundo/?ielink">+ Lake Superior: the best freshwater wave in the world?</a></strong></p></div>
<p><script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2641197072803735');
  fbq('track', 'PageView');
</script><br />
#Trump #launch #social #network #TRUTH #Social #February</p>
								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/february/" rel="tag">February</a><a href="https://pledgetimes.com/tag/launch/" rel="tag">launch</a><a href="https://pledgetimes.com/tag/network/" rel="tag">network</a><a href="https://pledgetimes.com/tag/social/" rel="tag">Social</a><a href="https://pledgetimes.com/tag/trump/" rel="tag">trump</a><a href="https://pledgetimes.com/tag/truth/" rel="tag">truth</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_0VuFk12Ewr{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_0VuFk12Ewr{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_0VuFk12Ewr{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_0VuFk12Ewr" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='admin' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='admin' src='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://pledgetimes.com/author/admin_l6ma5gus/">
					admin				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://pledgetimes.com' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://pledgetimes.com/restrictions-indoor-hobbies-for-children-and-young-people-for-breaks-for-private-events-for-up-to-five-outsiders-all-this-is-recommended-by-the-governments-corona-group/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://hs.mediadelivery.fi/img/some/default/e3a383fb9dda9ceaf54405e3629c6e80.jpg" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://pledgetimes.com/restrictions-indoor-hobbies-for-children-and-young-people-for-breaks-for-private-events-for-up-to-five-outsiders-all-this-is-recommended-by-the-governments-corona-group/">
                        Restrictions  Indoor hobbies for children and young people for breaks, for private events for up to five outsiders: All this is recommended by the government's corona group                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-to-launch-his-own-social-network-truth-social-in-february/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='819999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_819999_0_61dabba4502a1   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped>
                            .adsslot_PlViYSs9nc{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_PlViYSs9nc{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_PlViYSs9nc{ width:300px !important; height:250px !important; } }

                        </style>
                        <ins class="adsbygoogle adsslot_PlViYSs9nc" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7614480220"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_819999_1_61dabba450725  normal " data-unique="jnews_module_819999_1_61dabba450725">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/van-rankin-returns-to-chivas-at-leanos-request/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/van-rankin-returns-to-chivas-at-leanos-request/">Van Rankin returns to Chivas at Leaño&#8217;s request</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/van-rankin-returns-to-chivas-at-leanos-request/" ><i class="fa fa-clock-o"></i> 2 months ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/the-dream-of-a-god-and-the-nightmare-of-a-mortal/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/the-dream-of-a-god-and-the-nightmare-of-a-mortal/">The dream of a god and the nightmare of a mortal</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-dream-of-a-god-and-the-nightmare-of-a-mortal/" ><i class="fa fa-clock-o"></i> 2 months ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_819999_1_61dabba450725 = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_819999_0_61dabba45e915">
                    <h3 class="jeg_block_title"><span>Popular News</span></h3>
                    
				</div><ul class="popularpost_list"></ul></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-819999 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702145"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702143"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702144"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702146"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Call us: +1 234 JEG THEME </strong>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-702122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702122"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702124"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702126"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-702127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702127"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702128"><a href="https://pledgetimes.com/category/movie/">Movie</a></li>
<li id="menu-item-702129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702129"><a href="https://pledgetimes.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-702130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702130"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-702131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702131"><a href="https://pledgetimes.com/category/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-702132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702132"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-702134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702134"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-702135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702135"><a href="https://pledgetimes.com/category/health/">Health</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>&copy; 2022 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = ["view_counter"]</script>				<script type="rocketlazyloadscript">
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-171069638-1', 'auto')
					ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" data-image-url="" data-title="Trump%20to%20launch%20his%20own%20social%20network%2C%20TRUTH%20Social%2C%20in%20February" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Ftrump-to-launch-his-own-social-network-truth-social-in-february%2F" data-image-url="" data-title="Trump%20to%20launch%20his%20own%20social%20network%2C%20TRUTH%20Social%2C%20in%20February" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1641472391' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1641472391' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1641472391' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1641472391' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1641472391' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1641472391' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1641472391' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1641472391' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1641472391' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1641472391' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1641472391' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1641472391' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1641472391' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1641472391' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1641472391' id='jnews-sticky-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.8' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1641472391' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/trump-to-launch-his-own-social-network-truth-social-in-february","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"819999","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1641472391' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1641472391' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1641472391' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1641472391' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1641472391' id='jnews-select-share-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=1641472391' id='jnews-weather-js' defer></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"6218971cce"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1641472391' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1641472391' id='jnews-analytics-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Trump to launch his own social network, TRUTH Social, in February","published":"2022-01-07 22:00:46","updated":"2022-01-07 22:24:22"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->