<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
    <title>The history between Argentina and Uruguay for the Copa América &#8211; Pledge Times</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://pledgetimes.com/wp-content/cache/min/1/a33749ff780eb73dff9e66dc8e924199.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="The history between Argentina and Uruguay for the Copa América">
<meta property="og:site_name" content="Pledge Times">
<meta property="og:description" content="The history between Argentina and Uruguay for America's Cup. In case of winning, the cast charrúa will equal the albicelestes">
<meta property="og:url" content="https://pledgetimes.com/the-history-between-argentina-and-uruguay-for-the-copa-america/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg">
<meta property="og:image:width" content="1920">
<meta property="article:published_time" content="2021-06-16T17:43:57+00:00">
<meta property="article:modified_time" content="2021-06-16T18:00:13+00:00">
<meta property="article:author" content="https://pledgetimes.com">
<meta property="article:section" content="Sports">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The history between Argentina and Uruguay for the Copa América">
<meta name="twitter:description" content="The history between Argentina and Uruguay for America&#039;s Cup. In case of winning, the cast charrúa will equal the albicelestes">
<meta name="twitter:url" content="https://pledgetimes.com/the-history-between-argentina-and-uruguay-for-the-copa-america/">
<meta name="twitter:site" content="https://pledgetimes.com">
<meta name="twitter:image:src" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg">
<meta name="twitter:image:width" content="1920">
<meta name="twitter:image:height" content="0">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; The history between Argentina and Uruguay for the Copa América Comments Feed" href="https://pledgetimes.com/the-history-between-argentina-and-uruguay-for-the-copa-america/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
















<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1623842174' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/223829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://pledgetimes.com/?p=223829' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg" /><meta property="og:title" content='The history between Argentina and Uruguay for the Copa América' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='The history between Argentina and Uruguay for the Copa América' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/06/android-chrome-192x192-2-75x75.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/06/android-chrome-192x192-2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/06/android-chrome-192x192-2.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/06/android-chrome-192x192-2.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-223829 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-189149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189149"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-189151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189151"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-189152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189152"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-189153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189153"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/" style="padding: 0 0 0 0;">
	    	    Pledge Times	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-186557 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-186558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-186558 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/">Home &#8211; Layout 1</a></li>
</ul>
</li>
<li id="menu-item-186563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186563 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-186565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186565 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-186566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186566 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-186567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186567 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="45"  data-tags="55,47,49,50,51,53,54"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-186568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-186568 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="32"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-186557 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-186558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-186558 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/">Home &#8211; Layout 1</a></li>
</ul>
</li>
<li id="menu-item-186563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186563 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-186565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186565 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-186566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186566 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-186567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186567 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="45"  data-tags="55,47,49,50,51,53,54"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-186568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-186568 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="32"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/">
		        Pledge Times		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-12">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://pledgetimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://pledgetimes.com/category/entertainment/">Entertainment</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://pledgetimes.com/category/entertainment/sports/">Sports</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">The history between Argentina and Uruguay for the Copa América</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://pledgetimes.com/author/admin_gke11ifx/">admin_gke11ifx</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://pledgetimes.com/the-history-between-argentina-and-uruguay-for-the-copa-america/">June 16, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://pledgetimes.com/category/entertainment/sports/" rel="category tag">Sports</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 9 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://pledgetimes.com/the-history-between-argentina-and-uruguay-for-the-copa-america/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+history+between+Argentina+and+Uruguay+for+the+Copa+Am%C3%A9rica&url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F&title=The+history+between+Argentina+and+Uruguay+for+the+Copa+Am%C3%A9rica" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F&media=https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Uruguay---Copa-America-2011-Quarter-Fi-f8f730c6ab3bf106cb6ca68525e617c6.jpg&description=The+history+between+Argentina+and+Uruguay+for+the+Copa+Am%C3%A9rica" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_kBVWPmwq2d{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_kBVWPmwq2d{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_kBVWPmwq2d{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_kBVWPmwq2d" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p></p>
<div id="">
<p class="tagStyle_q7y9ey-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_ravt79oxs"><strong>The history between </strong><strong>Argentina and Uruguay</strong><strong>  for America&#8217;s Cup.  In case of winning, the cast </strong><em><strong>charrúa</strong></em><strong>  will equal the </strong><em><strong>albicelestes</strong></em><strong>  in victories within this contest.  What are the statistics so far?</strong></p>
<p class="tagStyle_q7y9ey-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_qwfwjbvwu">Although there are 30 matches that it has a difference in its favor, counting all competitions and official and unofficial matches, <strong>Argentina has a very tight record against Uruguay in the Copa América</strong>.  In fact, the cast <em>charrúa</em> is one step away from taking parenthood from <em>albicelestes</em>.</p>
<figure data-id="_yg15p4a1b" class="style_sk5w3b">
<div class="jeg_video_container jeg_video_content"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/U-CvG_cPfW0" data-id="U-CvG_cPfW0" data-query="feature=oembed"></div><noscript><iframe title="La Selección ya se prepara para enfrentar a Uruguay" width="1150" height="647" src="https://www.youtube.com/embed/U-CvG_cPfW0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
</figure>
<p class="tagStyle_q7y9ey-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_t09m50thp">Namely: in the Copa América, logically, most of the matches between Argentina and Uruguay took place. <strong>There, the blue and white team won 14 games, while their rival won 13 conquests and 4 were equalities.</strong>.  This time, in what will be game number 32, the record could be balanced.</p>
<p class="tagStyle_q7y9ey-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_js310kjsq">It should be noted that the last time Argentina and Uruguay met for the Copa América was in 2015. <strong>In Chile, </strong><em><strong>albicelestes</strong></em><strong>  they won 1-0 with a goal from Sergio </strong><em><strong>Kun</strong></em><strong>  Omen</strong> and there they made a tight parenting real that could end in the next few days.</p>
<div class="style_4p6ay9">
<div class="style_c2hmzn">
<article class="style_teed7n-o_O-wrapper_1wp7us2">
<figure class="base_1kci93k"><canvas class="style_1e28o3x-o_O-initial_9vayoh"/><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="A forward that is scary" title="A forward that is scary"/></picture><noscript><picture class="base_1emrqjj"><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 3x" media="(max-width: 719px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 3x" media="(max-width: 1079px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Chile-v-Uruguay-Group-C---Copa-America-Brazil-2019-e587643125aec335542a8bf42995913f.jpg 3x" media="(min-width: 1080px)"/></picture></noscript></figure>
<div class="style_9ql5p0">
<div class="style_1iha1x5">
<header>
<h3 class="tagStyle_6bze4-o_O-style_e4x16a-o_O-text_t8zpz8">Uruguay&#8217;s possible eleven to face Argentina for the Copa América</h3>
</header>
<p class="tagStyle_1vdbeb2-o_O-style_e4x16a-o_O-style_12cor44">Uruguay&#8217;s possible XI to face Argentina for the Copa América</p>
</div>
<div class="style_hrjktf">
<footer class="style_vfha0g">
<h5 class="tagStyle_1vdbeb2-o_O-style_1ju2kci">
<p>Eitan Benzaquén</p>
<p>|</p>
<p>4:43 PM GMT + 2</p>
</h5>
</footer>
</div>
</div>
</article>
<article class="style_teed7n-o_O-wrapper_1wp7us2">
<figure class="base_1kci93k"><canvas class="style_1e28o3x-o_O-initial_9vayoh"/><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="Uruguay v Argentina - FIFA 2018 World Cup Qualifiers - Messi and Suárez chat on the pitch." title="Uruguay v Argentina - FIFA 2018 World Cup Qualifiers - Messi and Suárez chat on the pitch."/></picture><noscript><picture class="base_1emrqjj"><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 3x" media="(max-width: 719px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 3x" media="(max-width: 1079px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Uruguay-v-Argentina---FIFA-2018-World-Cup-Qualifie-2ec5c6c7439c446985a64bf8ce907f79.jpg" alt="Uruguay v Argentina - FIFA 2018 World Cup Qualifiers - Messi and Suárez chat on the pitch." title="Uruguay v Argentina - FIFA 2018 World Cup Qualifiers - Messi and Suárez chat on the pitch."/></picture></noscript></figure>
<div class="style_9ql5p0">
<div class="style_1iha1x5">
<header>
<h3 class="tagStyle_6bze4-o_O-style_e4x16a-o_O-text_t8zpz8">Argentina-Uruguay: date, schedule, TV channel, streaming, formations and forecast for the Copa América</h3>
</header>
<p class="tagStyle_1vdbeb2-o_O-style_e4x16a-o_O-style_12cor44">Argentina-Uruguay: date, schedule, TV channel, streaming, formations and forecast for the Copa América</p>
</div>
<div class="style_hrjktf">
<footer class="style_vfha0g">
<h5 class="tagStyle_1vdbeb2-o_O-style_1ju2kci">
<p>Gaston Hirschbrand</p>
<p>|</p>
<p>10:20 AM GMT + 2</p>
</h5>
</footer>
</div>
</div>
</article>
<article class="style_teed7n-o_O-wrapper_1wp7us2">
<figure class="base_1kci93k"><canvas class="style_1e28o3x-o_O-initial_9vayoh"/><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="Argentina v Chile: Group A - Copa America Brazil 2021 - Argentina's formation against Chile." title="Argentina v Chile: Group A - Copa America Brazil 2021 - Argentina's formation against Chile."/></picture><noscript><picture class="base_1emrqjj"><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 3x" media="(max-width: 719px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 3x" media="(max-width: 1079px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Argentina-v-Chile-Group-A---Copa-America-Brazil-20-0fe26e1ff9abc435a63cf086ba8707a4.jpg" alt="Argentina v Chile: Group A - Copa America Brazil 2021 - Argentina's formation against Chile." title="Argentina v Chile: Group A - Copa America Brazil 2021 - Argentina's formation against Chile."/></picture></noscript></figure>
<div class="style_9ql5p0">
<div class="style_1iha1x5">
<header>
<h3 class="tagStyle_6bze4-o_O-style_e4x16a-o_O-text_t8zpz8">The formation of Argentina to face Uruguay for the second date of the Copa América Brasil 2021 </h3>
</header>
<p class="tagStyle_1vdbeb2-o_O-style_e4x16a-o_O-style_12cor44">The formation of Argentina to face Uruguay for the second date of the Copa América Brasil 2021 </p>
</div>
<div class="style_hrjktf">
<footer class="style_vfha0g">
<h5 class="tagStyle_1vdbeb2-o_O-style_1ju2kci">
<p>Gaston Hirschbrand</p>
<p>|</p>
<p>7:40 PM GMT + 2</p>
</h5>
</footer>
</div>
</div>
</article>
<article class="style_teed7n-o_O-wrapper_1wp7us2">
<figure class="base_1kci93k"><canvas class="style_1e28o3x-o_O-initial_9vayoh"/><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="The Romeros will be from the game." title="The Romeros will be from the game."/></picture><noscript><picture class="base_1emrqjj"><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 3x" media="(max-width: 719px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 3x" media="(max-width: 1079px)"/><source srcset="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Paraguay-v-Bolivia---South-American-Qualifiers-for-a3b0d9cb9f7a2d58095ca8bd69ffe4ea.jpg" alt="The Romeros will be from the game." title="The Romeros will be from the game."/></picture></noscript></figure>
<div class="style_9ql5p0">
<div class="style_1iha1x5">
<header>
<h3 class="tagStyle_6bze4-o_O-style_e4x16a-o_O-text_t8zpz8">Bolivia vs.  Paraguay for the Copa América: schedule, TV, streaming, history and confirmed lineups</h3>
</header>
<p class="tagStyle_1vdbeb2-o_O-style_e4x16a-o_O-style_12cor44">Bolivians and Paraguayans meet after Argentina-Chile for the first date of the Copa América group stage.  Know all the information.</p>
</div>
<div class="style_hrjktf">
<footer class="style_vfha0g">
<h5 class="tagStyle_1vdbeb2-o_O-style_1ju2kci">
<p>Joaquin Jary</p>
<p>|</p>
<p>Jun 14, 2021</p>
</h5>
</footer>
</div>
</div>
</article>
</div>
</div>
<figure data-id="_hw98djhkm" class="style_sk5w3b">
<div class="jeg_video_container jeg_video_content"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/B5Td8MBLR7Q" data-id="B5Td8MBLR7Q" data-query="feature=oembed"></div><noscript><iframe title="Lo mejor de Argentina 1 - Uruguay 0. Grupo B. Copa América 2015. FPT." width="1150" height="647" src="https://www.youtube.com/embed/B5Td8MBLR7Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
</figure>
<p class="tagStyle_q7y9ey-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_p7o2m5sio">Regarding the general history, <strong>Argentina and Uruguay have met 194 times, with 89 victories for the former</strong>.  For its part, <em>Light blue</em> it obtained 59 triumphs and there were 46 ties.</p>
</div>
<p></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_Y5wyoRvIPh{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Y5wyoRvIPh{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Y5wyoRvIPh{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_Y5wyoRvIPh" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_ajilEbsh1B{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_ajilEbsh1B{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_ajilEbsh1B{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_ajilEbsh1B" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_223829_0_60ca408fc1796   " data-unique="jnews_module_223829_0_60ca408fc1796">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/lukaku-i-will-not-go-to-see-eriksen-but-in-the-10-of-denmark-belgium-we-will-stop-for-him/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.gazzettaobjects.it/methode_image/2021/06/16/Calcio/Foto_Calcio_-_Trattate/cbcc0956f5cd40ce0132603db3d26fc3_1200x675.jpg?v=202106161927" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/lukaku-i-will-not-go-to-see-eriksen-but-in-the-10-of-denmark-belgium-we-will-stop-for-him/">Lukaku: &#8220;I will not go to see Eriksen. But in the 10 &#8216;of Denmark-Belgium we will stop for him&#8221;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/lukaku-i-will-not-go-to-see-eriksen-but-in-the-10-of-denmark-belgium-we-will-stop-for-him/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/naples-the-number-one-goal-is-emerson-palmieri-the-alternative-comes-from-holland/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.gazzettaobjects.it/methode_image/2021/06/16/Calcio/Foto_Calcio_-_Trattate/0be1ce0ecda37b40e88dcb8e03384290_1200x675.jpg?v=202106161747" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/naples-the-number-one-goal-is-emerson-palmieri-the-alternative-comes-from-holland/">Naples: the number one goal is Emerson Palmieri.  The alternative comes from Holland</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/naples-the-number-one-goal-is-emerson-palmieri-the-alternative-comes-from-holland/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/brazil-peru-date-schedule-tv-channel-streaming-formations-and-forecast-for-the-copa-america/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/FBL-COPA-AMERICA-2019-BRA-PER-TROPHY-ebb47cb0aa3de619e6a259de2494f3d6.jpg" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/brazil-peru-date-schedule-tv-channel-streaming-formations-and-forecast-for-the-copa-america/">Brazil-Peru: date, schedule, TV channel, streaming, formations and forecast for the Copa América</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/brazil-peru-date-schedule-tv-channel-streaming-formations-and-forecast-for-the-copa-america/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/the-10-best-jerseys-in-the-history-of-america/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/America-v-Atlanta-United---CONCACAF-Champions-Leag-186d1982f01014f3581dfe556bc2a5b8.jpg" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/the-10-best-jerseys-in-the-history-of-america/">The 10 best jerseys in the history of America</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-10-best-jerseys-in-the-history-of-america/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/luis-suarez-spoke-about-his-future-in-the-uruguay-national-team-and-explained-the-keys-to-beating-argentina/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Venezuela-v-Uruguay---FIFA-World-Cup-2022-Qatar-Qu-ad45510634c27c72ebccce65672f70f2.jpg" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/luis-suarez-spoke-about-his-future-in-the-uruguay-national-team-and-explained-the-keys-to-beating-argentina/">Luis Suárez spoke about his future in the Uruguay national team and explained the keys to beating Argentina</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/luis-suarez-spoke-about-his-future-in-the-uruguay-national-team-and-explained-the-keys-to-beating-argentina/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/gonzalo-higuains-confession-i-thought-i-would-come-to-mls-and-play-with-a-cigarette-in-my-mouth/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/CF-Montreal-v-Inter-Miami-CF-73c1353d8ebc9083fe5954cee9e76993.jpg" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://pledgetimes.com/category/entertainment/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/gonzalo-higuains-confession-i-thought-i-would-come-to-mls-and-play-with-a-cigarette-in-my-mouth/">Gonzalo Higuaín&#8217;s confession: &#8220;I thought I would come to MLS and play with a cigarette in my mouth&#8221;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/gonzalo-higuains-confession-i-thought-i-would-come-to-mls-and-play-with-a-cigarette-in-my-mouth/" ><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_223829_0_60ca408fc1796 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":223829,"include_category":"36","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-history-between-argentina-and-uruguay-for-the-copa-america/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    </div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_cLabFmrnzl{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_cLabFmrnzl{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_cLabFmrnzl{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_cLabFmrnzl" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-223829 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189149"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189151"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189152"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189153"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Call us: +1 234 JEG THEME </strong>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-186574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-186574"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-189160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189160"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
<li id="menu-item-189161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189161"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-186576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186576"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-186577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186577"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-186578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186578"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-186580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-186580"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-186581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186581"><a href="https://pledgetimes.com/category/entertainment/gaming/">Gaming</a></li>
<li id="menu-item-186582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186582"><a href="https://pledgetimes.com/category/entertainment/movie/">Movie</a></li>
<li id="menu-item-186583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186583"><a href="https://pledgetimes.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-186584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186584"><a href="https://pledgetimes.com/category/entertainment/sports/">Sports</a></li>
<li id="menu-item-186588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186588"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>&copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = ["view_counter"]</script>				<script type="rocketlazyloadscript">
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-171069638-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" data-image-url="" data-title="The+history+between+Argentina+and+Uruguay+for+the+Copa+Am%C3%A9rica" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fthe-history-between-argentina-and-uruguay-for-the-copa-america%2F" data-image-url="" data-title="The+history+between+Argentina+and+Uruguay+for+the+Copa+Am%C3%A9rica" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1623842160' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1623842160' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1623842160' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1623842160' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1623842160' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1623842160' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1623842160' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1623842160' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1623842160' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1623842160' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1623842160' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1623842160' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1623842160' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1623842160' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1623842160' id='jnews-sticky-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1623842160' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/the-history-between-argentina-and-uruguay-for-the-copa-america","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"223829","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1623842160' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1623842174' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1623842174' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1623842160' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1623842168' id='jnews-select-share-js' defer></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"57b02dc651"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1623842160' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1623842160' id='jnews-analytics-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The history between Argentina and Uruguay for the Copa Am\u00e9rica","published":"2021-06-16 17:43:57","updated":"2021-06-16 18:00:13"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/sports\/","name":"Sports"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/sports\/","name":"Sports"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://pledgetimes.com/wp-content/cache/min/1/a33749ff780eb73dff9e66dc8e924199.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623867535 -->