<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta name="rankz-verification" content="L4VKJ3iSVamhuq1l">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>

<title>Russian billionaire called mortgage slavery - Pledge Times</title>
<meta name="description" content="Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov. He published a video about the disadvantages of home lending on his" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Russian billionaire called mortgage slavery - Pledge Times">
<meta property="og:description" content="Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov. He published a video about the disadvantages of home lending on his">
<meta property="og:url" content="https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/">
<meta property="og:site_name" content="Pledge Times">
<meta property="article:section" content="World">
<meta property="og:updated_time" content="2020-12-29T14:38:21+05:30">
<meta property="og:image" content="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg">
<meta property="og:image:secure_url" content="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="1024">
<meta property="og:image:alt" content="Russian billionaire called mortgage slavery">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Russian billionaire called mortgage slavery - Pledge Times">
<meta name="twitter:description" content="Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov. He published a video about the disadvantages of home lending on his">
<meta name="twitter:image" content="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg">
<script type="application/ld+json" class="rank-math-schema">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "Organization",
"@id": "https://pledgetimes.com/#organization",
"name": "Pledge Times",
"url": "https://pledgetimes.com"
},
{
"@type": "WebSite",
"@id": "https://pledgetimes.com/#website",
"url": "https://pledgetimes.com",
"name": "Pledge Times",
"publisher": {
"@id": "https://pledgetimes.com/#organization"
},
"inLanguage": "en-US",
"potentialAction": {
"@type": "SearchAction",
"target": "https://pledgetimes.com/?s={search_term_string}",
"query-input": "required name=search_term_string"
}
},
{
"@type": "ImageObject",
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#primaryImage",
"url": "https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg",
"width": 1920,
"height": 0
},
{
"@type": "WebPage",
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#webpage",
"url": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/",
"name": "Russian billionaire called mortgage slavery - Pledge Times",
"datePublished": "2020-12-29T14:29:12+05:30",
"dateModified": "2020-12-29T14:38:21+05:30",
"isPartOf": {
"@id": "https://pledgetimes.com/#website"
},
"primaryImageOfPage": {
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#primaryImage"
},
"inLanguage": "en-US"
},
{
"@type": "NewsArticle",
"headline": "Russian billionaire called mortgage slavery - Pledge Times",
"datePublished": "2020-12-29T14:29:12+05:30",
"dateModified": "2020-12-29T14:38:21+05:30",
"author": {
"@type": "Person",
"name": "Bhavi Mandalia"
},
"publisher": {
"@id": "https://pledgetimes.com/#organization"
},
"description": "Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov. He published a video about the disadvantages of home lending on his",
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#richSnippet",
"isPartOf": {
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#webpage"
},
"image": {
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#primaryImage"
},
"inLanguage": "en-US",
"mainEntityOfPage": {
"@id": "https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#webpage"
}
}
]
}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Russian billionaire called mortgage slavery Comments Feed" href="https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pledgetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/jnkpf9t6/aie9.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
















<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/eiz02h2d/aie9.css" media="all" />
<script src='//pledgetimes.com/wp-content/cache/wpfc-minified/6vmow709/aie9.js' type="text/javascript"></script>



<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171069638-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-171069638-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/95865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://pledgetimes.com/?p=95865' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg" /><meta property="og:title" content='Russian billionaire called mortgage slavery' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Russian billionaire called mortgage slavery' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg" /><meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5586979718776502","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<script></script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-95865 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-124"><a href="https://pledgetimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://pledgetimes.com/" style="padding: 0px 0px 0px 0px;">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_1Ysi37XDJ6{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_1Ysi37XDJ6{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_1Ysi37XDJ6{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_1Ysi37XDJ6" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://pledgetimes.com/">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://pledgetimes.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://pledgetimes.com/category/world/">World</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Russian billionaire called mortgage slavery</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> <span class="meta_text">by</span>
<a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a> </div>
<div class="jeg_meta_date">
<a href="https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/">December 29, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://pledgetimes.com/category/world/" rel="category tag">World</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://pledgetimes.com/russian-billionaire-called-mortgage-slavery/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://icdn.lenta.ru/images/2020/12/29/08/20201229085147773/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">0</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">5</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Russian+billionaire+called+mortgage+slavery&url=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F&title=Russian+billionaire+called+mortgage+slavery" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
<div class="share-secondary">
<a href="https://reddit.com/submit?url=https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F&title=Russian+billionaire+called+mortgage+slavery" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Russian+billionaire+called+mortgage+slavery%0Ahttps%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_WnHpib9lP5{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_WnHpib9lP5{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_WnHpib9lP5{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_WnHpib9lP5" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_Dcjb39fvsA{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Dcjb39fvsA{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Dcjb39fvsA{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_Dcjb39fvsA" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><p></p>
<div itemprop="articleBody">
<p>Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov. He published a video about the disadvantages of home lending on his <a rel="nofollow noopener" target="_blank" href="https://www.youtube.com/watch?v=TFovgG3XOjg">Youtube</a>-channel.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_CbpoVliTvg{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_CbpoVliTvg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_CbpoVliTvg{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_CbpoVliTvg" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<p>“The mortgage looks like a harmless thing &#8211; like you took it for a long time and you pay little by little,” Rybakov said. &#8211; In fact, this is a kind of modern slavery. Not only do they themselves become slaves of this banking system, they also teach their children to be a slave &#8211; but how else, that&#8217;s how we live ”.</p>
<aside class="b-inline-topics-box b-box_floated b-inline-topics-box_wide b-box_left">
<div class="b-inline-topics-box__wrap">
<h2>Related materials</h2>
<div class="topics">
<div class="topic">
<p><span class="g-date"><span class="time">00:07</span><span class="item__mdash"> &#8211; </span>Today</span></p>
<div class="info">
<h4>Live with it</h4>
<p>Russia experienced a mortgage boom in 2020. What to do for those who did not manage to buy an apartment?</p>
</div>
</div>
<div class="topic">
<p><span class="g-date"><span class="time">00:04</span><span class="item__mdash"> &#8211; </span>10 September 2019</span></p>
<p><img loading="lazy" alt="" class="g-picture" style="max-width: 96px; width: 96px; height: 64px; width: 96px; height: 64px;" src="https://icdn.lenta.ru/images/2019/09/10/13/20190910130048469/tabloid_9139f4e9968a40ec5436a96c1d963e3f.png" width="96" height="64" /></div>
</div>
</div>
</aside>
<p>According to the billionaire, mortgages become heavily dependent on the &#8220;plantation&#8221; (as he called the loan burden), experiencing constant fear of losing their jobs and reputation. “In principle, you begin to depend so much on this plantation, on these payments, that you stop thinking rationally, in the way that suits you. You become addicted, ”Rybakov stressed.</p>
<p>He also criticized the idea of ​​owning a house, noting that “in terms of upbringing, in terms of mental preserves that people have in their heads,” to have their own apartment is a kind of “sacred” duty. Rybakov believes that renting housing is more profitable than buying it on credit.</p>
<p>Earlier in December, it became known that about a quarter of Russians planning to take out a mortgage are considering the possibility of forming an initial payment through a consumer loan. For such borrowers, the risk of going into arrears more than doubles.</p>
<div class="b-box">
<div class="social-snippet"><span class="social-snippet__feedback--text">If you witnessed an interesting event or you have a story for the &#8220;Home&#8221; department, write to this address:</span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2743484a674b424953460a4448095552">[email&#160;protected]</a></div>
</div>
<div class="b-box">
<div class="social-snippet">
<p>Fast delivery of news &#8211; in the &#8220;Feed of the day&#8221; in Telegram</p>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_C6z7e9Jsgr{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_C6z7e9Jsgr{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_C6z7e9Jsgr{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_C6z7e9Jsgr" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://pledgetimes.com/china-concerns-over-chinese-states-use-of-force-against-alibaba-and-ant-group-have-weighed-on-share-prices-of-major-chinese-technology-companies/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">China | Concerns over Chinese state&#8217;s use of force against Alibaba and Ant Group have weighed on share prices of major Chinese technology companies</h3>
</a>
<a href="https://pledgetimes.com/ind-vs-aus-is-there-any-doubt-in-the-inclusion-of-rohit-sharma-in-the-third-test-match-coach-ravi-shastri-hinted-at-the-same-things/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Ind vs Aus: &#8230; is there any doubt in the inclusion of Rohit Sharma in the third Test match, coach Ravi Shastri hinted at the same things</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://pledgetimes.com/author/admin/">
Bhavi Mandalia </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_95865_0_5feb177a5d456   " data-unique="jnews_module_95865_0_5feb177a5d456">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/experts-on-islamic-theology-only-very-few-are-imams/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://taz.de/picture/4591010/948/Islamische_Theologie_Islam_Universitaet_Religionspaedagogik-1.jpeg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/world/" class="category-world">World</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/experts-on-islamic-theology-only-very-few-are-imams/">Experts on Islamic theology: &#8220;Only very few are imams&#8221;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/experts-on-islamic-theology-only-very-few-are-imams/"><i class="fa fa-clock-o"></i> December 29, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/hockey-saipa-will-cut-the-salaries-of-its-players-and-lay-off-its-coaches-for-months/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://hs.mediadelivery.fi/img/some/default/466452c3adbc4ac4956c13f066670f76.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/world/" class="category-world">World</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/hockey-saipa-will-cut-the-salaries-of-its-players-and-lay-off-its-coaches-for-months/">Hockey SaiPa will cut the salaries of its players and lay off its coaches for months</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/hockey-saipa-will-cut-the-salaries-of-its-players-and-lay-off-its-coaches-for-months/"><i class="fa fa-clock-o"></i> December 29, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/hs-vantaa-i-told-him-that-you-damn-you-dont-shoot-people-here-pirjo-yokangas-tapped-the-shooter-with-a-tight-embrace-in-hakunila-in-1998/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://hs.mediadelivery.fi/img/some/default/1212e5ffb92048d6b443d28c4b69f5b3.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/world/" class="category-world">World</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/hs-vantaa-i-told-him-that-you-damn-you-dont-shoot-people-here-pirjo-yokangas-tapped-the-shooter-with-a-tight-embrace-in-hakunila-in-1998/">HS Vantaa &#8220;I told him that you damn you don&#8217;t shoot people here&#8221; &#8211; Pirjo Yökangas tapped the shooter with a tight embrace in Hakunila in 1998</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/hs-vantaa-i-told-him-that-you-damn-you-dont-shoot-people-here-pirjo-yokangas-tapped-the-shooter-with-a-tight-embrace-in-hakunila-in-1998/"><i class="fa fa-clock-o"></i> December 29, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/false-spaniard-hilaria-baldwin-admits-a-fraudulent-identity-welt/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://img.welt.de/img/vermischtes/mobile223391288/0071351637-ci16x9-w1200/Alec-und-Hilaria-Baldwin.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/world/" class="category-world">World</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/false-spaniard-hilaria-baldwin-admits-a-fraudulent-identity-welt/">&#8220;False Spaniard&#8221; &#8211; Hilaria Baldwin admits a fraudulent identity &#8211; WELT</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/false-spaniard-hilaria-baldwin-admits-a-fraudulent-identity-welt/"><i class="fa fa-clock-o"></i> December 29, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/nakhodka-residents-are-outraged-by-the-ban-on-fireworks-on-new-years-days/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="http://cdn.iz.ru/sites/default/files/styles/900x506/public/default_images/country.png.jpg?itok=azZHTjWi" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/world/" class="category-world">World</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/nakhodka-residents-are-outraged-by-the-ban-on-fireworks-on-new-years-days/">Nakhodka residents are outraged by the ban on fireworks on New Year&#8217;s days</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/nakhodka-residents-are-outraged-by-the-ban-on-fireworks-on-new-years-days/"><i class="fa fa-clock-o"></i> December 29, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_95865_0_5feb177a5d456 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":95865,"include_category":"26","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/ind-vs-aus-is-there-any-doubt-in-the-inclusion-of-rohit-sharma-in-the-third-test-match-coach-ravi-shastri-hinted-at-the-same-things/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80007881,imgsize-495933/pic.jpg" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://pledgetimes.com/ind-vs-aus-is-there-any-doubt-in-the-inclusion-of-rohit-sharma-in-the-third-test-match-coach-ravi-shastri-hinted-at-the-same-things/">
Ind vs Aus: ... is there any doubt in the inclusion of Rohit Sharma in the third Test match, coach Ravi Shastri hinted at the same things </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/russian-billionaire-called-mortgage-slavery/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_95865_1_5feb177bd556c   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
.adsslot_GFDWjHZ5PL{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_GFDWjHZ5PL{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_GFDWjHZ5PL{ width:300px !important; height:250px !important; } }
</style>
<ins class="adsbygoogle adsslot_GFDWjHZ5PL" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_95865_2_5feb177bd7069  normal " data-unique="jnews_module_95865_2_5feb177bd7069">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Premium Content</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/the-duel-between-the-two-hsvs-turns-into-a-crisis-summit/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/SpVgg-Greuther-Fuerth-v-Hannover-96---Second-Bunde-6c50c79ac5735ed9ba354afbed3b8a9c.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/the-duel-between-the-two-hsvs-turns-into-a-crisis-summit/">The duel between the two HSVs turns into a crisis summit!</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-duel-between-the-two-hsvs-turns-into-a-crisis-summit/"><i class="fa fa-clock-o"></i> December 3, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/book-review-a-sad-newspaper-ad-from-december-1941-inspired-patric-modiano-to-write-about-a-man-who-really-lived/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://hs.mediadelivery.fi/img/some/default/eaf0e61d83794e2a820ed75a95d6ce19.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/book-review-a-sad-newspaper-ad-from-december-1941-inspired-patric-modiano-to-write-about-a-man-who-really-lived/">Book Review | A sad newspaper ad from December 1941 inspired Patric Modiano to write about a man who really lived</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/book-review-a-sad-newspaper-ad-from-december-1941-inspired-patric-modiano-to-write-about-a-man-who-really-lived/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/corona-valentins-wife-who-claimed-to-have-fallen-ill-with-the-vaccine-said-couldnt-sit-silent/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/07/22095039/corona-vaccine.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/corona-valentins-wife-who-claimed-to-have-fallen-ill-with-the-vaccine-said-couldnt-sit-silent/">Corona: Valentin&#8217;s wife, who claimed to have fallen ill with the vaccine, said &#8211; couldn&#8217;t sit silent</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/corona-valentins-wife-who-claimed-to-have-fallen-ill-with-the-vaccine-said-couldnt-sit-silent/"><i class="fa fa-clock-o"></i> December 1, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_95865_2_5feb177bd7069 = {"header_icon":"","first_title":"Premium Content","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_categories" id="categories-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_5feb177ce00b6"><h3 class="jeg_block_title"><span>Browse by Category</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-18859"><a href="https://pledgetimes.com/category/featured/">Featured</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div><div class="widget widget_tag_cloud" id="tag_cloud-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_5feb177ce3d68"><h3 class="jeg_block_title"><span>Browse by Tags</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-192 tag-link-position-1" style="font-size: 13.842519685039pt;" aria-label="Bharat Samachar (545 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bjp/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.3228346456693pt;" aria-label="BJP (211 items)">BJP</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-195 tag-link-position-3" style="font-size: 14.614173228346pt;" aria-label="Coronavirus (639 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-424 tag-link-position-4" style="font-size: 8.6614173228346pt;" aria-label="Corona virus (184 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-304 tag-link-position-5" style="font-size: 10.425196850394pt;" aria-label="Covid-19 (268 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-239 tag-link-position-6" style="font-size: 10.094488188976pt;" aria-label="Cricket (248 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-242 tag-link-position-7" style="font-size: 10.425196850394pt;" aria-label="Cricket news (266 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-670 tag-link-position-8" style="font-size: 12.409448818898pt;" aria-label="daily newspaper (410 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-949 tag-link-position-9" style="font-size: 8.5511811023622pt;" aria-label="Europe (183 items)">Europe</a>
<a href="https://pledgetimes.com/tag/farmers-protest/" class="tag-cloud-link tag-link-18514 tag-link-position-10" style="font-size: 12.96062992126pt;" aria-label="Farmers Protest (454 items)">Farmers Protest</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-161 tag-link-position-11" style="font-size: 14.503937007874pt;" aria-label="Film news (632 items)">Film news</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-667 tag-link-position-12" style="font-size: 9.7637795275591pt;" aria-label="Germany (232 items)">Germany</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-252 tag-link-position-13" style="font-size: 8.5511811023622pt;" aria-label="Headlines (180 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-51 tag-link-position-14" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,032 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-240 tag-link-position-15" style="font-size: 9.8740157480315pt;" aria-label="Hindi cricket news (241 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 20.897637795276pt;" aria-label="Hindi news (2,386 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-151 tag-link-position-17" style="font-size: 20.897637795276pt;" aria-label="Hindustan (2,371 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-191 tag-link-position-18" style="font-size: 13.842519685039pt;" aria-label="india headlines (543 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-188 tag-link-position-19" style="font-size: 13.842519685039pt;" aria-label="india news (548 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-189 tag-link-position-20" style="font-size: 13.842519685039pt;" aria-label="india news in hindi (544 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/india-vs-australia/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 11.196850393701pt;" aria-label="india vs australia (317 items)">india vs australia</a>
<a href="https://pledgetimes.com/tag/ind-vs-aus/" class="tag-cloud-link tag-link-172 tag-link-position-22" style="font-size: 11.196850393701pt;" aria-label="ind vs aus (313 items)">ind vs aus</a>
<a href="https://pledgetimes.com/tag/kangana-ranaut/" class="tag-cloud-link tag-link-2575 tag-link-position-23" style="font-size: 8pt;" aria-label="Kangana Ranaut (160 items)">Kangana Ranaut</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 9.6535433070866pt;" aria-label="Latest cricket news (228 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 13.842519685039pt;" aria-label="Latest india news (543 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-264 tag-link-position-26" style="font-size: 13.181102362205pt;" aria-label="Latest Metro News (474 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.6614173228346pt;" aria-label="Latest news (185 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-159 tag-link-position-28" style="font-size: 14.503937007874pt;" aria-label="Latest news from bollywood news (631 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-1254 tag-link-position-29" style="font-size: 8.8818897637795pt;" aria-label="main emphasis (192 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-265 tag-link-position-30" style="font-size: 13.181102362205pt;" aria-label="Metro Headlines (474 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-262 tag-link-position-31" style="font-size: 13.181102362205pt;" aria-label="Metro News (474 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-263 tag-link-position-32" style="font-size: 13.181102362205pt;" aria-label="Metro News in Hindi (474 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-266 tag-link-position-33" style="font-size: 13.181102362205pt;" aria-label="Metro Samachar (474 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-250 tag-link-position-34" style="font-size: 8.6614173228346pt;" aria-label="News (185 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-160 tag-link-position-35" style="font-size: 14.503937007874pt;" aria-label="news from bollywood headlines (632 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-157 tag-link-position-36" style="font-size: 14.503937007874pt;" aria-label="news from bollywood news (632 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 14.503937007874pt;" aria-label="news from bollywood news in hindi (631 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-150 tag-link-position-38" style="font-size: 21.228346456693pt;" aria-label="News in Hindi (2,564 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/peasant-movement/" class="tag-cloud-link tag-link-19233 tag-link-position-39" style="font-size: 12.07874015748pt;" aria-label="Peasant movement (376 items)">Peasant movement</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-668 tag-link-position-40" style="font-size: 13.181102362205pt;" aria-label="politics (482 items)">politics</a>
<a href="https://pledgetimes.com/tag/rajasthan-news/" class="tag-cloud-link tag-link-1985 tag-link-position-41" style="font-size: 10.535433070866pt;" aria-label="Rajasthan News (272 items)">Rajasthan News</a>
<a href="https://pledgetimes.com/tag/rajasthan-samachar/" class="tag-cloud-link tag-link-1987 tag-link-position-42" style="font-size: 8.6614173228346pt;" aria-label="rajasthan samachar (184 items)">rajasthan samachar</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-669 tag-link-position-43" style="font-size: 12.409448818898pt;" aria-label="taz (410 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-531 tag-link-position-44" style="font-size: 9.7637795275591pt;" aria-label="UP news (233 items)">UP news</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-646 tag-link-position-45" style="font-size: 10.866141732283pt;" aria-label="Virat kohli (291 items)">Virat kohli</a></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-95865 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_3 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_95865_0_5feb177dc031d">
<h3 class="jeg_block_title"><span>PledgeTimes</span></h3>
</div> <div class="jeg_about ">
<p>Pledgetimes.com is a one-stop online destination for to the point science, technology, world, health and business coverage which caters to the appetite of every online reader through content which we have is assimilated from various resources.</p>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-18859"><a href="https://pledgetimes.com/category/featured/">Featured</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_tag_cloud" id="tag_cloud-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Tag</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-192 tag-link-position-1" style="font-size: 13.842519685039pt;" aria-label="Bharat Samachar (545 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bjp/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 9.3228346456693pt;" aria-label="BJP (211 items)">BJP</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-195 tag-link-position-3" style="font-size: 14.614173228346pt;" aria-label="Coronavirus (639 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-424 tag-link-position-4" style="font-size: 8.6614173228346pt;" aria-label="Corona virus (184 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-304 tag-link-position-5" style="font-size: 10.425196850394pt;" aria-label="Covid-19 (268 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-239 tag-link-position-6" style="font-size: 10.094488188976pt;" aria-label="Cricket (248 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-242 tag-link-position-7" style="font-size: 10.425196850394pt;" aria-label="Cricket news (266 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-670 tag-link-position-8" style="font-size: 12.409448818898pt;" aria-label="daily newspaper (410 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-949 tag-link-position-9" style="font-size: 8.5511811023622pt;" aria-label="Europe (183 items)">Europe</a>
<a href="https://pledgetimes.com/tag/farmers-protest/" class="tag-cloud-link tag-link-18514 tag-link-position-10" style="font-size: 12.96062992126pt;" aria-label="Farmers Protest (454 items)">Farmers Protest</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-161 tag-link-position-11" style="font-size: 14.503937007874pt;" aria-label="Film news (632 items)">Film news</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-667 tag-link-position-12" style="font-size: 9.7637795275591pt;" aria-label="Germany (232 items)">Germany</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-252 tag-link-position-13" style="font-size: 8.5511811023622pt;" aria-label="Headlines (180 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-51 tag-link-position-14" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,032 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-240 tag-link-position-15" style="font-size: 9.8740157480315pt;" aria-label="Hindi cricket news (241 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-149 tag-link-position-16" style="font-size: 20.897637795276pt;" aria-label="Hindi news (2,386 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-151 tag-link-position-17" style="font-size: 20.897637795276pt;" aria-label="Hindustan (2,371 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-191 tag-link-position-18" style="font-size: 13.842519685039pt;" aria-label="india headlines (543 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-188 tag-link-position-19" style="font-size: 13.842519685039pt;" aria-label="india news (548 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-189 tag-link-position-20" style="font-size: 13.842519685039pt;" aria-label="india news in hindi (544 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/india-vs-australia/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 11.196850393701pt;" aria-label="india vs australia (317 items)">india vs australia</a>
<a href="https://pledgetimes.com/tag/ind-vs-aus/" class="tag-cloud-link tag-link-172 tag-link-position-22" style="font-size: 11.196850393701pt;" aria-label="ind vs aus (313 items)">ind vs aus</a>
<a href="https://pledgetimes.com/tag/kangana-ranaut/" class="tag-cloud-link tag-link-2575 tag-link-position-23" style="font-size: 8pt;" aria-label="Kangana Ranaut (160 items)">Kangana Ranaut</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 9.6535433070866pt;" aria-label="Latest cricket news (228 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 13.842519685039pt;" aria-label="Latest india news (543 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-264 tag-link-position-26" style="font-size: 13.181102362205pt;" aria-label="Latest Metro News (474 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.6614173228346pt;" aria-label="Latest news (185 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-159 tag-link-position-28" style="font-size: 14.503937007874pt;" aria-label="Latest news from bollywood news (631 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-1254 tag-link-position-29" style="font-size: 8.8818897637795pt;" aria-label="main emphasis (192 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-265 tag-link-position-30" style="font-size: 13.181102362205pt;" aria-label="Metro Headlines (474 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-262 tag-link-position-31" style="font-size: 13.181102362205pt;" aria-label="Metro News (474 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-263 tag-link-position-32" style="font-size: 13.181102362205pt;" aria-label="Metro News in Hindi (474 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-266 tag-link-position-33" style="font-size: 13.181102362205pt;" aria-label="Metro Samachar (474 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-250 tag-link-position-34" style="font-size: 8.6614173228346pt;" aria-label="News (185 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-160 tag-link-position-35" style="font-size: 14.503937007874pt;" aria-label="news from bollywood headlines (632 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-157 tag-link-position-36" style="font-size: 14.503937007874pt;" aria-label="news from bollywood news (632 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 14.503937007874pt;" aria-label="news from bollywood news in hindi (631 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-150 tag-link-position-38" style="font-size: 21.228346456693pt;" aria-label="News in Hindi (2,564 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/peasant-movement/" class="tag-cloud-link tag-link-19233 tag-link-position-39" style="font-size: 12.07874015748pt;" aria-label="Peasant movement (376 items)">Peasant movement</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-668 tag-link-position-40" style="font-size: 13.181102362205pt;" aria-label="politics (482 items)">politics</a>
<a href="https://pledgetimes.com/tag/rajasthan-news/" class="tag-cloud-link tag-link-1985 tag-link-position-41" style="font-size: 10.535433070866pt;" aria-label="Rajasthan News (272 items)">Rajasthan News</a>
<a href="https://pledgetimes.com/tag/rajasthan-samachar/" class="tag-cloud-link tag-link-1987 tag-link-position-42" style="font-size: 8.6614173228346pt;" aria-label="rajasthan samachar (184 items)">rajasthan samachar</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-669 tag-link-position-43" style="font-size: 12.409448818898pt;" aria-label="taz (410 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-531 tag-link-position-44" style="font-size: 9.7637795275591pt;" aria-label="UP news (233 items)">UP news</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-646 tag-link-position-45" style="font-size: 10.866141732283pt;" aria-label="Virat kohli (291 items)">Virat kohli</a></div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-3">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://pledgetimes.com/experts-on-islamic-theology-only-very-few-are-imams/">Experts on Islamic theology: &#8220;Only very few are imams&#8221;</a>
</li>
<li>
<a href="https://pledgetimes.com/hockey-saipa-will-cut-the-salaries-of-its-players-and-lay-off-its-coaches-for-months/">Hockey SaiPa will cut the salaries of its players and lay off its coaches for months</a>
</li>
<li>
<a href="https://pledgetimes.com/in-the-middle-of-the-night-janhvi-kapoor-and-khushi-kapoor-celebrated-their-half-sister-anshulas-birthday-a-video-of-celebrations-came-out/">In the middle of the night, Janhvi Kapoor and Khushi Kapoor celebrated their half-sister Anshula&#8217;s birthday, a video of celebrations came out</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>&copy; 2020 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
ga.l = +new Date;
ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-171069638-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-171069638-1&#039;); &lt;/script&gt;', 'auto')
ga('send', 'pageview')
</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" data-image-url="" data-title="Russian+billionaire+called+mortgage+slavery"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Frussian-billionaire-called-mortgage-slavery%2F" data-image-url="" data-title="Russian+billionaire+called+mortgage+slavery"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.1.6' id='lazysizes-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.1.6' id='bgset-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.1.6' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/superfish.js?ver=7.1.6' id='superfish-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.1.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.1.6' id='waypoint-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.1.6' id='scrollto-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.1.6' id='parallax-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.1.6' id='okaynav-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.1.6' id='mousewheel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.1.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.1.6' id='smartresize-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.1.6' id='chosen-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.1.6' id='magnific-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.1.6' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.1.6' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.1.6' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.6' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.1.6' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/russian-billionaire-called-mortgage-slavery","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"95865","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/main.js?ver=7.1.6' id='jnews-main-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.1.6' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.1.6' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.1.6' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"02a318e638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.8' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/russian-billionaire-called-mortgage-slavery\/"},"dateCreated":"2020-12-29 14:29:12","datePublished":"2020-12-29 14:29:12","dateModified":"2020-12-29 09:08:21","url":"https:\/\/pledgetimes.com\/russian-billionaire-called-mortgage-slavery\/","headline":"Russian billionaire called mortgage slavery","name":"Russian billionaire called mortgage slavery","articleBody":"<br><div itemprop=\"articleBody\"><p>Mortgages are a type of modern slavery, according to Russian billionaire Igor Rybakov.  He published a video about the disadvantages of home lending on his <a rel=\"nofollow noopener\" target=\"_blank\" href=\"https:\/\/www.youtube.com\/watch?v=TFovgG3XOjg\">Youtube<\/a>-channel.<\/p><p>\u201cThe mortgage looks like a harmless thing - like you took it for a long time and you pay little by little,\u201d Rybakov said.  - In fact, this is a kind of modern slavery.  Not only do they themselves become slaves of this banking system, they also teach their children to be a slave - but how else, that's how we live \u201d.<\/p><aside class=\"b-inline-topics-box b-box_floated b-inline-topics-box_wide b-box_left\"><div class=\"b-inline-topics-box__wrap\"><h2>Related materials<\/h2><div class=\"topics\"><div class=\"topic\"><p><span class=\"g-date\"><span class=\"time\">00:07<\/span><span class=\"item__mdash\">  - <\/span>Today<\/span><\/p><div class=\"info\"><h4>Live with it<\/h4><p>Russia experienced a mortgage boom in 2020.  What to do for those who did not manage to buy an apartment?<\/p><\/div><\/div><div class=\"topic\"><p><span class=\"g-date\"><span class=\"time\">00:04<\/span><span class=\"item__mdash\">  - <\/span>10 September 2019<\/span><\/p><img alt=\"\" class=\"g-picture\" style=\"max-width: 96px; width: 96px; height: 64px; width: 96px; height: 64px;\" src=\"https:\/\/icdn.lenta.ru\/images\/2019\/09\/10\/13\/20190910130048469\/tabloid_9139f4e9968a40ec5436a96c1d963e3f.png\" width=\"96\" height=\"64\"\/><\/div><\/div><\/div><\/aside><p>According to the billionaire, mortgages become heavily dependent on the \"plantation\" (as he called the loan burden), experiencing constant fear of losing their jobs and reputation.  \u201cIn principle, you begin to depend so much on this plantation, on these payments, that you stop thinking rationally, in the way that suits you.  You become addicted, \u201dRybakov stressed.<\/p><p>He also criticized the idea of \u200b\u200bowning a house, noting that \u201cin terms of upbringing, in terms of mental preserves that people have in their heads,\u201d to have their own apartment is a kind of \u201csacred\u201d duty.  Rybakov believes that renting housing is more profitable than buying it on credit.<\/p><p>Earlier in December, it became known that about a quarter of Russians planning to take out a mortgage are considering the possibility of forming an initial payment through a consumer loan.  For such borrowers, the risk of going into arrears more than doubles.<\/p><div class=\"b-box\">\n<div class=\"social-snippet\"><span class=\"social-snippet__feedback--text\">If you witnessed an interesting event or you have a story for the \"Home\" department, write to this address:<\/span>dom@lenta-co.ru<\/div><\/div><div class=\"b-box\">\n<div class=\"social-snippet\">\n    <p>Fast delivery of news - in the \"Feed of the day\" in Telegram<\/p>\n    \n<\/div>\n<\/div><\/div>\r\n","author":{"@type":"Person","name":"Bhavi Mandalia","url":"https:\/\/pledgetimes.com\/author\/admin\/"},"articleSection":["World"],"image":{"@type":"ImageObject","url":"https:\/\/icdn.lenta.ru\/images\/2020\/12\/29\/08\/20201229085147773\/share_fa7e2449d4b663cd73ba0044fa7ae952.jpg","width":1920,"height":0},"publisher":{"@type":"Organization","name":"","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Russian billionaire called mortgage slavery","published":"2020-12-29 14:29:12","updated":"2020-12-29 09:08:21"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}}]}</script>
</body>
</html>