<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="Russia announces the withdrawal of some of the troops concentrated near Ukraine">
<meta property="og:site_name" content="Pledge Times">
<meta property="og:description" content="True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia's western and southern military">
<meta property="og:url" content="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg">
<meta property="og:image:width" content="1920">
<meta property="article:published_time" content="2022-02-15T13:22:50+00:00">
<meta property="article:modified_time" content="2022-02-15T13:52:34+00:00">
<meta property="article:author" content="https://pledgetimes.com">
<meta property="article:section" content="World Europe">
<meta property="article:tag" content="announces">
<meta property="article:tag" content="concentrated">
<meta property="article:tag" content="Russia">
<meta property="article:tag" content="troops">
<meta property="article:tag" content="Ukraine">
<meta property="article:tag" content="withdrawal">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Russia announces the withdrawal of some of the troops concentrated near Ukraine">
<meta name="twitter:description" content="True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia&#039;s western and southern military">
<meta name="twitter:url" content="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/">
<meta name="twitter:site" content="https://pledgetimes.com">
<meta name="twitter:image:src" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg">
<meta name="twitter:image:width" content="1920">
<meta name="twitter:image:height" content="0">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://pledgetimes.com/wp-content/cache/min/1/d79656f68219e2c10428029a25f3c99e.css" media="all" data-minify="1" />
<meta name="description" content="True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia&#039;s western and southern military districts,"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times" />
<meta property="og:description" content="True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia&#039;s western and southern military districts," />
<meta property="og:url" content="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/" />
<meta property="og:site_name" content="Pledge Times" />
<meta property="article:tag" content="announces" />
<meta property="article:tag" content="concentrated" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="troops" />
<meta property="article:tag" content="Ukraine" />
<meta property="article:tag" content="withdrawal" />
<meta property="article:section" content="World Europe" />
<meta property="og:updated_time" content="2022-02-15T13:52:34+00:00" />
<meta property="og:image" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" />
<meta property="og:image:secure_url" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Russia announces the withdrawal of some of the troops concentrated near Ukraine" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-15T13:22:50+00:00" />
<meta property="article:modified_time" content="2022-02-15T13:52:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times" />
<meta name="twitter:description" content="True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia&#039;s western and southern military districts," />
<meta name="twitter:image" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin_l6ma5gus" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://pledgetimes.com/#organization","name":"Pledge Times","url":"https://pledgetimes.com"},{"@type":"WebSite","@id":"https://pledgetimes.com/#website","url":"https://pledgetimes.com","name":"Pledge Times","publisher":{"@id":"https://pledgetimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg","url":"https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"Person","@id":"https://pledgetimes.com/author/admin_l6ma5gus/","name":"admin_l6ma5gus","url":"https://pledgetimes.com/author/admin_l6ma5gus/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=96&amp;d=mm&amp;r=g","caption":"admin_l6ma5gus","inLanguage":"en-US"},"sameAs":["https://pledgetimes.com"],"worksFor":{"@id":"https://pledgetimes.com/#organization"}},{"@type":"WebPage","@id":"https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#webpage","url":"https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/","name":"Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times","datePublished":"2022-02-15T13:22:50+00:00","dateModified":"2022-02-15T13:52:34+00:00","author":{"@id":"https://pledgetimes.com/author/admin_l6ma5gus/"},"isPartOf":{"@id":"https://pledgetimes.com/#website"},"primaryImageOfPage":{"@id":"https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times","datePublished":"2022-02-15T13:22:50+00:00","dateModified":"2022-02-15T13:52:34+00:00","author":{"@id":"https://pledgetimes.com/author/admin_l6ma5gus/"},"publisher":{"@id":"https://pledgetimes.com/#organization"},"description":"True de-escalation, sign or mistake. The Russian Defense Ministry announced on Tuesday that units from Russia&#039;s western and southern military districts,","copyrightYear":"2022","copyrightHolder":{"@id":"https://pledgetimes.com/#organization"},"name":"Russia announces the withdrawal of some of the troops concentrated near Ukraine - Pledge Times","@id":"https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#richSnippet","isPartOf":{"@id":"https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#webpage"},"image":{"@id":"https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Russia announces the withdrawal of some of the troops concentrated near Ukraine Comments Feed" href="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='global-styles-inline-css' type='text/css'>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</style>



















<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>


<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1644522757' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/939041" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://pledgetimes.com/?p=939041' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" /><meta property="og:title" content='Russia announces the withdrawal of some of the troops concentrated near Ukraine' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Russia announces the withdrawal of some of the troops concentrated near Ukraine' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-939041 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-702145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702145"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-702143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702143"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-702144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702144"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-702146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702146"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, February 16, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://pledgetimes.com/" style="padding: 0 0 0 0;">
				Pledge Times			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jnews_header_topbar_weather">
    </div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702109 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702111 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702148 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702113 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="2"  data-tags="35,32,14,33,15,34,17"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702114 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="11"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702112 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702115 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="25"  data-tags="15,17,34,32,33"  data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702147 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-702149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702149 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702109 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702111 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702148 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702113 bgnav jeg_megamenu category_2 ajaxload" data-number="6"  data-category="2"  data-tags="35,32,14,33,15,34,17"  data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702114 bgnav jeg_megamenu category_1 ajaxload" data-number="9"  data-category="11"  data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702112 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702115 bgnav jeg_megamenu category_2 ajaxload" data-number="10"  data-category="25"  data-tags="15,17,34,32,33"  data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-702147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702147 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-702149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702149 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/">
		        Pledge Times		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_kxZ1zgRFWH{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_kxZ1zgRFWH{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_kxZ1zgRFWH{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_kxZ1zgRFWH" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>		</div>

		
			<div class="row">
				<div class="col-md-12">

										<div class="jeg_breadcrumb_container jeg_breadcrumbs">
						<div id="breadcrumbs"><span class="">
                <a href="https://pledgetimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://pledgetimes.com/category/world-europe/">World Europe</a>
            </span></div>					</div>
					
					<div class="entry-header">
						
						<h1 class="jeg_post_title">Russia announces the withdrawal of some of the troops concentrated near Ukraine</h1>

						
						<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/">February 15, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://pledgetimes.com/category/world-europe/" rel="category tag">World Europe</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://pledgetimes.com/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
					</div>

					<div class="jeg_featured featured_image"><a href="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
					<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">1</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Russia%20announces%20the%20withdrawal%20of%20some%20of%20the%20troops%20concentrated%20near%20Ukraine&url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F&title=Russia%20announces%20the%20withdrawal%20of%20some%20of%20the%20troops%20concentrated%20near%20Ukraine" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F&media=https://imagenes.elpais.com/resizer/MSks_AsP7opLMqlYzqHHGFeOj14=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U45D2VWZSNGLFBSU5BBHWJOGXY.jpg&description=Russia%20announces%20the%20withdrawal%20of%20some%20of%20the%20troops%20concentrated%20near%20Ukraine" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>

				</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div>
<p class="">True de-escalation, sign or mistake.  The Russian Defense Ministry announced on Tuesday that units from Russia&#8217;s western and southern military districts, concentrated along the borders with Ukraine for months, will begin to return to their bases after completing their training.  The announcement, which caused a positive reaction in the markets and in the Russian currency, the ruble, which has been under pressure, coincides with the meeting held in Moscow this Tuesday between German Chancellor Olaf Scholz and Russian President Vladimir Putin. , and comes a day after the Kremlin signaled that there is still room for diplomatic dialogue.  However, while announcing that some groups of troops are returning to their barracks, Russia maintains military exercises in various sectors and continues to concentrate soldiers in other areas close to Ukraine.</p>
<aside class="a_ei">
<header class="a_ei_h _db">More information</header>
</aside>
<p class="">Last spring, when Russia announced the withdrawal of soldiers that it had grouped on its western borders and that had triggered the alarm of the European Union and NATO, it left several teams and most of the heavy weapons on the ground.  This Tuesday, the spokesman for the Russian Ministry of Defense, Igor Konashenkov, spoke of the withdrawal of contingents from two districts (brigades have arrived from all over Russia, even from points as distant as the Far East, but it is these two that have bases in the areas closest to Ukraine), although he has announced that Russian troops will continue the maneuvers &#8220;in various operational sectors&#8221;.  &#8220;The Russian Armed Forces are continuing a series of large-scale exercises involving virtually all military districts, fleets and Airborne Forces,&#8221; Konashenkov was quoted as saying by the Russian Interfax agency.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://pledgetimes.com/the-countries-that-asked-their-citizens-to-leave-ukraine-as-soon-as-possible/" target="_blank" rel="dofollow" class="ud3255ecd5ef3c5965788f74121b83b1b"><!-- INLINE RELATED POSTS 1/3 //--><style> .ud3255ecd5ef3c5965788f74121b83b1b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ud3255ecd5ef3c5965788f74121b83b1b:active, .ud3255ecd5ef3c5965788f74121b83b1b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud3255ecd5ef3c5965788f74121b83b1b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud3255ecd5ef3c5965788f74121b83b1b .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud3255ecd5ef3c5965788f74121b83b1b .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud3255ecd5ef3c5965788f74121b83b1b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The countries that asked their citizens to leave Ukraine as soon as possible</span></div></a></div><p class="">Defense noted that naval maneuvers involving &#8220;surface ships, submarines and marine aviation in operational sectors of the world&#8217;s oceans and seas adjacent to Russian territory&#8221; are also being developed.</p>
<p class="">Russia has concentrated some 140,000 soldiers along the borders with Ukraine, on the Ukrainian peninsula of Crimea, which it illegally annexed in 2014, and on Belarusian soil, where it conducts joint exercises with troops from Minsk, according to estimates by the Ministry of Defense. Ukrainian and US defense.  The Russian Army has also moved rocket batteries west and has deployed Iskander surface-to-surface missile systems.  Ukrainian Armed Forces Commander Valeriy Zaluzhny said on Monday that Russia had mobilized between 85 and 87 battalion tactical groups near Ukraine, with about 20 more constantly on the move.</p>
<p class="">Faced with warnings from the United States, which has assured that this week is decisive and that the Kremlin could launch a large-scale invasion shortly, Moscow denies that it intends to launch another military aggression against Ukraine, where Europe&#8217;s last war is taking place. , in Donbas, between the Kiev Army and pro-Russian separatists supported by the Kremlin.</p>
<section data-ctn-subscription="true" class="w w-cta " id="cta_id">
<div class="w_b">
<p>Join EL PAÍS to follow all the news and read without limits.</p>
<p>subscribe</p></div>
</section>
<p class="">Russia argues that it can move troops within its territory as it wishes and that it is NATO that threatens Russian security and sovereignty and that the warmongering maneuvers of the Atlantic Alliance (which invited Kiev to join in 2008, although that membership does not has advanced) in Ukraine are causing the crisis.  Moscow accuses the West of preparing provocations to start a war, while Washington believes that Russia may be preparing a false flag operation (a military action orchestrated to appear to be the work of the enemy) in order to intervene in Ukraine under the guise of defending the citizens of the breakaway regions of Donetsk and Luhansk, where he has handed over about a million Russian passports, according to estimates by senior Russian officials.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://pledgetimes.com/ten-buildings-that-have-completely-moved-in-colombia-and-the-world/" target="_blank" rel="dofollow" class="u773d3fd090f8aa7a0d05ad5ccdc4f691"><!-- INLINE RELATED POSTS 2/3 //--><style> .u773d3fd090f8aa7a0d05ad5ccdc4f691 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u773d3fd090f8aa7a0d05ad5ccdc4f691:active, .u773d3fd090f8aa7a0d05ad5ccdc4f691:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u773d3fd090f8aa7a0d05ad5ccdc4f691 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u773d3fd090f8aa7a0d05ad5ccdc4f691 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u773d3fd090f8aa7a0d05ad5ccdc4f691 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u773d3fd090f8aa7a0d05ad5ccdc4f691:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Ten buildings that have completely moved in Colombia and the world</span></div></a></div><p class="">The Kremlin has charged again this Tuesday against NATO and the United States, which it accuses of inflating the crisis, promoting it and of hysteria.  Russian Foreign Minister Sergei Lavrov stressed that Russia had always intended to complete the maneuvers and for the soldiers to return to their bases, and that the reactions to the Russian troop concentration show the weakness of the West, which would probably attribute this withdrawal as an achievement.  &#8220;The West, if they haven&#8217;t already, will say, &#8216;Look, as soon as we push them and [el presidente estadounidense, Joe] Biden mobilized, they immediately got scared and complied with our demands,&#8217;” Lavrov said at a press conference in Moscow with his Polish counterpart, Zbigniew Rau.  &#8220;That&#8217;s selling air: our Western colleagues have been quite successful at that,&#8221; the head of Russian diplomacy said.</p>
<p class="">In Ukraine, the government has taken the announcement of the withdrawal of some Russian troops with caution.  Foreign Minister Dmytro Kuleba noted that there is reason for skepticism.  “When we see the withdrawal, we will believe in the de-escalation,” he said in a video conference briefing.  NATO Secretary General Jens Stoltenberg said Tuesday that he sees signs of &#8220;cautious optimism&#8221; over the Kremlin&#8217;s signs of following the diplomatic path, but that he still sees no signs of de-escalation taking place.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://pledgetimes.com/italian-authorities-wanted-to-reduce-the-countrys-dependence-on-russian-gas/" target="_blank" rel="dofollow" class="ufff0ba8d0ac98fe553201e32a73e7745"><!-- INLINE RELATED POSTS 3/3 //--><style> .ufff0ba8d0ac98fe553201e32a73e7745 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ufff0ba8d0ac98fe553201e32a73e7745:active, .ufff0ba8d0ac98fe553201e32a73e7745:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufff0ba8d0ac98fe553201e32a73e7745 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufff0ba8d0ac98fe553201e32a73e7745 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ufff0ba8d0ac98fe553201e32a73e7745 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ufff0ba8d0ac98fe553201e32a73e7745:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Italian authorities wanted to reduce the country's dependence on Russian gas</span></div></a></div><p class="">In the face of constant alerts from the United States —where espionage reports have even set a date for the alleged invasion, on February 16, this Wednesday—, the president of Ukraine, Volodímir Zelenski, makes an effort to ask for calm from a citizenry that seems calm.  The Ukrainian government fears that in this war of suffocation, Moscow will achieve its goal of destabilizing the country.  &#8220;Today they are scaring Ukraine with a big war and once again they are setting the date for a military invasion, but our state is stronger than ever,&#8221; Zelensky said in a televised address Monday night.  The Ukrainian president has declared February 16 as the Day of Unity of Ukraine and has decreed that the flag be flown on all official buildings and that the national anthem be played at 10 o&#8217;clock in the morning.</p>
<p class=""><i>Follow all the international information in </i><a rel="nofollow noopener" target="_blank" href="https://www.facebook.com/elpaisinternacional"><i>Facebook</i></a><i>  Y </i><a rel="nofollow noopener" target="_blank" href="https://twitter.com/elpais_inter"><i>Twitter</i></a><i>or in </i><i>our weekly newsletter</i><i>.</i></p>
</div>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://pledgetimes.com/wp-content/cache/min/1/widgets.js?ver=1644522757" charset="utf-8"></script><br />
#Russia #announces #withdrawal #troops #concentrated #Ukraine</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_lSXmL0rBDx{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_lSXmL0rBDx{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_lSXmL0rBDx{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_lSXmL0rBDx" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7614480220"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_n6RomVl2Mp{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_n6RomVl2Mp{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_n6RomVl2Mp{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_n6RomVl2Mp" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="6636262862"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/announces/" rel="tag">announces</a><a href="https://pledgetimes.com/tag/concentrated/" rel="tag">concentrated</a><a href="https://pledgetimes.com/tag/russia/" rel="tag">Russia</a><a href="https://pledgetimes.com/tag/troops/" rel="tag">troops</a><a href="https://pledgetimes.com/tag/ukraine/" rel="tag">Ukraine</a><a href="https://pledgetimes.com/tag/withdrawal/" rel="tag">withdrawal</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_XnTJdNYWFP{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_XnTJdNYWFP{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_XnTJdNYWFP{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_XnTJdNYWFP" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='admin_l6ma5gus' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='admin_l6ma5gus' src='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33b425c2aa60458597fc460185c30435?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://pledgetimes.com/author/admin_l6ma5gus/">
					admin_l6ma5gus				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://pledgetimes.com' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_939041_0_620c57339250e   " data-unique="jnews_module_939041_0_620c57339250e">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_posts jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/ciesek-considers-easing-to-be-justifiable-but-sees-risks-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://www.merkur.de/bilder/2022/02/16/91351314/28250111-virologin-sandra-ciesek-5fe.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/ciesek-considers-easing-to-be-justifiable-but-sees-risks-2/">Ciesek considers easing to be justifiable, but sees risks</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/ciesek-considers-easing-to-be-justifiable-but-sees-risks-2/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/ciesek-considers-easing-to-be-justifiable-but-sees-risks-2/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Home pagepoliticsCreated: 02/16/2022Updated: 02/16/2022 02:29 amdivideVirologist Sandra Ciesek talks about compulsory vaccination in the NDR podcast “The Coronavirus Update”. ©...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/the-anthem-of-the-ussr-sounded-on-the-maidan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://icdn.lenta.ru/images/2022/02/16/04/20220216041254016/share_397ffa3d9df82b5501ff002442e3a69d.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/the-anthem-of-the-ussr-sounded-on-the-maidan/">The anthem of the USSR sounded on the Maidan</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-anthem-of-the-ussr-sounded-on-the-maidan/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/the-anthem-of-the-ussr-sounded-on-the-maidan/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The anthem of the USSR was played live from Kiev by Reuters. The broadcast began on Tuesday, February 15, on...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/at-the-berlinale-showed-a-russian-film-with-real-flights-on-fighter-jets/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="http://cdn.iz.ru/sites/default/files/styles/900x506/public/news-2022-02/9856g.jpg?itok=wQeZDfwm" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/at-the-berlinale-showed-a-russian-film-with-real-flights-on-fighter-jets/">At the Berlinale showed a Russian film with real flights on fighter jets</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/at-the-berlinale-showed-a-russian-film-with-real-flights-on-fighter-jets/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/at-the-berlinale-showed-a-russian-film-with-real-flights-on-fighter-jets/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Alexander Sokurov's student Alexander Zolotukhin presented his new work "Brother in Everything" at the Berlin Film Festival.One of the characters...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/a-german-citizen-transferred-hundreds-of-thousands-of-euros-to-a-muscovite-and-turned-to-the-police/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://moslenta.ru/imgs/2022/02/15/13/5239496/41542a6f4624470330a195a84764eba2613ff7e3.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/a-german-citizen-transferred-hundreds-of-thousands-of-euros-to-a-muscovite-and-turned-to-the-police/">A German citizen transferred hundreds of thousands of euros to a Muscovite and turned to the police</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/a-german-citizen-transferred-hundreds-of-thousands-of-euros-to-a-muscovite-and-turned-to-the-police/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/a-german-citizen-transferred-hundreds-of-thousands-of-euros-to-a-muscovite-and-turned-to-the-police/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>A German citizen turned to the Moscow police, asking law enforcement officers to find a scammer, writes Telegram- channel "112".Rolf...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/45-million-people-are-at-risk-of-starvation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://www.merkur.de/bilder/2022/02/16/91351304/28250092-duerre-in-somalia-zfe.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/45-million-people-are-at-risk-of-starvation/">45 million people are at risk of starvation</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/45-million-people-are-at-risk-of-starvation/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/45-million-people-are-at-risk-of-starvation/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Home pagepoliticsCreated: 2/16/2022 1:01 amdivideThe UN's World Food Program fears the worst humanitarian catastrophe since World War II. © Farah...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/18-films-compete-for-the-golden-bear-at-the-72nd-edition-of-the-berlinale/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://s.france24.com/media/display/322f639a-8eb0-11ec-86ef-005056bfb2b6/w:1280/p:16x9/81e4ffe6f2c9549ea51afeb010c7d7d77e6a2349.jpg.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/18-films-compete-for-the-golden-bear-at-the-72nd-edition-of-the-berlinale/">18 films compete for the Golden Bear at the 72nd edition of the Berlinale</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin_l6ma5gus/">admin_l6ma5gus</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/18-films-compete-for-the-golden-bear-at-the-72nd-edition-of-the-berlinale/"><i class="fa fa-clock-o"></i> February 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/18-films-compete-for-the-golden-bear-at-the-72nd-edition-of-the-berlinale/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>First modification: 02/16/2022 - 01:01 After an online edition last year due to Covid-19, the Berlinale returned for its 72nd...</p>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_939041_0_620c57339250e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":939041,"include_category":"1720","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_4"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://pledgetimes.com/dozens-of-albanian-mafia-members-arrested-after-house-searches-across-europe/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://images0.persgroep.net/rcs/1F4W6h63-iBIG6mOHcgzk8E6rLI/diocontent/212729191/_fitwidth/400/?appId=21791a8992982cd8da851550a453bd7f&amp;quality=0.7" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://pledgetimes.com/dozens-of-albanian-mafia-members-arrested-after-house-searches-across-europe/">
                        Dozens of Albanian mafia members arrested after house searches across Europe                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='939041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_939041_1_620c573415829   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped>
                            .adsslot_4PhE5YeCWc{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_4PhE5YeCWc{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_4PhE5YeCWc{ width:300px !important; height:250px !important; } }

                        </style>
                        <ins class="adsbygoogle adsslot_4PhE5YeCWc" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7614480220"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_939041_2_620c573415d0e  normal " data-unique="jnews_module_939041_2_620c573415d0e">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/farewell-visit-to-spain-merkel-receives-the-karl-v-european-prize/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/farewell-visit-to-spain-merkel-receives-the-karl-v-european-prize/">Farewell visit to Spain: Merkel receives the &#8220;Karl V.&#8221; European Prize</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/farewell-visit-to-spain-merkel-receives-the-karl-v-european-prize/" ><i class="fa fa-clock-o"></i> 4 months ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/the-german-economy-grew-by-2-8-in-2021/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static3.diariovasco.com/www/multimedia/202201/28/media/cortadas/bundegstag-klyD--984x468@RC.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/the-german-economy-grew-by-2-8-in-2021/">The German economy grew by 2.8% in 2021</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-german-economy-grew-by-2-8-in-2021/" ><i class="fa fa-clock-o"></i> 3 weeks ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_939041_2_620c573415d0e = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_939041_0_620c5734299ef">
                    <h3 class="jeg_block_title"><span>Popular News</span></h3>
                    
				</div><ul class="popularpost_list"></ul></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-939041 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702145"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702143"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702144"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702146"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Call us: +1 234 JEG THEME </strong>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-702122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702122"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-702123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702123"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-702124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702124"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-702126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702126"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-702127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702127"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-702128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702128"><a href="https://pledgetimes.com/category/movie/">Movie</a></li>
<li id="menu-item-702129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702129"><a href="https://pledgetimes.com/category/entertainment/music/">Music</a></li>
<li id="menu-item-702130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702130"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-702131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702131"><a href="https://pledgetimes.com/category/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-702132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702132"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-702134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702134"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-702135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702135"><a href="https://pledgetimes.com/category/health/">Health</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>&copy; 2022 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = ["view_counter"]</script>				<script type="rocketlazyloadscript">
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-171069638-1', 'auto')
					ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" data-image-url="" data-title="Russia%20announces%20the%20withdrawal%20of%20some%20of%20the%20troops%20concentrated%20near%20Ukraine" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Frussia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine%2F" data-image-url="" data-title="Russia%20announces%20the%20withdrawal%20of%20some%20of%20the%20troops%20concentrated%20near%20Ukraine" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1644522754' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1644522754' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1644522754' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1644522754' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1644522754' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1644522754' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1644522754' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1644522754' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1644522754' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1644522754' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1644522754' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1644522754' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1644522754' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1644522754' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1644522754' id='jnews-sticky-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.1.1' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1644522754' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/russia-announces-the-withdrawal-of-some-of-the-troops-concentrated-near-ukraine","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"939041","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1644522754' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1644522757' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1644522757' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1644522754' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1644522755' id='jnews-select-share-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=1644522754' id='jnews-weather-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"6078f565a6"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1644522754' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1644522754' id='jnews-analytics-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Russia announces the withdrawal of some of the troops concentrated near Ukraine","published":"2022-02-15 13:22:50","updated":"2022-02-15 13:52:34"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world-europe\/","name":"World Europe"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world-europe\/","name":"World Europe"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->