<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
<title>Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains &#8211; Pledge Times</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains">
<meta property="og:site_name" content="Pledge Times">
<meta property="og:description" content="TOKYO (Reuters) - Japanese stocks closed slightly higher on Thursday, led by cycle-related firms that will benefit from the global">
<meta property="og:url" content="https://pledgetimes.com/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600">
<meta property="og:image:width" content="1920">
<meta property="article:published_time" content="2021-04-15T10:41:15+00:00">
<meta property="article:modified_time" content="2021-04-15T10:56:28+00:00">
<meta property="article:author" content="http://35.224.197.28">
<meta property="article:section" content="World">
<meta property="article:tag" content="Arab Book">
<meta property="article:tag" content="Arab world">
<meta property="article:tag" content="Japan's Nikkei index">
<meta property="article:tag" content="Japanese stocks">
<meta property="article:tag" content="News Agency">
<meta property="article:tag" content="Political news">
<meta property="article:tag" content="UAE">
<meta property="article:tag" content="world News">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains">
<meta name="twitter:description" content="TOKYO (Reuters) - Japanese stocks closed slightly higher on Thursday, led by cycle-related firms that will benefit from the global">
<meta name="twitter:url" content="https://pledgetimes.com/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/">
<meta name="twitter:site" content="http://35.224.197.28">
<meta name="twitter:image:src" content="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600">
<meta name="twitter:image:width" content="1920">
<meta name="twitter:image:height" content="0">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains Comments Feed" href="https://pledgetimes.com/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pledgetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pledgetimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://pledgetimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://pledgetimes.com/wp-content/themes/jnews/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://pledgetimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CMoul%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://pledgetimes.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://pledgetimes.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://pledgetimes.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://pledgetimes.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.1' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171069638-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-171069638-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/81569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://pledgetimes.com/?p=81569' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fjapans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fjapans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600" /><meta property="og:title" content='Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600" /><meta name="generator" content="Site Kit by Google 1.29.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5586979718776502","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/03/android-chrome-192x192-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/03/android-chrome-192x192-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/03/android-chrome-192x192-1.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/03/android-chrome-192x192-1.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-81569 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><a href='http://refpa.top/L?tag=d_946223m_97c_&site=946223&ad=97&r=line/Cricket/988155-India-Premier-League/' target="_blank" class='adlink ads_image '>
<img src='https://pledgetimes.com/wp-content/uploads/2021/04/Cricket_creative_IPL2021_1140x300_10000INR.gif' alt='' data-pin-no-hover="true">
</a><a href='http://refpa.top/L?tag=d_946223m_97c_&site=946223&ad=97&r=line/Cricket/988155-India-Premier-League/' target="_blank" class='adlink ads_image_tablet '>
<img src='https://pledgetimes.com/wp-content/uploads/2021/04/Cricket_creative_IPL2021_1140x300_10000INR.gif' alt='' data-pin-no-hover="true">
</a><a href='http://refpa.top/L?tag=d_946223m_97c_&site=946223&ad=97&r=line/Cricket/988155-India-Premier-League/' target="_blank" class='adlink ads_image_phone '>
<img src='https://pledgetimes.com/wp-content/uploads/2021/04/Cricket_creative_IPL2021_1140x300_10000INR.gif' alt='' data-pin-no-hover="true">
</a></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_top_date">
Thursday, April 15, 2021</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://pledgetimes.com/" style="padding: 0 0 0 0;">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jnews_header_topbar_weather">
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
 <div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://pledgetimes.com/">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_CQWc17aIiP{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_CQWc17aIiP{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_CQWc17aIiP{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_CQWc17aIiP" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://pledgetimes.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://pledgetimes.com/category/world/">World</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://pledgetimes.com/author/admin/">admin</a> </div>
<div class="jeg_meta_date">
<a href="https://pledgetimes.com/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/">April 15, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://pledgetimes.com/category/world/" rel="category tag">World</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://pledgetimes.com/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://media.alittihad.ae/store/archive/image/2021/4/15/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_02xmadGYR8{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_02xmadGYR8{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_02xmadGYR8{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_02xmadGYR8" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_UdISOJbCWg{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_UdISOJbCWg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_UdISOJbCWg{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_UdISOJbCWg" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><p></p>
<div>
<p>TOKYO (Reuters) &#8211; Japanese stocks closed slightly higher on Thursday, led by cycle-related firms that will benefit from the global economic recovery and banks that have tracked their US counterparts, while a decline in technology shares curbed gains.</p>
<p>The Nikkei index rose 0.07 percent to 29,642.69 points, after declining for a short period after a senior politician&#8217;s statements about the possibility of canceling the Olympic Games in Tokyo. The broader TOPIX index rose 0.54 percent to 1,962.78 points.</p>
<p>&#8220;There are concerns about the economic slowdown in Japan due to the rise in virus infections again, but investors are looking for stocks that are highly vulnerable to the economy that will benefit from external demand,&#8221; said Norihiro Fujito, head of investment strategies at Mitsubishi UFJ Morgan Stanley Securities. Foreign trade is particularly active, and this supports shipping companies. &#8220;</p>
<p>The shipping sub-index on Topix rose the most among 33 sub-indices on the Tokyo Stock Exchange, with Nippon Yusen jumping 4.37%, Mitsui OSK Lines gaining 2.77% and Kawasaki Kesen gaining 3.43%. The two sub-indexes are also provided for mining and oil refining companies. Shares in chip-related companies slipped, with Tokyo Electron and Advantest down 1.94 percent and 2.6 percent, respectively, after an analyst at Mitsubishi UFJ Morgan Stanley downgraded their investment rating.</p>
<p>Financial stocks rose after Goldman Sachs and Wells Fargo advanced on the back of bumper profits in the first quarter. Mitsubishi UFJ rose 1.28 percent, Sumitomo Mitsui Financial Group gained 1.58 percent, and Nomura Holdings added 2.01 percent. 159 shares rose on the Nikkei index, against a decline of 60.</p>
</p></div>
<p> .<br />
#Japans #stock #exchange #closed #unchanged #technology #stocks #capped #gains</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_pLbs8eC7kg{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_pLbs8eC7kg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_pLbs8eC7kg{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_pLbs8eC7kg" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/arab-book/" rel="tag">Arab Book</a><a href="https://pledgetimes.com/tag/arab-world/" rel="tag">Arab world</a><a href="https://pledgetimes.com/tag/japans-nikkei-index/" rel="tag">Japan's Nikkei index</a><a href="https://pledgetimes.com/tag/japanese-stocks/" rel="tag">Japanese stocks</a><a href="https://pledgetimes.com/tag/news-agency/" rel="tag">News Agency</a><a href="https://pledgetimes.com/tag/political-news/" rel="tag">Political news</a><a href="https://pledgetimes.com/tag/uae/" rel="tag">UAE</a><a href="https://pledgetimes.com/tag/world-news/" rel="tag">world News</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_7YcMyOwJnL{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_7YcMyOwJnL{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_7YcMyOwJnL{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_7YcMyOwJnL" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='admin' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://pledgetimes.com/author/admin/">
admin </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
<a target='_blank' href='http://35.224.197.28' class='url'><i class='fa fa-globe'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/trentine-turns-third-in-the-belgium-cycling-challenge/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://media.alittihad.ae/store/archive/image/2021/4/15/e44148ba-6382-4565-887f-7a7db7650533.jpg?width=600" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://pledgetimes.com/trentine-turns-third-in-the-belgium-cycling-challenge/">
Trentine turns third in the Belgium Cycling Challenge </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_81569_0_6078592276e24   '><div class='ads-wrapper'><a href="https://bit.ly/jnewsio" target='_blank' class='adlink ads_image '>
<img src='data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' class='lazyload' data-src='https://pledgetimes.com/wp-content/uploads/2021/03/ad_300x600.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_81569_1_607859227daa3  normal " data-unique="jnews_module_81569_1_607859227daa3">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recommended</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/retinoblastoma-in-children-although-i-once-thought-so-life-does-not-end-after-diagnosis/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://imagenes.elpais.com/resizer/oWT8gaqDRfB1ylCD-aModqC_hh0=/1000x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/7RE5RPO3ONELDH7KAJMB246ZPY.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/retinoblastoma-in-children-although-i-once-thought-so-life-does-not-end-after-diagnosis/">Retinoblastoma in children: &#8220;Although I once thought so, life does not end after diagnosis&#8221;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/retinoblastoma-in-children-although-i-once-thought-so-life-does-not-end-after-diagnosis/"><i class="fa fa-clock-o"></i> 1 month ago</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/gta-v-xbox-hot-sale-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://www.somosxbox.com/wp-content/uploads/2021/03/remake-de-GTA-V.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/gta-v-xbox-hot-sale-2/">GTA V Xbox Hot Sale</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/gta-v-xbox-hot-sale-2/"><i class="fa fa-clock-o"></i> 1 week ago</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_81569_1_607859227daa3 = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_81569_0_60785924abf26">
<h3 class="jeg_block_title"><span>Popular News</span></h3>
</div><ul class="popularpost_list"></ul></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_81569_0_60785924b7f30">
<h3 class="jeg_block_title"><a href="https://facebook.com/jegtheme"><span>Connect with us</span></a></h3>
</div> <div class="jeg_facebook_widget">
<div class="fb-page" data-href="http://facebook.com/jegtheme" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-height="" data-id="1708153456106457">
</div>
</div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-81569 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
<strong> Call us: +1 234 JEG THEME </strong> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://pledgetimes.com/category/health/">Health</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>&copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-171069638-1', 'auto')
	              ga('send', 'pageview')
				</script>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.5.0' id='isotope-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"81569","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.5' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"6fabdf46f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.6' id='fifu-image-js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains\/"},"dateCreated":"2021-04-15 10:41:15","datePublished":"2021-04-15 10:41:15","dateModified":"2021-04-15 10:56:28","url":"https:\/\/pledgetimes.com\/japans-stock-exchange-closed-unchanged-as-technology-stocks-capped-gains\/","headline":"Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains","name":"Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains","articleBody":"<br><div>\n        <p>TOKYO (Reuters) - Japanese stocks closed slightly higher on Thursday, led by cycle-related firms that will benefit from the global economic recovery and banks that have tracked their US counterparts, while a decline in technology shares curbed gains.<\/p>\n<p>The Nikkei index rose 0.07 percent to 29,642.69 points, after declining for a short period after a senior politician's statements about the possibility of canceling the Olympic Games in Tokyo.  The broader TOPIX index rose 0.54 percent to 1,962.78 points.<\/p>\n<p>\"There are concerns about the economic slowdown in Japan due to the rise in virus infections again, but investors are looking for stocks that are highly vulnerable to the economy that will benefit from external demand,\" said Norihiro Fujito, head of investment strategies at Mitsubishi UFJ Morgan Stanley Securities. Foreign trade is particularly active, and this supports shipping companies. \"<\/p>\n<p>The shipping sub-index on Topix rose the most among 33 sub-indices on the Tokyo Stock Exchange, with Nippon Yusen jumping 4.37%, Mitsui OSK Lines gaining 2.77% and Kawasaki Kesen gaining 3.43%.  The two sub-indexes are also provided for mining and oil refining companies.  Shares in chip-related companies slipped, with Tokyo Electron and Advantest down 1.94 percent and 2.6 percent, respectively, after an analyst at Mitsubishi UFJ Morgan Stanley downgraded their investment rating.<\/p>\n<p>Financial stocks rose after Goldman Sachs and Wells Fargo advanced on the back of bumper profits in the first quarter.  Mitsubishi UFJ rose 1.28 percent, Sumitomo Mitsui Financial Group gained 1.58 percent, and Nomura Holdings added 2.01 percent.  159 shares rose on the Nikkei index, against a decline of 60.<\/p>\n    <\/div>    .\r\n#Japans #stock #exchange #closed #unchanged #technology #stocks #capped #gains","author":{"@type":"Person","name":"admin","url":"https:\/\/pledgetimes.com\/author\/admin\/","sameAs":["http:\/\/35.224.197.28"]},"articleSection":["World"],"image":{"@type":"ImageObject","url":"https:\/\/media.alittihad.ae\/store\/archive\/image\/2021\/4\/15\/f85ae678-3857-4ad3-806f-804f07d0662f.jpeg?width=600","width":1920,"height":0},"publisher":{"@type":"Organization","name":"","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Japan&#8217;s stock exchange closed unchanged as technology stocks capped gains","published":"2021-04-15 10:41:15","updated":"2021-04-15 10:56:28"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}}]}</script>
</body>
</html>
