<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta name="rankz-verification" content="L4VKJ3iSVamhuq1l">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>

<title>Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death - Pledge Times</title>
<meta name="description" content="Govind Chauhan, SrinagarA sensational incident has come to light in Baramulla district of Jammu and Kashmir. Three people belonging to the same family have" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death - Pledge Times">
<meta property="og:description" content="Govind Chauhan, SrinagarA sensational incident has come to light in Baramulla district of Jammu and Kashmir. Three people belonging to the same family have">
<meta property="og:url" content="https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/">
<meta property="og:site_name" content="Pledge Times">
<meta property="article:tag" content="baramulla death">
<meta property="article:tag" content="Death due to suffocation">
<meta property="article:tag" content="Death in Baramulla">
<meta property="article:tag" content="Death in pawn">
<meta property="article:tag" content="Jammu news">
<meta property="article:tag" content="kashmir mosam">
<meta property="article:tag" content="Kashmir news">
<meta property="article:tag" content="Latest Srinagar News">
<meta property="article:tag" content="Srinagar Headlines">
<meta property="article:tag" content="Srinagar News">
<meta property="article:tag" content="Srinagar news in Hindi">
<meta property="article:tag" content="Srinagar Samachar">
<meta property="article:tag" content="Three dead">
<meta property="article:tag" content="three dead at pattan">
<meta property="article:section" content="India">
<meta property="og:updated_time" content="2021-01-05T19:47:07+05:30">
<meta property="og:image" content="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg">
<meta property="og:image:secure_url" content="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="1024">
<meta property="og:image:alt" content="Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death - Pledge Times">
<meta name="twitter:description" content="Govind Chauhan, SrinagarA sensational incident has come to light in Baramulla district of Jammu and Kashmir. Three people belonging to the same family have">
<meta name="twitter:image" content="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg">
<script type="application/ld+json" class="rank-math-schema">{
"@context": "https://schema.org",
"@graph": [
{
"@type": "Organization",
"@id": "https://pledgetimes.com/#organization",
"name": "Pledge Times",
"url": "https://pledgetimes.com"
},
{
"@type": "WebSite",
"@id": "https://pledgetimes.com/#website",
"url": "https://pledgetimes.com",
"name": "Pledge Times",
"publisher": {
"@id": "https://pledgetimes.com/#organization"
},
"inLanguage": "en-US",
"potentialAction": {
"@type": "SearchAction",
"target": "https://pledgetimes.com/?s={search_term_string}",
"query-input": "required name=search_term_string"
}
},
{
"@type": "ImageObject",
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#primaryImage",
"url": "https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg",
"width": 1920,
"height": 0
},
{
"@type": "WebPage",
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#webpage",
"url": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/",
"name": "Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death - Pledge Times",
"datePublished": "2021-01-05T18:43:15+05:30",
"dateModified": "2021-01-05T19:47:07+05:30",
"isPartOf": {
"@id": "https://pledgetimes.com/#website"
},
"primaryImageOfPage": {
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#primaryImage"
},
"inLanguage": "en-US"
},
{
"@type": "NewsArticle",
"headline": "Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the",
"datePublished": "2021-01-05T18:43:15+05:30",
"dateModified": "2021-01-05T19:47:07+05:30",
"author": {
"@type": "Person",
"name": "Bhavi Mandalia"
},
"publisher": {
"@id": "https://pledgetimes.com/#organization"
},
"description": "Govind Chauhan, SrinagarA sensational incident has come to light in Baramulla district of Jammu and Kashmir. Three people belonging to the same family have",
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#richSnippet",
"isPartOf": {
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#webpage"
},
"image": {
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#primaryImage"
},
"inLanguage": "en-US",
"mainEntityOfPage": {
"@id": "https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#webpage"
}
}
]
}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death Comments Feed" href="https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pledgetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/jnkpf9t6/aie9.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
















<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/eiz02h2d/aie9.css" media="all" />
<script src='//pledgetimes.com/wp-content/cache/wpfc-minified/6vmow709/aie9.js' type="text/javascript"></script>



<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171069638-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-171069638-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/111655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://pledgetimes.com/?p=111655' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg" /><meta property="og:title" content='Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg" /><meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5586979718776502","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2020/11/cropped-android-chrome-512x512-1-270x270.png" />
<script></script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-111655 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-124"><a href="https://pledgetimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://pledgetimes.com/" style="padding: 0px 0px 0px 0px;">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_QyDlsJh3b8{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_QyDlsJh3b8{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_QyDlsJh3b8{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_QyDlsJh3b8" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://pledgetimes.com/">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://pledgetimes.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://pledgetimes.com/category/india/">India</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> <span class="meta_text">by</span>
<a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a> </div>
<div class="jeg_meta_date">
<a href="https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/">January 5, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://pledgetimes.com/category/india/" rel="category tag">India</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://pledgetimes.com/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80117349,imgsize-3592/pic.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">0</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">6</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death&url=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F&title=Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
<div class="share-secondary">
<a href="https://reddit.com/submit?url=https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F&title=Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death%0Ahttps%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_AOLczWQGsN{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_AOLczWQGsN{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_AOLczWQGsN{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_AOLczWQGsN" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_bhpEXkRoJH{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_bhpEXkRoJH{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_bhpEXkRoJH{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_bhpEXkRoJH" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><p></p>
<div id="">
<div class="undefined top-article tophighlight">
<h3>Highlights:</h3>
<ul>
<li>Three members of a family died due to asphyxiation in Baramulla district of Jammu and Kashmir on Tuesday </li>
<li>After heavy snowfall, all of them slept in the room by burning the fireplace to get relief from the severe cold. </li>
<li>Tragic incident in village Nehalpora in Patan area of ​​Baramulla district of Jammu and Kashmir </li>
</ul>
</div>
<p><ad type="dfp" id="mrec1" /><strong>Govind Chauhan, Srinagar</strong><br />A sensational incident has come to light in Baramulla district of Jammu and Kashmir. Three people belonging to the same family have died in Patan area of ​​the district. The case is being told of suffocation. The police have registered a case of suspicious death in this incident and have initiated further action. Police say that the remaining reasons will be known only after the post mortem report is received.</p>
<p>According to the information, Mohammad Maqbool slept at dinner with his wife and son in the village Nehalpora in Patan area. He did not come out of the house for long enough in the morning. This made the people of the locality suspicious. After going inside, all three were lying on the bed unconscious. People around informed the police. After receiving the information, the police reached the spot and the three were taken to the hospital. But during the investigation, the doctors declared the three dead. </p>
<p><strong>There is a possibility of death due to suffocation </strong><br />Police has also found a fireplace inside the room. It is believed that he slept with a fireplace in the room at night. This led to the formation of gas and all three died of suffocation. Police say that the rest of the case will be known only after the post-mortem report.<br /><strong><br />Many such incidents have happened in Kashmir </strong><br />Please tell that in order to avoid the cold in Kashmir, people sleep in the fireplace in the fireplace. Due to this, many people have died before. This case is being looked at as such.</p>
</div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_7kvmjo23bI{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_7kvmjo23bI{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_7kvmjo23bI{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_7kvmjo23bI" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<p> .</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/baramulla-death/" rel="tag">baramulla death</a><a href="https://pledgetimes.com/tag/death-due-to-suffocation/" rel="tag">Death due to suffocation</a><a href="https://pledgetimes.com/tag/death-in-baramulla/" rel="tag">Death in Baramulla</a><a href="https://pledgetimes.com/tag/death-in-pawn/" rel="tag">Death in pawn</a><a href="https://pledgetimes.com/tag/jammu-news/" rel="tag">Jammu news</a><a href="https://pledgetimes.com/tag/kashmir-mosam/" rel="tag">kashmir mosam</a><a href="https://pledgetimes.com/tag/kashmir-news/" rel="tag">Kashmir news</a><a href="https://pledgetimes.com/tag/latest-srinagar-news/" rel="tag">Latest Srinagar News</a><a href="https://pledgetimes.com/tag/srinagar-headlines/" rel="tag">Srinagar Headlines</a><a href="https://pledgetimes.com/tag/srinagar-news/" rel="tag">Srinagar News</a><a href="https://pledgetimes.com/tag/srinagar-news-in-hindi/" rel="tag">Srinagar news in Hindi</a><a href="https://pledgetimes.com/tag/srinagar-samachar/" rel="tag">Srinagar Samachar</a><a href="https://pledgetimes.com/tag/three-dead/" rel="tag">Three dead</a><a href="https://pledgetimes.com/tag/three-dead-at-pattan/" rel="tag">three dead at pattan</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_UtpuFi0RO8{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_UtpuFi0RO8{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_UtpuFi0RO8{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_UtpuFi0RO8" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://pledgetimes.com/covid-19-the-total-reconfinement-of-england-accepted-with-phlegm-according-to-a-former-conservative-mp/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Covid-19: the total reconfinement of England accepted with &#8220;phlegm&#8221;, according to a former Conservative MP</h3>
</a>
<a href="https://pledgetimes.com/could-not-attract-the-fascination-of-the-world-these-people-left-the-wealth-of-arabs-and-became-jain-monks/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Could not attract the fascination of the world &#8230; These people left the wealth of Arabs and became Jain monks</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://pledgetimes.com/author/admin/">
Bhavi Mandalia </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_111655_0_5ff4b35d79668   " data-unique="jnews_module_111655_0_5ff4b35d79668">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/saurabh-ganguly-connection-to-mamta-government-minister-laxmi-ratan-shuklas-resignation-didi-quickly-clarified/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80121379,imgsize-127726/pic.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/saurabh-ganguly-connection-to-mamta-government-minister-laxmi-ratan-shuklas-resignation-didi-quickly-clarified/">&#8216;Saurabh Ganguly connection&#8217; to Mamta government minister Laxmi Ratan Shukla&#8217;s resignation, Didi quickly clarified</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/saurabh-ganguly-connection-to-mamta-government-minister-laxmi-ratan-shuklas-resignation-didi-quickly-clarified/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/lucknow-dm-abhishek-prakash-in-action-against-land-mafia-know-who-run-the-action/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80120957,imgsize-68571/pic.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/lucknow-dm-abhishek-prakash-in-action-against-land-mafia-know-who-run-the-action/">Lucknow DM Abhishek Prakash in action against land mafia, know who run the action</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/lucknow-dm-abhishek-prakash-in-action-against-land-mafia-know-who-run-the-action/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/madhya-pradesh-vaccine-trial-in-disputes-bhopal-gas-victims-said-we-were-told-this-will-not-corona/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/07/07163351/covaxin.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/madhya-pradesh-vaccine-trial-in-disputes-bhopal-gas-victims-said-we-were-told-this-will-not-corona/">Madhya Pradesh: Vaccine Trial in disputes, Bhopal gas victims said &#8211; We were told this will not corona</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/madhya-pradesh-vaccine-trial-in-disputes-bhopal-gas-victims-said-we-were-told-this-will-not-corona/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/when-the-man-beat-the-dog-maneka-gandhi-phoned-her-said-i-will-file-a-case-of-molestation/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80119939,imgsize-84506/pic.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/when-the-man-beat-the-dog-maneka-gandhi-phoned-her-said-i-will-file-a-case-of-molestation/">When the man beat the dog, Maneka Gandhi phoned her, said &#8211; I will file a case of molestation</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/when-the-man-beat-the-dog-maneka-gandhi-phoned-her-said-i-will-file-a-case-of-molestation/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/mig-21-crashed-air-force-mig-21-fighter-plane-crashes-in-suratgarh-pilot-safe/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80119932,imgsize-117008/pic.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/mig-21-crashed-air-force-mig-21-fighter-plane-crashes-in-suratgarh-pilot-safe/">Mig-21 Crashed: Air Force Mig-21 fighter plane crashes in Suratgarh, pilot safe</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/mig-21-crashed-air-force-mig-21-fighter-plane-crashes-in-suratgarh-pilot-safe/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_111655_0_5ff4b35d79668 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":111655,"include_category":"40","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/could-not-attract-the-fascination-of-the-world-these-people-left-the-wealth-of-arabs-and-became-jain-monks/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-80117398,imgsize-45285/pic.jpg" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://pledgetimes.com/could-not-attract-the-fascination-of-the-world-these-people-left-the-wealth-of-arabs-and-became-jain-monks/">
Could not attract the fascination of the world ... These people left the wealth of Arabs and became Jain monks </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_111655_1_5ff4b35d92819   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
.adsslot_pjrvym8cUb{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_pjrvym8cUb{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_pjrvym8cUb{ width:300px !important; height:250px !important; } }
</style>
<ins class="adsbygoogle adsslot_pjrvym8cUb" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_111655_2_5ff4b35d92b13  normal " data-unique="jnews_module_111655_2_5ff4b35d92b13">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Premium Content</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/a-recognizable-eleven/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://as01.epimg.net/opinion/imagenes/2020/12/27/portada/1609025566_720786_1609025733_noticia_normal.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/a-recognizable-eleven/">A recognizable eleven</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/a-recognizable-eleven/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/tests-of-a-new-russian-missile-defense-missile-showed-on-video/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://icdn.lenta.ru/images/2020/11/26/08/20201126080103934/share_454d84a00c35000f4a45e6e381f253d6.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/tests-of-a-new-russian-missile-defense-missile-showed-on-video/">Tests of a new Russian missile defense missile showed on video</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/tests-of-a-new-russian-missile-defense-missile-showed-on-video/"><i class="fa fa-clock-o"></i> November 26, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/the-immunologist-named-the-almost-imperceptible-symptoms-of-coronavirus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://icdn.lenta.ru/images/2020/12/02/17/20201202172146962/share_ea5184d3357c77a0446363827f118bd6.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/the-immunologist-named-the-almost-imperceptible-symptoms-of-coronavirus/">The immunologist named the almost imperceptible symptoms of coronavirus</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-immunologist-named-the-almost-imperceptible-symptoms-of-coronavirus/"><i class="fa fa-clock-o"></i> December 4, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_111655_2_5ff4b35d92b13 = {"header_icon":"","first_title":"Premium Content","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_categories" id="categories-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ff4b35dcfeca"><h3 class="jeg_block_title"><span>Browse by Category</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-18859"><a href="https://pledgetimes.com/category/featured/">Featured</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div><div class="widget widget_tag_cloud" id="tag_cloud-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ff4b35dd067a"><h3 class="jeg_block_title"><span>Browse by Tags</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-192 tag-link-position-1" style="font-size: 13.691056910569pt;" aria-label="Bharat Samachar (676 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bjp/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 8.5691056910569pt;" aria-label="BJP (238 items)">BJP</a>
<a href="https://pledgetimes.com/tag/corona-vaccine/" class="tag-cloud-link tag-link-833 tag-link-position-3" style="font-size: 8.4552845528455pt;" aria-label="Corona vaccine (234 items)">Corona vaccine</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-424 tag-link-position-4" style="font-size: 8.3414634146341pt;" aria-label="Corona virus (227 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-195 tag-link-position-5" style="font-size: 14.373983739837pt;" aria-label="Coronavirus (776 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-304 tag-link-position-6" style="font-size: 10.048780487805pt;" aria-label="Covid-19 (323 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-239 tag-link-position-7" style="font-size: 9.7073170731707pt;" aria-label="Cricket (304 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 9.9349593495935pt;" aria-label="Cricket news (314 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-670 tag-link-position-9" style="font-size: 12.09756097561pt;" aria-label="daily newspaper (486 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-949 tag-link-position-10" style="font-size: 8.4552845528455pt;" aria-label="Europe (231 items)">Europe</a>
<a href="https://pledgetimes.com/tag/farmers-protest/" class="tag-cloud-link tag-link-18514 tag-link-position-11" style="font-size: 12.325203252033pt;" aria-label="Farmers Protest (509 items)">Farmers Protest</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-161 tag-link-position-12" style="font-size: 14.260162601626pt;" aria-label="Film news (756 items)">Film news</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-667 tag-link-position-13" style="font-size: 9.0243902439024pt;" aria-label="Germany (260 items)">Germany</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-252 tag-link-position-14" style="font-size: 8.1138211382114pt;" aria-label="Headlines (217 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,602 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-240 tag-link-position-16" style="font-size: 9.479674796748pt;" aria-label="Hindi cricket news (290 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-149 tag-link-position-17" style="font-size: 20.861788617886pt;" aria-label="Hindi news (2,884 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-151 tag-link-position-18" style="font-size: 20.861788617886pt;" aria-label="Hindustan (2,864 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-191 tag-link-position-19" style="font-size: 13.691056910569pt;" aria-label="india headlines (674 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-188 tag-link-position-20" style="font-size: 13.691056910569pt;" aria-label="india news (680 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-189 tag-link-position-21" style="font-size: 13.691056910569pt;" aria-label="india news in hindi (675 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/india-vs-australia/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 10.845528455285pt;" aria-label="india vs australia (380 items)">india vs australia</a>
<a href="https://pledgetimes.com/tag/ind-vs-aus/" class="tag-cloud-link tag-link-172 tag-link-position-23" style="font-size: 10.731707317073pt;" aria-label="ind vs aus (367 items)">ind vs aus</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 9.2520325203252pt;" aria-label="Latest cricket news (275 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 13.691056910569pt;" aria-label="Latest india news (674 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-264 tag-link-position-26" style="font-size: 13.121951219512pt;" aria-label="Latest Metro News (601 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.2276422764228pt;" aria-label="Latest news (224 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-159 tag-link-position-28" style="font-size: 14.260162601626pt;" aria-label="Latest news from bollywood news (755 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-1254 tag-link-position-29" style="font-size: 8.3414634146341pt;" aria-label="main emphasis (228 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-265 tag-link-position-30" style="font-size: 13.121951219512pt;" aria-label="Metro Headlines (601 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-262 tag-link-position-31" style="font-size: 13.121951219512pt;" aria-label="Metro News (601 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-263 tag-link-position-32" style="font-size: 13.121951219512pt;" aria-label="Metro News in Hindi (601 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-266 tag-link-position-33" style="font-size: 13.121951219512pt;" aria-label="Metro Samachar (601 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-250 tag-link-position-34" style="font-size: 8.2276422764228pt;" aria-label="News (223 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-160 tag-link-position-35" style="font-size: 14.260162601626pt;" aria-label="news from bollywood headlines (756 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-157 tag-link-position-36" style="font-size: 14.260162601626pt;" aria-label="news from bollywood news (756 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 14.260162601626pt;" aria-label="news from bollywood news in hindi (755 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-150 tag-link-position-38" style="font-size: 21.20325203252pt;" aria-label="News in Hindi (3,098 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/peasant-movement/" class="tag-cloud-link tag-link-19233 tag-link-position-39" style="font-size: 11.414634146341pt;" aria-label="Peasant movement (423 items)">Peasant movement</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-668 tag-link-position-40" style="font-size: 12.894308943089pt;" aria-label="politics (570 items)">politics</a>
<a href="https://pledgetimes.com/tag/rajasthan-news/" class="tag-cloud-link tag-link-1985 tag-link-position-41" style="font-size: 10.048780487805pt;" aria-label="Rajasthan News (323 items)">Rajasthan News</a>
<a href="https://pledgetimes.com/tag/rajasthan-samachar/" class="tag-cloud-link tag-link-1987 tag-link-position-42" style="font-size: 8pt;" aria-label="rajasthan samachar (215 items)">rajasthan samachar</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-669 tag-link-position-43" style="font-size: 12.09756097561pt;" aria-label="taz (486 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-531 tag-link-position-44" style="font-size: 9.3658536585366pt;" aria-label="UP news (282 items)">UP news</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-646 tag-link-position-45" style="font-size: 9.9349593495935pt;" aria-label="Virat kohli (317 items)">Virat kohli</a></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-111655 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_3 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_111655_0_5ff4b35e038f7">
<h3 class="jeg_block_title"><span>PledgeTimes</span></h3>
</div> <div class="jeg_about ">
<p>Pledgetimes.com is a one-stop online destination for to the point science, technology, world, health and business coverage which caters to the appetite of every online reader through content which we have is assimilated from various resources.</p>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-18859"><a href="https://pledgetimes.com/category/featured/">Featured</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div>  </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_tag_cloud" id="tag_cloud-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Tag</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-192 tag-link-position-1" style="font-size: 13.691056910569pt;" aria-label="Bharat Samachar (676 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bjp/" class="tag-cloud-link tag-link-133 tag-link-position-2" style="font-size: 8.5691056910569pt;" aria-label="BJP (238 items)">BJP</a>
<a href="https://pledgetimes.com/tag/corona-vaccine/" class="tag-cloud-link tag-link-833 tag-link-position-3" style="font-size: 8.4552845528455pt;" aria-label="Corona vaccine (234 items)">Corona vaccine</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-424 tag-link-position-4" style="font-size: 8.3414634146341pt;" aria-label="Corona virus (227 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-195 tag-link-position-5" style="font-size: 14.373983739837pt;" aria-label="Coronavirus (776 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-304 tag-link-position-6" style="font-size: 10.048780487805pt;" aria-label="Covid-19 (323 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-239 tag-link-position-7" style="font-size: 9.7073170731707pt;" aria-label="Cricket (304 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-242 tag-link-position-8" style="font-size: 9.9349593495935pt;" aria-label="Cricket news (314 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-670 tag-link-position-9" style="font-size: 12.09756097561pt;" aria-label="daily newspaper (486 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-949 tag-link-position-10" style="font-size: 8.4552845528455pt;" aria-label="Europe (231 items)">Europe</a>
<a href="https://pledgetimes.com/tag/farmers-protest/" class="tag-cloud-link tag-link-18514 tag-link-position-11" style="font-size: 12.325203252033pt;" aria-label="Farmers Protest (509 items)">Farmers Protest</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-161 tag-link-position-12" style="font-size: 14.260162601626pt;" aria-label="Film news (756 items)">Film news</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-667 tag-link-position-13" style="font-size: 9.0243902439024pt;" aria-label="Germany (260 items)">Germany</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-252 tag-link-position-14" style="font-size: 8.1138211382114pt;" aria-label="Headlines (217 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,602 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-240 tag-link-position-16" style="font-size: 9.479674796748pt;" aria-label="Hindi cricket news (290 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-149 tag-link-position-17" style="font-size: 20.861788617886pt;" aria-label="Hindi news (2,884 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-151 tag-link-position-18" style="font-size: 20.861788617886pt;" aria-label="Hindustan (2,864 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-191 tag-link-position-19" style="font-size: 13.691056910569pt;" aria-label="india headlines (674 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-188 tag-link-position-20" style="font-size: 13.691056910569pt;" aria-label="india news (680 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-189 tag-link-position-21" style="font-size: 13.691056910569pt;" aria-label="india news in hindi (675 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/india-vs-australia/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 10.845528455285pt;" aria-label="india vs australia (380 items)">india vs australia</a>
<a href="https://pledgetimes.com/tag/ind-vs-aus/" class="tag-cloud-link tag-link-172 tag-link-position-23" style="font-size: 10.731707317073pt;" aria-label="ind vs aus (367 items)">ind vs aus</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-241 tag-link-position-24" style="font-size: 9.2520325203252pt;" aria-label="Latest cricket news (275 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 13.691056910569pt;" aria-label="Latest india news (674 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-264 tag-link-position-26" style="font-size: 13.121951219512pt;" aria-label="Latest Metro News (601 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.2276422764228pt;" aria-label="Latest news (224 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-159 tag-link-position-28" style="font-size: 14.260162601626pt;" aria-label="Latest news from bollywood news (755 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-1254 tag-link-position-29" style="font-size: 8.3414634146341pt;" aria-label="main emphasis (228 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-265 tag-link-position-30" style="font-size: 13.121951219512pt;" aria-label="Metro Headlines (601 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-262 tag-link-position-31" style="font-size: 13.121951219512pt;" aria-label="Metro News (601 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-263 tag-link-position-32" style="font-size: 13.121951219512pt;" aria-label="Metro News in Hindi (601 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-266 tag-link-position-33" style="font-size: 13.121951219512pt;" aria-label="Metro Samachar (601 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-250 tag-link-position-34" style="font-size: 8.2276422764228pt;" aria-label="News (223 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-160 tag-link-position-35" style="font-size: 14.260162601626pt;" aria-label="news from bollywood headlines (756 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-157 tag-link-position-36" style="font-size: 14.260162601626pt;" aria-label="news from bollywood news (756 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 14.260162601626pt;" aria-label="news from bollywood news in hindi (755 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-150 tag-link-position-38" style="font-size: 21.20325203252pt;" aria-label="News in Hindi (3,098 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/peasant-movement/" class="tag-cloud-link tag-link-19233 tag-link-position-39" style="font-size: 11.414634146341pt;" aria-label="Peasant movement (423 items)">Peasant movement</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-668 tag-link-position-40" style="font-size: 12.894308943089pt;" aria-label="politics (570 items)">politics</a>
<a href="https://pledgetimes.com/tag/rajasthan-news/" class="tag-cloud-link tag-link-1985 tag-link-position-41" style="font-size: 10.048780487805pt;" aria-label="Rajasthan News (323 items)">Rajasthan News</a>
<a href="https://pledgetimes.com/tag/rajasthan-samachar/" class="tag-cloud-link tag-link-1987 tag-link-position-42" style="font-size: 8pt;" aria-label="rajasthan samachar (215 items)">rajasthan samachar</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-669 tag-link-position-43" style="font-size: 12.09756097561pt;" aria-label="taz (486 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-531 tag-link-position-44" style="font-size: 9.3658536585366pt;" aria-label="UP news (282 items)">UP news</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-646 tag-link-position-45" style="font-size: 9.9349593495935pt;" aria-label="Virat kohli (317 items)">Virat kohli</a></div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-3">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://pledgetimes.com/united-states-georgias-senatorial-election-will-finally-decide-whether-joe-biden-and-democrats-will-be-able-to-change-the-united-states-after-trumps-revolutionary-years/">United States Georgia&#8217;s senatorial election will finally decide whether Joe Biden and Democrats will be able to change the United States after Trump&#8217;s revolutionary years</a>
</li>
<li>
<a href="https://pledgetimes.com/hunt-massacre-at-a-price-of-gold-and-hidden-from-view/">Hunt. Massacre at a price of gold and hidden from view</a>
</li>
<li>
<a href="https://pledgetimes.com/two-people-die-in-norway-after-being-vaccinated-with-pfizer/">Two people die in Norway after being vaccinated with Pfizer</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-66"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>&copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
ga.l = +new Date;
ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-171069638-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-171069638-1&#039;); &lt;/script&gt;', 'auto')
ga('send', 'pageview')
</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" data-image-url="" data-title="Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fjammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death%2F" data-image-url="" data-title="Jammu+and+Kashmir+News%3A+3+people+of+the+same+family+died+in+Baramulla%2C+fireplace+kept+in+a+room+became+the+cause+of+death"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.1.6' id='lazysizes-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.1.6' id='bgset-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.1.6' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/superfish.js?ver=7.1.6' id='superfish-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.1.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.1.6' id='waypoint-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.1.6' id='scrollto-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.1.6' id='parallax-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.1.6' id='okaynav-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.1.6' id='mousewheel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.1.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.1.6' id='smartresize-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.1.6' id='chosen-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.1.6' id='magnific-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.1.6' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.1.6' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.1.6' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.6' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.1.6' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"111655","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/main.js?ver=7.1.6' id='jnews-main-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.1.6' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.1.6' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.1.6' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"9e97bc30ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.9' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death\/"},"dateCreated":"2021-01-05 18:43:15","datePublished":"2021-01-05 18:43:15","dateModified":"2021-01-05 14:17:07","url":"https:\/\/pledgetimes.com\/jammu-and-kashmir-news-3-people-of-the-same-family-died-in-baramulla-fireplace-kept-in-a-room-became-the-cause-of-death\/","headline":"Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death","name":"Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death","articleBody":"<br><div id=\"\"><div class=\"undefined top-article tophighlight\"><h3>Highlights:<\/h3><ul><li>Three members of a family died due to asphyxiation in Baramulla district of Jammu and Kashmir on Tuesday <\/li><li>After heavy snowfall, all of them slept in the room by burning the fireplace to get relief from the severe cold. <\/li><li>Tragic incident in village Nehalpora in Patan area of \u200b\u200bBaramulla district of Jammu and Kashmir <\/li><\/ul><\/div><ad type=\"dfp\" id=\"mrec1\"\/><strong>Govind Chauhan, Srinagar<\/strong><br\/>A sensational incident has come to light in Baramulla district of Jammu and Kashmir.  Three people belonging to the same family have died in Patan area of \u200b\u200bthe district.  The case is being told of suffocation.  The police have registered a case of suspicious death in this incident and have initiated further action.  Police say that the remaining reasons will be known only after the post mortem report is received.<p>According to the information, Mohammad Maqbool slept at dinner with his wife and son in the village Nehalpora in Patan area.  He did not come out of the house for long enough in the morning.  This made the people of the locality suspicious.  After going inside, all three were lying on the bed unconscious.  People around informed the police.  After receiving the information, the police reached the spot and the three were taken to the hospital.  But during the investigation, the doctors declared the three dead. <\/p><p><strong>There is a possibility of death due to suffocation <\/strong><br\/>Police has also found a fireplace inside the room.  It is believed that he slept with a fireplace in the room at night.  This led to the formation of gas and all three died of suffocation.  Police say that the rest of the case will be known only after the post-mortem report.<br\/><strong><br\/>Many such incidents have happened in Kashmir <\/strong><br\/>Please tell that in order to avoid the cold in Kashmir, people sleep in the fireplace in the fireplace.  Due to this, many people have died before.  This case is being looked at as such.<br\/><\/p><\/div>    .\r\n","author":{"@type":"Person","name":"Bhavi Mandalia","url":"https:\/\/pledgetimes.com\/author\/admin\/"},"articleSection":["India"],"image":{"@type":"ImageObject","url":"https:\/\/navbharattimes.indiatimes.com\/photo\/msid-80117349,imgsize-3592\/pic.jpg","width":1920,"height":0},"publisher":{"@type":"Organization","name":"","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Jammu and Kashmir News: 3 people of the same family died in Baramulla, fireplace kept in a room became the cause of death","published":"2021-01-05 18:43:15","updated":"2021-01-05 14:17:07"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/india\/","name":"India"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/india\/","name":"India"}}]}</script>
</body>
</html>