<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
<title>Emma Watson retires from the cinema: 5 films to remember the actress &#8211; Pledge Times</title>
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Emma Watson retires from the cinema: 5 films to remember the actress Comments Feed" href="https://pledgetimes.com/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pledgetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/jnkpf9t6/a871w.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
















<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/eiz02h2d/a871w.css" media="all" />
<script src='//pledgetimes.com/wp-content/cache/wpfc-minified/6vmow709/a871w.js' type="text/javascript"></script>



<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/127250" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://pledgetimes.com/?p=127250' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://larepublica.pe/resizer/5BCKJ1BfISjq757K9OLLikMDmWk=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg" /><meta property="og:title" content='Emma Watson retires from the cinema: 5 films to remember the actress' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Emma Watson retires from the cinema: 5 films to remember the actress' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://larepublica.pe/resizer/5BCKJ1BfISjq757K9OLLikMDmWk=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg" /><meta name="generator" content="Site Kit by Google 1.26.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/01/cropped-android-chrome-512x512-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/01/cropped-android-chrome-512x512-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/01/cropped-android-chrome-512x512-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/01/cropped-android-chrome-512x512-1-1-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-127250 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-39419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39419"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-39418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39418"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-39417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39417"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://pledgetimes.com/" style="padding: 0px 0px 0px 0px;">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_TylFPsBXiN{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_TylFPsBXiN{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_TylFPsBXiN{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_TylFPsBXiN" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-39389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39389 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-39390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39390 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-39391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39391 bgnav jeg_megamenu category_2 ajaxload" data-number="6" data-category="12874" data-tags=",,29,," data-item-row="default"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-39392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39392 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39393 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-39394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39394 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39389 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39390 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39391 bgnav jeg_megamenu category_2 ajaxload" data-number="6" data-category="12874" data-tags=",,29,," data-item-row="default"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39392 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39393 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39394 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://pledgetimes.com/">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://pledgetimes.com/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress/" data-title="Emma Watson retires from the cinema: 5 films to remember the actress" data-id="127250" data-prev="https://pledgetimes.com/standard-chartered-tests-ai-to-size-up-young-borrowers/">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://pledgetimes.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://pledgetimes.com/category/entertainment/">Entertainment</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Emma Watson retires from the cinema: 5 films to remember the actress</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> <span class="meta_text">by</span>
<a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a> </div>
<div class="jeg_meta_date">
<a href="https://pledgetimes.com/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress/">February 25, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://pledgetimes.com/category/entertainment/" rel="category tag">Entertainment</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://pledgetimes.com/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress/"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://larepublica.pe/resizer/5BCKJ1BfISjq757K9OLLikMDmWk=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/5BCKJ1BfISjq757K9OLLikMDmWk=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">0</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">5</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Emma+Watson+retires+from+the+cinema%3A+5+films+to+remember+the+actress&url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F&media=https://larepublica.pe/resizer/5BCKJ1BfISjq757K9OLLikMDmWk=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg&description=Emma+Watson+retires+from+the+cinema%3A+5+films+to+remember+the+actress" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
<div class="share-secondary">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F&title=Emma+Watson+retires+from+the+cinema%3A+5+films+to+remember+the+actress" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_gPHD0xVMlX{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_gPHD0xVMlX{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_gPHD0xVMlX{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_gPHD0xVMlX" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p></p>
<div>
<section>
<p class="">Emma Watson, the unforgettable Hermione Granger, said goodbye to the cinema to focus on her personal life with her partner: Leo Robinton. The news has surprised her followers, who expected to see her in more projects after the success of Little Women, a film with three Oscar nominations.</p>
<aside style="display:block;text-align:center;margin-bottom:10px" />
<p class="">According to British media The Daily Mail, the actress “has decided to go underground, with Leo. He probably wants to start a family. &#8221; On the occasion of her departure from Hollywood, we share five movies that made her a star.</p>
<h3 class="">Harry Potter</h3>
<aside style="display:block;text-align:center;margin-bottom:10px" />
<p class="">On the day he turns eleven, Harry Potter learns that he is the son of two prominent wizards, from whom he inherited magical powers. At Hogwarts school, you educate yourself with other children and learn everything you need to be a wizard.</p>
<h3 class="">The advantages of being invisible</h3>
<aside style="display:block;text-align:center;margin-bottom:10px" /><img class="youtube-embed" src="https://www.youtube.com/embed/XO3-PumyjoI" alt="Lazy loaded component" /></p>
<p class="">Charlie, a shy and outcast young man, will have to face difficulties while struggling to find a group of people with whom he can fit in and feel comfortable.</p>
<h3 class="">Little women</h3>
<p><img class="youtube-embed" src="https://www.youtube.com/embed/MwXBogxmyho" alt="Lazy loaded component" /></p>
<aside style="display:block;text-align:center;margin-bottom:10px" />
<p class="">Amy, Jo, Beth and Meg are four sisters who crossed Massachusetts with their mother during the Civil War. During these vacations, teenage girls discover love and the importance of family ties.</p>
<h3 class="">Colonia dignity</h3>
<p><img class="youtube-embed" src="https://www.youtube.com/embed/EPfn0K5B76k" alt="Lazy loaded component" /></p>
<p class="">A woman tries to rescue her boyfriend when he is taken prisoner during the 1973 military coup in Chile.</p>
<h3 class="">Beauty and the Beast</h3>
<aside style="display:block;text-align:center;margin-bottom:10px" /><img class="youtube-embed" src="https://www.youtube.com/embed/XpMjfUJ1lUc" alt="Lazy loaded component" /></p>
<p class="">Belle, a bright and beautiful young woman, takes her father&#8217;s place as a prisoner in a beast&#8217;s castle. Little by little, he will come to realize that the beast prince is not evil and that he really does have a big heart.</p>
<div>
<h3 class="linklist__headline">Movies and series, latest news:</h3>
</div>
</section>
</div>
<p> .</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_b0IxXMSJsz{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_b0IxXMSJsz{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_b0IxXMSJsz{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_b0IxXMSJsz" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/emma-watson/" rel="tag">Emma Watson</a><a href="https://pledgetimes.com/tag/films/" rel="tag">films</a><a href="https://pledgetimes.com/tag/movie-theater/" rel="tag">movie theater</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_0wN9MDa87i{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_0wN9MDa87i{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_0wN9MDa87i{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_0wN9MDa87i" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://pledgetimes.com/author/admin/">
Bhavi Mandalia </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_127250_0_6038a551dbda8   " data-unique="jnews_module_127250_0_6038a551dbda8">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/jessica-newton-confirms-death-of-janick-macetas-grandfather-miss-peru-2020/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/WiBbc-s3WqTAHJGXVFPscvDyCvM=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/N4QDRJY4WBD6JNQSUT655S5ENY.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/jessica-newton-confirms-death-of-janick-macetas-grandfather-miss-peru-2020/">Jessica Newton confirms death of Janick Maceta&#8217;s grandfather, Miss Peru 2020</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/jessica-newton-confirms-death-of-janick-macetas-grandfather-miss-peru-2020/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/i-am-marcelo-motta-is-devoted-after-surpassing-amy-winehouse/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/y7AEnhI8K9TEvDIE4RPKSAxGD4I=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/ZEN4CEW43BD5TIMTW2Q4UHG7EM.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/i-am-marcelo-motta-is-devoted-after-surpassing-amy-winehouse/">I am: &#8216;Marcelo Motta&#8217; is devoted after surpassing &#8216;Amy Winehouse&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/i-am-marcelo-motta-is-devoted-after-surpassing-amy-winehouse/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/i-am-marilyn-manson-is-eliminated-after-battle-against-india/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/emhcXvfEWYYJyTxmyj631iRl9lY=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/QOABASFHXRHVXEJOY33TPDMW5Y.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/i-am-marilyn-manson-is-eliminated-after-battle-against-india/">I am: &#8216;Marilyn Manson&#8217; is eliminated after battle against &#8216;India&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/i-am-marilyn-manson-is-eliminated-after-battle-against-india/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/monsters-at-work-release-date-synopsis-and-characters-of-the-series/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/bRxsrXq2qdI0Us0OlSuINqWTU2M=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/TOP3A3BMMJAI3IQ6BKXSD72WOE.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/monsters-at-work-release-date-synopsis-and-characters-of-the-series/">Monsters at work: release date, synopsis and characters of the series</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/monsters-at-work-release-date-synopsis-and-characters-of-the-series/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/sandro-from-yo-soy-a-song-is-nothing-if-the-artist-does-not-transmit/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://larepublica.pe/resizer/qRilEgbuyXzUs3PorWJ8lbGnYLw=/1200x660/top/cloudfront-us-east-1.images.arcpublishing.com/gruporepublica/ZSPQWPEODNDLPBVM35SHJEN7KY.jpg" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/sandro-from-yo-soy-a-song-is-nothing-if-the-artist-does-not-transmit/">&#8216;Sandro&#8217; from Yo soy: &#8220;A song is nothing if the artist does not transmit&#8221;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/sandro-from-yo-soy-a-song-is-nothing-if-the-artist-does-not-transmit/"><i class="fa fa-clock-o"></i> February 26, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_127250_0_6038a551dbda8 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":127250,"include_category":"12873","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://pledgetimes.com/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress/" data-title="Emma Watson retires from the cinema: 5 films to remember the actress" data-id="127250" data-prev="https://pledgetimes.com/standard-chartered-tests-ai-to-size-up-young-borrowers/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div class='jeg_ad jeg_ad_module jnews_module_127250_1_6038a55207fd1   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
.adsslot_8rJg6Sp2IE{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_8rJg6Sp2IE{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_8rJg6Sp2IE{ width:300px !important; height:250px !important; } }
</style>
<ins class="adsbygoogle adsslot_8rJg6Sp2IE" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_127250_2_6038a55208290  normal " data-unique="jnews_module_127250_2_6038a55208290">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Premium Content</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/in-podolsk-unidentified-persons-reported-the-mining-of-25-schools/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://aif-s3.aif.ru/images/022/776/656dcca952396fe6ce8b2521223fab89.JPG" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/in-podolsk-unidentified-persons-reported-the-mining-of-25-schools/">In Podolsk, unidentified persons reported the mining of 25 schools</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/in-podolsk-unidentified-persons-reported-the-mining-of-25-schools/"><i class="fa fa-clock-o"></i> February 11, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/the-traditional-qanon-anti-semitism-and-blue-division/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://imagenes.elpais.com/resizer/61jrjpSkHocElcmyBd5Vcm5fq2Q=/1000x0/filters:focal(961.6666666666667x1485:971.6666666666667x1495)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/C75AIXMBWZGNRM5XUEEPCSFZAM.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/the-traditional-qanon-anti-semitism-and-blue-division/">The traditional QAnon: anti-Semitism and Blue Division</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/the-traditional-qanon-anti-semitism-and-blue-division/"><i class="fa fa-clock-o"></i> February 19, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/merkel-admitted-waiting-for-the-opening-of-hairdressing-salons/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="http://cdn.iz.ru/sites/default/files/styles/900x506/public/news-2021-02/20210203_gaf_u39_054.jpg?itok=_4192vO5" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/merkel-admitted-waiting-for-the-opening-of-hairdressing-salons/">Merkel admitted waiting for the opening of hairdressing salons</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/merkel-admitted-waiting-for-the-opening-of-hairdressing-salons/"><i class="fa fa-clock-o"></i> February 4, 2021</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_127250_2_6038a55208290 = {"header_icon":"","first_title":"Premium Content","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_categories" id="categories-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_6038a55272122"><h3 class="jeg_block_title"><span>Browse by Category</span></h3></div>
<ul>
<li class="cat-item cat-item-12872"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-12873"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-12875"><a href="https://pledgetimes.com/category/fashion/" title="You can add some category description here.">Fashion</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/gaming/">Gaming</a>
</li>
<li class="cat-item cat-item-12877"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-12879"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-12878"><a href="https://pledgetimes.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-1"><a href="https://pledgetimes.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div><div class="widget widget_tag_cloud" id="tag_cloud-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_6038a55272850"><h3 class="jeg_block_title"><span>Browse by Tags</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/2021/" class="tag-cloud-link tag-link-488 tag-link-position-1" style="font-size: 8pt;" aria-label="2021 (162 items)">2021</a>
<a href="https://pledgetimes.com/tag/a/" class="tag-cloud-link tag-link-465 tag-link-position-2" style="font-size: 15.69465648855pt;" aria-label="a (845 items)">a</a>
<a href="https://pledgetimes.com/tag/and/" class="tag-cloud-link tag-link-526 tag-link-position-3" style="font-size: 11.740458015267pt;" aria-label="and (364 items)">and</a>
<a href="https://pledgetimes.com/tag/arab-book/" class="tag-cloud-link tag-link-9945 tag-link-position-4" style="font-size: 20.076335877863pt;" aria-label="Arab Book (2,212 items)">Arab Book</a>
<a href="https://pledgetimes.com/tag/arab-world/" class="tag-cloud-link tag-link-9944 tag-link-position-5" style="font-size: 20.076335877863pt;" aria-label="Arab world (2,212 items)">Arab world</a>
<a href="https://pledgetimes.com/tag/balearics/" class="tag-cloud-link tag-link-2393 tag-link-position-6" style="font-size: 14.091603053435pt;" aria-label="Balearics (602 items)">Balearics</a>
<a href="https://pledgetimes.com/tag/by/" class="tag-cloud-link tag-link-472 tag-link-position-7" style="font-size: 11.099236641221pt;" aria-label="by (317 items)">by</a>
<a href="https://pledgetimes.com/tag/corona/" class="tag-cloud-link tag-link-2158 tag-link-position-8" style="font-size: 12.809160305344pt;" aria-label="corona (458 items)">corona</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-92 tag-link-position-9" style="font-size: 14.732824427481pt;" aria-label="Coronavirus (692 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-4620 tag-link-position-10" style="font-size: 8.7480916030534pt;" aria-label="Corona virus (191 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-843 tag-link-position-11" style="font-size: 12.274809160305pt;" aria-label="Covid-19 (405 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-128 tag-link-position-12" style="font-size: 11.740458015267pt;" aria-label="daily newspaper (363 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-124 tag-link-position-13" style="font-size: 11.099236641221pt;" aria-label="Europe (314 items)">Europe</a>
<a href="https://pledgetimes.com/tag/first/" class="tag-cloud-link tag-link-152 tag-link-position-14" style="font-size: 8.8549618320611pt;" aria-label="first (192 items)">first</a>
<a href="https://pledgetimes.com/tag/for/" class="tag-cloud-link tag-link-470 tag-link-position-15" style="font-size: 14.839694656489pt;" aria-label="for (706 items)">for</a>
<a href="https://pledgetimes.com/tag/from/" class="tag-cloud-link tag-link-15790 tag-link-position-16" style="font-size: 14.946564885496pt;" aria-label="from (721 items)">from</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-195 tag-link-position-17" style="font-size: 10.030534351145pt;" aria-label="Germany (252 items)">Germany</a>
<a href="https://pledgetimes.com/tag/government/" class="tag-cloud-link tag-link-504 tag-link-position-18" style="font-size: 9.2824427480916pt;" aria-label="government (215 items)">government</a>
<a href="https://pledgetimes.com/tag/he/" class="tag-cloud-link tag-link-473 tag-link-position-19" style="font-size: 10.351145038168pt;" aria-label="he (266 items)">he</a>
<a href="https://pledgetimes.com/tag/health/" class="tag-cloud-link tag-link-206 tag-link-position-20" style="font-size: 9.7099236641221pt;" aria-label="health (234 items)">health</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-43 tag-link-position-21" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,330 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/i-know/" class="tag-cloud-link tag-link-490 tag-link-position-22" style="font-size: 11.63358778626pt;" aria-label="I know (351 items)">I know</a>
<a href="https://pledgetimes.com/tag/in/" class="tag-cloud-link tag-link-475 tag-link-position-23" style="font-size: 16.763358778626pt;" aria-label="in (1,079 items)">in</a>
<a href="https://pledgetimes.com/tag/joe-biden/" class="tag-cloud-link tag-link-317 tag-link-position-24" style="font-size: 8.9618320610687pt;" aria-label="Joe Biden (197 items)">Joe Biden</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-126 tag-link-position-25" style="font-size: 8pt;" aria-label="main emphasis (162 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/new/" class="tag-cloud-link tag-link-350 tag-link-position-26" style="font-size: 10.351145038168pt;" aria-label="new (271 items)">new</a>
<a href="https://pledgetimes.com/tag/news-agency/" class="tag-cloud-link tag-link-9942 tag-link-position-27" style="font-size: 20.076335877863pt;" aria-label="News Agency (2,212 items)">News Agency</a>
<a href="https://pledgetimes.com/tag/of/" class="tag-cloud-link tag-link-479 tag-link-position-28" style="font-size: 17.618320610687pt;" aria-label="of (1,278 items)">of</a>
<a href="https://pledgetimes.com/tag/of-the/" class="tag-cloud-link tag-link-483 tag-link-position-29" style="font-size: 10.885496183206pt;" aria-label="of the (298 items)">of the</a>
<a href="https://pledgetimes.com/tag/pandemic/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 10.24427480916pt;" aria-label="Pandemic (261 items)">Pandemic</a>
<a href="https://pledgetimes.com/tag/political-news/" class="tag-cloud-link tag-link-9943 tag-link-position-31" style="font-size: 20.076335877863pt;" aria-label="Political news (2,212 items)">Political news</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-125 tag-link-position-32" style="font-size: 12.809160305344pt;" aria-label="politics (460 items)">politics</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-127 tag-link-position-33" style="font-size: 11.740458015267pt;" aria-label="taz (363 items)">taz</a>
<a href="https://pledgetimes.com/tag/that/" class="tag-cloud-link tag-link-1234 tag-link-position-34" style="font-size: 9.9236641221374pt;" aria-label="that (247 items)">that</a>
<a href="https://pledgetimes.com/tag/the/" class="tag-cloud-link tag-link-468 tag-link-position-35" style="font-size: 20.396946564885pt;" aria-label="the (2,339 items)">the</a>
<a href="https://pledgetimes.com/tag/to/" class="tag-cloud-link tag-link-467 tag-link-position-36" style="font-size: 15.69465648855pt;" aria-label="to (856 items)">to</a>
<a href="https://pledgetimes.com/tag/today/" class="tag-cloud-link tag-link-709 tag-link-position-37" style="font-size: 8.2137404580153pt;" aria-label="today (168 items)">today</a>
<a href="https://pledgetimes.com/tag/to-the/" class="tag-cloud-link tag-link-506 tag-link-position-38" style="font-size: 10.137404580153pt;" aria-label="to the (254 items)">to the</a>
<a href="https://pledgetimes.com/tag/uae/" class="tag-cloud-link tag-link-9947 tag-link-position-39" style="font-size: 20.18320610687pt;" aria-label="UAE (2,213 items)">UAE</a>
<a href="https://pledgetimes.com/tag/vaccination/" class="tag-cloud-link tag-link-205 tag-link-position-40" style="font-size: 8.4274809160305pt;" aria-label="vaccination (177 items)">vaccination</a>
<a href="https://pledgetimes.com/tag/what/" class="tag-cloud-link tag-link-511 tag-link-position-41" style="font-size: 13.450381679389pt;" aria-label="what (527 items)">what</a>
<a href="https://pledgetimes.com/tag/with/" class="tag-cloud-link tag-link-492 tag-link-position-42" style="font-size: 11.099236641221pt;" aria-label="with (313 items)">with</a>
<a href="https://pledgetimes.com/tag/world-news/" class="tag-cloud-link tag-link-9946 tag-link-position-43" style="font-size: 20.076335877863pt;" aria-label="world News (2,212 items)">world News</a>
<a href="https://pledgetimes.com/tag/y/" class="tag-cloud-link tag-link-3435 tag-link-position-44" style="font-size: 14.839694656489pt;" aria-label="y (705 items)">y</a>
<a href="https://pledgetimes.com/tag/years/" class="tag-cloud-link tag-link-1395 tag-link-position-45" style="font-size: 8pt;" aria-label="years (160 items)">years</a></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-127250 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_3 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://pledgetimes.com/">
<img class='lazyload' src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark.png" data-srcset="https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark.png 1x, https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark@2x.png 2x" alt="Pledge Times" data-light-src="https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark.png" data-light-srcset="https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark.png 1x, https://pledgetimes.com/wp-content/uploads/2021/01/logo_dark@2x.png 2x" data-dark-src="https://pledgetimes.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://pledgetimes.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://pledgetimes.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>We bring you the best Premium WordPress Themes that perfect for news, magazine, personal blog, etc. Check our landing page for details.<br /><br /><a href="#">Learn more</a></p>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_categories" id="categories-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
<ul>
<li class="cat-item cat-item-12872"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-12873"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-12875"><a href="https://pledgetimes.com/category/fashion/" title="You can add some category description here.">Fashion</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/gaming/">Gaming</a>
</li>
<li class="cat-item cat-item-12877"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-12879"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-12878"><a href="https://pledgetimes.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-1"><a href="https://pledgetimes.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_tag_cloud" id="tag_cloud-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Tag</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/2021/" class="tag-cloud-link tag-link-488 tag-link-position-1" style="font-size: 8pt;" aria-label="2021 (162 items)">2021</a>
<a href="https://pledgetimes.com/tag/a/" class="tag-cloud-link tag-link-465 tag-link-position-2" style="font-size: 15.69465648855pt;" aria-label="a (845 items)">a</a>
<a href="https://pledgetimes.com/tag/and/" class="tag-cloud-link tag-link-526 tag-link-position-3" style="font-size: 11.740458015267pt;" aria-label="and (364 items)">and</a>
<a href="https://pledgetimes.com/tag/arab-book/" class="tag-cloud-link tag-link-9945 tag-link-position-4" style="font-size: 20.076335877863pt;" aria-label="Arab Book (2,212 items)">Arab Book</a>
<a href="https://pledgetimes.com/tag/arab-world/" class="tag-cloud-link tag-link-9944 tag-link-position-5" style="font-size: 20.076335877863pt;" aria-label="Arab world (2,212 items)">Arab world</a>
<a href="https://pledgetimes.com/tag/balearics/" class="tag-cloud-link tag-link-2393 tag-link-position-6" style="font-size: 14.091603053435pt;" aria-label="Balearics (602 items)">Balearics</a>
<a href="https://pledgetimes.com/tag/by/" class="tag-cloud-link tag-link-472 tag-link-position-7" style="font-size: 11.099236641221pt;" aria-label="by (317 items)">by</a>
<a href="https://pledgetimes.com/tag/corona/" class="tag-cloud-link tag-link-2158 tag-link-position-8" style="font-size: 12.809160305344pt;" aria-label="corona (458 items)">corona</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-92 tag-link-position-9" style="font-size: 14.732824427481pt;" aria-label="Coronavirus (692 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/corona-virus/" class="tag-cloud-link tag-link-4620 tag-link-position-10" style="font-size: 8.7480916030534pt;" aria-label="Corona virus (191 items)">Corona virus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-843 tag-link-position-11" style="font-size: 12.274809160305pt;" aria-label="Covid-19 (405 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-128 tag-link-position-12" style="font-size: 11.740458015267pt;" aria-label="daily newspaper (363 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/europe/" class="tag-cloud-link tag-link-124 tag-link-position-13" style="font-size: 11.099236641221pt;" aria-label="Europe (314 items)">Europe</a>
<a href="https://pledgetimes.com/tag/first/" class="tag-cloud-link tag-link-152 tag-link-position-14" style="font-size: 8.8549618320611pt;" aria-label="first (192 items)">first</a>
<a href="https://pledgetimes.com/tag/for/" class="tag-cloud-link tag-link-470 tag-link-position-15" style="font-size: 14.839694656489pt;" aria-label="for (706 items)">for</a>
<a href="https://pledgetimes.com/tag/from/" class="tag-cloud-link tag-link-15790 tag-link-position-16" style="font-size: 14.946564885496pt;" aria-label="from (721 items)">from</a>
<a href="https://pledgetimes.com/tag/germany/" class="tag-cloud-link tag-link-195 tag-link-position-17" style="font-size: 10.030534351145pt;" aria-label="Germany (252 items)">Germany</a>
<a href="https://pledgetimes.com/tag/government/" class="tag-cloud-link tag-link-504 tag-link-position-18" style="font-size: 9.2824427480916pt;" aria-label="government (215 items)">government</a>
<a href="https://pledgetimes.com/tag/he/" class="tag-cloud-link tag-link-473 tag-link-position-19" style="font-size: 10.351145038168pt;" aria-label="he (266 items)">he</a>
<a href="https://pledgetimes.com/tag/health/" class="tag-cloud-link tag-link-206 tag-link-position-20" style="font-size: 9.7099236641221pt;" aria-label="health (234 items)">health</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-43 tag-link-position-21" style="font-size: 22pt;" aria-label="Helsingin sanomat newspaper (3,330 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/i-know/" class="tag-cloud-link tag-link-490 tag-link-position-22" style="font-size: 11.63358778626pt;" aria-label="I know (351 items)">I know</a>
<a href="https://pledgetimes.com/tag/in/" class="tag-cloud-link tag-link-475 tag-link-position-23" style="font-size: 16.763358778626pt;" aria-label="in (1,079 items)">in</a>
<a href="https://pledgetimes.com/tag/joe-biden/" class="tag-cloud-link tag-link-317 tag-link-position-24" style="font-size: 8.9618320610687pt;" aria-label="Joe Biden (197 items)">Joe Biden</a>
<a href="https://pledgetimes.com/tag/main-emphasis/" class="tag-cloud-link tag-link-126 tag-link-position-25" style="font-size: 8pt;" aria-label="main emphasis (162 items)">main emphasis</a>
<a href="https://pledgetimes.com/tag/new/" class="tag-cloud-link tag-link-350 tag-link-position-26" style="font-size: 10.351145038168pt;" aria-label="new (271 items)">new</a>
<a href="https://pledgetimes.com/tag/news-agency/" class="tag-cloud-link tag-link-9942 tag-link-position-27" style="font-size: 20.076335877863pt;" aria-label="News Agency (2,212 items)">News Agency</a>
<a href="https://pledgetimes.com/tag/of/" class="tag-cloud-link tag-link-479 tag-link-position-28" style="font-size: 17.618320610687pt;" aria-label="of (1,278 items)">of</a>
<a href="https://pledgetimes.com/tag/of-the/" class="tag-cloud-link tag-link-483 tag-link-position-29" style="font-size: 10.885496183206pt;" aria-label="of the (298 items)">of the</a>
<a href="https://pledgetimes.com/tag/pandemic/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 10.24427480916pt;" aria-label="Pandemic (261 items)">Pandemic</a>
<a href="https://pledgetimes.com/tag/political-news/" class="tag-cloud-link tag-link-9943 tag-link-position-31" style="font-size: 20.076335877863pt;" aria-label="Political news (2,212 items)">Political news</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-125 tag-link-position-32" style="font-size: 12.809160305344pt;" aria-label="politics (460 items)">politics</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-127 tag-link-position-33" style="font-size: 11.740458015267pt;" aria-label="taz (363 items)">taz</a>
<a href="https://pledgetimes.com/tag/that/" class="tag-cloud-link tag-link-1234 tag-link-position-34" style="font-size: 9.9236641221374pt;" aria-label="that (247 items)">that</a>
<a href="https://pledgetimes.com/tag/the/" class="tag-cloud-link tag-link-468 tag-link-position-35" style="font-size: 20.396946564885pt;" aria-label="the (2,339 items)">the</a>
<a href="https://pledgetimes.com/tag/to/" class="tag-cloud-link tag-link-467 tag-link-position-36" style="font-size: 15.69465648855pt;" aria-label="to (856 items)">to</a>
<a href="https://pledgetimes.com/tag/today/" class="tag-cloud-link tag-link-709 tag-link-position-37" style="font-size: 8.2137404580153pt;" aria-label="today (168 items)">today</a>
<a href="https://pledgetimes.com/tag/to-the/" class="tag-cloud-link tag-link-506 tag-link-position-38" style="font-size: 10.137404580153pt;" aria-label="to the (254 items)">to the</a>
<a href="https://pledgetimes.com/tag/uae/" class="tag-cloud-link tag-link-9947 tag-link-position-39" style="font-size: 20.18320610687pt;" aria-label="UAE (2,213 items)">UAE</a>
<a href="https://pledgetimes.com/tag/vaccination/" class="tag-cloud-link tag-link-205 tag-link-position-40" style="font-size: 8.4274809160305pt;" aria-label="vaccination (177 items)">vaccination</a>
<a href="https://pledgetimes.com/tag/what/" class="tag-cloud-link tag-link-511 tag-link-position-41" style="font-size: 13.450381679389pt;" aria-label="what (527 items)">what</a>
<a href="https://pledgetimes.com/tag/with/" class="tag-cloud-link tag-link-492 tag-link-position-42" style="font-size: 11.099236641221pt;" aria-label="with (313 items)">with</a>
<a href="https://pledgetimes.com/tag/world-news/" class="tag-cloud-link tag-link-9946 tag-link-position-43" style="font-size: 20.076335877863pt;" aria-label="world News (2,212 items)">world News</a>
<a href="https://pledgetimes.com/tag/y/" class="tag-cloud-link tag-link-3435 tag-link-position-44" style="font-size: 14.839694656489pt;" aria-label="y (705 items)">y</a>
<a href="https://pledgetimes.com/tag/years/" class="tag-cloud-link tag-link-1395 tag-link-position-45" style="font-size: 8pt;" aria-label="years (160 items)">years</a></div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-5">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://pledgetimes.com/an-explosion-occurred-in-a-high-rise-building-in-nizhny-novgorod/">An explosion occurred in a high-rise building in Nizhny Novgorod</a>
</li>
<li>
<a href="https://pledgetimes.com/legal-proceedings-the-supreme-court-took-over-the-responsibility-of-the-operator-of-the-onion-channel-for-the-drug-trafficking-on-the-site/">Legal proceedings The Supreme Court took over the responsibility of the operator of the Onion Channel for the drug trafficking on the site</a>
</li>
<li>
<a href="https://pledgetimes.com/barnes-klopp-is-not-threatened-with-dismissal-despite-uncomfortable-questions/">Barnes: Klopp is not threatened with dismissal despite &#8220;uncomfortable&#8221; questions!</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
<div class="jeg_footer_bottom clearfix">
<div class="container">

<div class="footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a> </div>
</div>

<p class="copyright"> &copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>. </p>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-39395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39395"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-45596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45596"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-45597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45597"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
<li id="menu-item-45598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45598"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-45599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45599"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-45600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45600"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-45601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45601"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>&copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date()
a = s.createElement(o),
m = s.getElementsByTagName(o)[0]
a.async = 1
a.src = g
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')
ga('create', 'UA-171069638-1', 'auto')
ga('send', 'pageview')
</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" data-image-url="" data-title="Emma+Watson+retires+from+the+cinema%3A+5+films+to+remember+the+actress"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Femma-watson-retires-from-the-cinema-5-films-to-remember-the-actress%2F" data-image-url="" data-title="Emma+Watson+retires+from+the+cinema%3A+5+films+to+remember+the+actress"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.2' id='isotope-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.1.8' id='lazysizes-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.1.8' id='bgset-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.1.8' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/superfish.js?ver=7.1.8' id='superfish-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.1.8' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.1.8' id='waypoint-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.1.8' id='scrollto-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.1.8' id='parallax-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.1.8' id='okaynav-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.1.8' id='mousewheel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.1.8' id='modernizr-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.1.8' id='smartresize-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.1.8' id='chosen-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.1.8' id='magnific-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.1.8' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.1.8' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.1.8' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.8' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.1.8' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"127250","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/main.js?ver=7.1.8' id='jnews-main-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.1.8' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.1.8' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.1.8' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"3774d639d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.3' id='fifu-image-js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress\/"},"dateCreated":"2021-02-25 20:45:01","datePublished":"2021-02-25 20:45:01","dateModified":"2021-02-25 21:14:03","url":"https:\/\/pledgetimes.com\/emma-watson-retires-from-the-cinema-5-films-to-remember-the-actress\/","headline":"Emma Watson retires from the cinema: 5 films to remember the actress","name":"Emma Watson retires from the cinema: 5 films to remember the actress","articleBody":"<br><div><section><p class=\"\">Emma Watson, the unforgettable Hermione Granger, said goodbye to the cinema to focus on her personal life with her partner: Leo Robinton.  The news has surprised her followers, who expected to see her in more projects after the success of Little Women, a film with three Oscar nominations.<\/p><aside style=\"display:block;text-align:center;margin-bottom:10px\"\/><p class=\"\">According to British media The Daily Mail, the actress \u201chas decided to go underground, with Leo.  He probably wants to start a family. \"  On the occasion of her departure from Hollywood, we share five movies that made her a star.<\/p><h3 class=\"\">Harry Potter<\/h3><aside style=\"display:block;text-align:center;margin-bottom:10px\"\/><p class=\"\">On the day he turns eleven, Harry Potter learns that he is the son of two prominent wizards, from whom he inherited magical powers.  At Hogwarts school, you educate yourself with other children and learn everything you need to be a wizard.<\/p><h3 class=\"\">The advantages of being invisible<\/h3><aside style=\"display:block;text-align:center;margin-bottom:10px\"\/><img class=\"youtube-embed\" src=\"https:\/\/www.youtube.com\/embed\/XO3-PumyjoI\" alt=\"Lazy loaded component\"\/><p class=\"\">Charlie, a shy and outcast young man, will have to face difficulties while struggling to find a group of people with whom he can fit in and feel comfortable.<\/p><h3 class=\"\">Little women<\/h3><img class=\"youtube-embed\" src=\"https:\/\/www.youtube.com\/embed\/MwXBogxmyho\" alt=\"Lazy loaded component\"\/><aside style=\"display:block;text-align:center;margin-bottom:10px\"\/><p class=\"\">Amy, Jo, Beth and Meg are four sisters who crossed Massachusetts with their mother during the Civil War.  During these vacations, teenage girls discover love and the importance of family ties.<\/p><h3 class=\"\">Colonia dignity<\/h3><img class=\"youtube-embed\" src=\"https:\/\/www.youtube.com\/embed\/EPfn0K5B76k\" alt=\"Lazy loaded component\"\/><p class=\"\">A woman tries to rescue her boyfriend when he is taken prisoner during the 1973 military coup in Chile.<\/p><h3 class=\"\">Beauty and the Beast<\/h3><aside style=\"display:block;text-align:center;margin-bottom:10px\"\/><img class=\"youtube-embed\" src=\"https:\/\/www.youtube.com\/embed\/XpMjfUJ1lUc\" alt=\"Lazy loaded component\"\/><p class=\"\">Belle, a bright and beautiful young woman, takes her father's place as a prisoner in a beast's castle.  Little by little, he will come to realize that the beast prince is not evil and that he really does have a big heart.<\/p><div><h3 class=\"linklist__headline\">Movies and series, latest news:<\/h3><\/div><\/section><\/div>    .","author":{"@type":"Person","name":"Bhavi Mandalia","url":"https:\/\/pledgetimes.com\/author\/admin\/"},"articleSection":["Entertainment"],"image":{"@type":"ImageObject","url":"https:\/\/larepublica.pe\/resizer\/5BCKJ1BfISjq757K9OLLikMDmWk=\/1200x660\/top\/cloudfront-us-east-1.images.arcpublishing.com\/gruporepublica\/WBMHRCNBUJDPTGBJ7GJF5UHGZI.jpg","width":1920,"height":0},"publisher":{"@type":"Organization","name":"","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Emma Watson retires from the cinema: 5 films to remember the actress","published":"2021-02-25 20:45:01","updated":"2021-02-25 21:14:03"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/entertainment\/","name":"Entertainment"}}]}</script>
</body>
</html>