<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
<title>COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives &#8211; Pledge Times</title>
<script type="text/javascript">
var jnews_ajax_url = '/?ajax-request=jnews'
</script>
<link rel="amphtml" href="https://pledgetimes.com/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives Comments Feed" href="https://pledgetimes.com/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pledgetimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/jnkpf9t6/fml3u.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
















<link rel="stylesheet" type="text/css" href="//pledgetimes.com/wp-content/cache/wpfc-minified/eiz02h2d/fml3t.css" media="all" />
<script src='//pledgetimes.com/wp-content/cache/wpfc-minified/87x8qe92/fml3u.js' type="text/javascript"></script>


<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-171069638-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-171069638-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/31597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://pledgetimes.com/?p=31597' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://static.abplive.com/wp-content/uploads/sites/2/2020/09/02175937/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&imwidth=1200&imheight=628" /><meta property="og:title" content='COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://static.abplive.com/wp-content/uploads/sites/2/2020/09/02175937/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&imwidth=1200&imheight=628" /><meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5586979718776502","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"PledgeTimes","logo":{"@type":"ImageObject","url":"http:\/\/34.82.157.250\/wp-content\/uploads\/2020\/10\/android-chrome-512x512-1.png"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"PledgeTimes","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2020/10/cropped-android-chrome-512x512-1-270x270.png" />
<script></script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
.no_thumbnail .jeg_thumb,
.thumbnail-container.no_thumbnail {
display: none !important;
}
.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
margin-left: 0;
}
.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
margin-top: 0;
}
.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
position: relative;
}
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
color: #212121 !important;
} 
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31597 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-108"><a href="https://pledgetimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li> </ul>
</div><div class="jeg_nav_item jeg_nav_html">
<a href="/pricing" ,>Upgrade</a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://pledgetimes.com/" style="padding: 0px 0px 0px 0px;">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_1GbtliCrQz{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_1GbtliCrQz{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_1GbtliCrQz{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_1GbtliCrQz" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56 bgnav" data-item-row="default"><a href="https://pledgetimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88 bgnav" data-item-row="default"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://pledgetimes.com/">
PledgeTimes </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://pledgetimes.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://pledgetimes.com/category/india/">India</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> <span class="meta_text">by</span>
<a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a> </div>
<div class="jeg_meta_date">
<a href="https://pledgetimes.com/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives/">October 20, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://pledgetimes.com/category/india/" rel="category tag">India</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://pledgetimes.com/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://static.abplive.com/wp-content/uploads/sites/2/2020/09/02175937/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&imwidth=1200&imheight=628"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/09/02175937/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">0</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">4</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives&url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://vk.com/share.php?url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" rel='nofollow' class="jeg_btn-vk "><i class="fa fa-vk"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F&title=COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives" rel='nofollow' class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F&title=COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F&media=https://static.abplive.com/wp-content/uploads/sites/2/2020/09/02175937/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&imwidth=1200&imheight=628&description=COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_Kfa6OyZkIc{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Kfa6OyZkIc{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Kfa6OyZkIc{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_Kfa6OyZkIc" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_AE6zfU1G0K{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_AE6zfU1G0K{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_AE6zfU1G0K{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_AE6zfU1G0K" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><p></p>
<div>
</p>
<p style="text-align: justify;"><strong>new Delhi:</strong> There is now a decrease in cases of corona virus infection in Maharashtra. During the 24 hours on Monday, 5,984 cases of corona were reported in the state, while 15,069 people were discharged after beating the disease. Apart from this, 125 people lost their lives due to Corona virus in the past.</p>
<p style="text-align: justify;">With nearly 6 thousand new cases, the total corona cases in Maharashtra have now reached 16,01,365. The death toll from Corona has reached 42,240. Maharashtra leads the corona affected states in the country. The highest number of deaths and maximum cases have been reported here.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_91Kox7aHRB{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_91Kox7aHRB{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_91Kox7aHRB{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_91Kox7aHRB" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<p style="text-align: justify;">According to the state health department, 13,84,879 corona infections have been cured so far. At present, there are 1,73,759 corona active cases in Maharashtra, that is, treatment of so many people is still going on.<webviewcontentdata /></p>
<p style="text-align: justify;"><strong>More than 1200 new cases in Mumbai</strong><br />During the 24 hours on Monday, 1,233 new cases of corona virus were reported in Maharashtra&#8217;s capital Mumbai. With this, the total corona cases in Mumbai have reached 2,43,172. 45 people died in the city daily, with which the total number of deaths has reached 9,776.</p>
<p style="text-align: justify;">During this time, 2,092 people returned to Mumbai after defeating the disease, with which the recovery figures have reached 2,12,905. Currently, Corona has 18,624 active patients in Mumbai.</p>
<p><strong>read this also:</strong><br /><strong>Australia, along with India, America and Japan, will also participate in the Malabar exercise between China and China </strong></p>
<p><strong>Modi government will announce economic package again? Finance Minister Nirmala Sitharaman said this </strong> </p>
</div>
<p> .</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://pledgetimes.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://pledgetimes.com/tag/coronavirus-cases/" rel="tag">Coronavirus cases</a><a href="https://pledgetimes.com/tag/maharashtra/" rel="tag">Maharashtra</a><a href="https://pledgetimes.com/tag/maharashtra-coronavirus/" rel="tag">Maharashtra coronavirus</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
.adsslot_vW1dxiBX8K{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_vW1dxiBX8K{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_vW1dxiBX8K{ width:320px !important; height:50px !important; } }
</style>
<ins class="adsbygoogle adsslot_vW1dxiBX8K" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="3476096101"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://pledgetimes.com/alaska-on-tsunami-alert-after-7-5-magnitude-earthquake/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Alaska on tsunami alert after 7.5 magnitude earthquake</h3>
</a>
<a href="https://pledgetimes.com/french-senator-urged-to-recognize-nagorno-karabakh/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">French senator urged to recognize Nagorno-Karabakh</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Bhavi Mandalia' src='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78c86f44b19b53e2eb7010d325cb9d83?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://pledgetimes.com/author/admin/">
Bhavi Mandalia </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_31597_0_5f8e23c11a5a1   " data-unique="jnews_module_31597_0_5f8e23c11a5a1">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/du-admissions-9700-students-applied-on-the-first-day-under-the-second-cut-off-admission-of-2580-approved/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/10/11014833/dui.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/du-admissions-9700-students-applied-on-the-first-day-under-the-second-cut-off-admission-of-2580-approved/">DU Admissions: 9700 students applied on the first day under the second cut off, admission of 2580 approved</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/du-admissions-9700-students-applied-on-the-first-day-under-the-second-cut-off-admission-of-2580-approved/"><i class="fa fa-clock-o"></i> October 20, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/pm-modi-said-reduction-in-corona-cases-because-india-was-the-first-to-implement-lockdown/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/07/04165246/narendra-modi.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/pm-modi-said-reduction-in-corona-cases-because-india-was-the-first-to-implement-lockdown/">PM Modi said- reduction in corona cases because India was the first to implement lockdown</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/pm-modi-said-reduction-in-corona-cases-because-india-was-the-first-to-implement-lockdown/"><i class="fa fa-clock-o"></i> October 20, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/mumbai-fake-acs-were-cheated-by-putting-real-stickers-crime-branch-arrested-two/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/09/14232156/arrest.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/mumbai-fake-acs-were-cheated-by-putting-real-stickers-crime-branch-arrested-two/">Mumbai: Fake ACs were cheated by putting real stickers, Crime Branch arrested two</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/mumbai-fake-acs-were-cheated-by-putting-real-stickers-crime-branch-arrested-two/"><i class="fa fa-clock-o"></i> October 20, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/delhi-health-minister-satyendra-jain-said-what-is-the-problem-in-accepting-the-center-for-community-transmission/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/06/22132901/satyendra-jain.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/delhi-health-minister-satyendra-jain-said-what-is-the-problem-in-accepting-the-center-for-community-transmission/">Delhi: Health Minister Satyendra Jain said &#8211; what is the problem in accepting the center for community transmission</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/delhi-health-minister-satyendra-jain-said-what-is-the-problem-in-accepting-the-center-for-community-transmission/"><i class="fa fa-clock-o"></i> October 20, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/bihar-election-watch-pol-khol-with-shekhar-suman-on-abp-news/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://static.abplive.com/wp-content/uploads/sites/2/2020/10/20041602/ABP-News-Special-Show-Poll-Khol.jpg?impolicy=abp_cdn&amp;imwidth=1200&amp;imheight=628" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://pledgetimes.com/category/india/" class="category-india">India</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/bihar-election-watch-pol-khol-with-shekhar-suman-on-abp-news/">Bihar Election: Watch &#8216;Pol Khol&#8217; with Shekhar Suman on ABP News</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/bihar-election-watch-pol-khol-with-shekhar-suman-on-abp-news/"><i class="fa fa-clock-o"></i> October 19, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_31597_0_5f8e23c11a5a1 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":31597,"include_category":"40","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/french-senator-urged-to-recognize-nagorno-karabakh/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://icdn.lenta.ru/images/2020/10/20/01/20201020014543609/share_b18853e527455c8ba987478e846fd4fb.jpg" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://pledgetimes.com/french-senator-urged-to-recognize-nagorno-karabakh/">
French senator urged to recognize Nagorno-Karabakh </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_31597_1_5f8e23c132d94   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
.adsslot_4wqjrRMc2e{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_4wqjrRMc2e{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_4wqjrRMc2e{ width:300px !important; height:250px !important; } }
</style>
<ins class="adsbygoogle adsslot_4wqjrRMc2e" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7413609175"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_31597_2_5f8e23c133211  normal " data-unique="jnews_module_31597_2_5f8e23c133211">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Premium Content</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/rahul-gandhi-said-new-agricultural-law-invades-the-soul-of-every-farmer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://images1.livehindustan.com/uploadimage/library/2020/10/16/16_9/16_9_1/congress_leader_rahul_gandhi_file_pic__1602858516.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/rahul-gandhi-said-new-agricultural-law-invades-the-soul-of-every-farmer/">Rahul Gandhi said &#8211; New agricultural law invades the soul of &#8216;every farmer&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/rahul-gandhi-said-new-agricultural-law-invades-the-soul-of-every-farmer/"><i class="fa fa-clock-o"></i> October 17, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/how-germany-almost-changed-its-russia-policy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://www.tagesspiegel.de/images/file-photo-russian-president-vladimir-putin-chairs-a-meeting-via-video-conference-call-in-sochi-russia/26264620/1-format530.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/how-germany-almost-changed-its-russia-policy/">How Germany almost changed its Russia policy</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/how-germany-almost-changed-its-russia-policy/"><i class="fa fa-clock-o"></i> October 12, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://pledgetimes.com/kangana-ranaut-told-tanishq-aid-that-love-jihad-erupted-mini-mathur-said-hardcore-people/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" loading="lazy" data-src="https://navbharattimes.indiatimes.com/photo/msid-78654315,imgsize-389834/pic.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://pledgetimes.com/kangana-ranaut-told-tanishq-aid-that-love-jihad-erupted-mini-mathur-said-hardcore-people/">Kangana Ranaut told Tanishq Aid that &#8216;love jihad&#8217; erupted Mini Mathur, said &#8211; hardcore people</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/kangana-ranaut-told-tanishq-aid-that-love-jihad-erupted-mini-mathur-said-hardcore-people/"><i class="fa fa-clock-o"></i> October 14, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_31597_2_5f8e23c133211 = {"header_icon":"","first_title":"Premium Content","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_categories" id="categories-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f8e23c14fa4a"><h3 class="jeg_block_title"><span>Browse by Category</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div><div class="widget widget_tag_cloud" id="tag_cloud-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f8e23c150381"><h3 class="jeg_block_title"><span>Browse by Tags</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-352 tag-link-position-1" style="font-size: 11.097345132743pt;" aria-label="Bharat Samachar (115 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bihar-election-2020/" class="tag-cloud-link tag-link-682 tag-link-position-2" style="font-size: 8pt;" aria-label="Bihar Election 2020 (63 items)">Bihar Election 2020</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-138 tag-link-position-3" style="font-size: 13.079646017699pt;" aria-label="Coronavirus (165 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-1398 tag-link-position-4" style="font-size: 8.2477876106195pt;" aria-label="Covid-19 (67 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-231 tag-link-position-5" style="font-size: 11.964601769912pt;" aria-label="Cricket (134 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-215 tag-link-position-6" style="font-size: 12.70796460177pt;" aria-label="Cricket news (153 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-942 tag-link-position-7" style="font-size: 8.6194690265487pt;" aria-label="daily newspaper (71 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/delhi-capitals/" class="tag-cloud-link tag-link-2378 tag-link-position-8" style="font-size: 8.4955752212389pt;" aria-label="Delhi Capitals (69 items)">Delhi Capitals</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-275 tag-link-position-9" style="font-size: 13.203539823009pt;" aria-label="Film news (170 items)">Film news</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-249 tag-link-position-10" style="font-size: 13.575221238938pt;" aria-label="Headlines (180 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-446 tag-link-position-11" style="font-size: 20.513274336283pt;" aria-label="Helsingin sanomat newspaper (661 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-218 tag-link-position-12" style="font-size: 10.601769911504pt;" aria-label="Hindi cricket news (103 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-234 tag-link-position-13" style="font-size: 20.761061946903pt;" aria-label="Hindi news (694 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-236 tag-link-position-14" style="font-size: 20.761061946903pt;" aria-label="Hindustan (690 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-351 tag-link-position-15" style="font-size: 11.097345132743pt;" aria-label="india headlines (115 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-348 tag-link-position-16" style="font-size: 11.097345132743pt;" aria-label="india news (115 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-349 tag-link-position-17" style="font-size: 11.097345132743pt;" aria-label="india news in hindi (115 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/indian-premier-league/" class="tag-cloud-link tag-link-227 tag-link-position-18" style="font-size: 8.4955752212389pt;" aria-label="Indian Premier League (69 items)">Indian Premier League</a>
<a href="https://pledgetimes.com/tag/ipl/" class="tag-cloud-link tag-link-969 tag-link-position-19" style="font-size: 8.9911504424779pt;" aria-label="ipl (76 items)">ipl</a>
<a href="https://pledgetimes.com/tag/ipl-2020/" class="tag-cloud-link tag-link-226 tag-link-position-20" style="font-size: 16.176991150442pt;" aria-label="Ipl 2020 (295 items)">Ipl 2020</a>
<a href="https://pledgetimes.com/tag/ipl-news/" class="tag-cloud-link tag-link-1310 tag-link-position-21" style="font-size: 8.1238938053097pt;" aria-label="ipl news (65 items)">ipl news</a>
<a href="https://pledgetimes.com/tag/ipl-news-samachar/" class="tag-cloud-link tag-link-159 tag-link-position-22" style="font-size: 10.725663716814pt;" aria-label="IPL News Samachar (105 items)">IPL News Samachar</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-219 tag-link-position-23" style="font-size: 11.097345132743pt;" aria-label="Latest cricket news (113 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-350 tag-link-position-24" style="font-size: 11.097345132743pt;" aria-label="Latest india news (115 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-171 tag-link-position-25" style="font-size: 11.221238938053pt;" aria-label="Latest Metro News (116 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-248 tag-link-position-26" style="font-size: 13.575221238938pt;" aria-label="Latest news (183 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-273 tag-link-position-27" style="font-size: 13.203539823009pt;" aria-label="Latest news from bollywood news (170 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/latest-news-news/" class="tag-cloud-link tag-link-157 tag-link-position-28" style="font-size: 12.336283185841pt;" aria-label="Latest news news (143 items)">Latest news news</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-172 tag-link-position-29" style="font-size: 11.221238938053pt;" aria-label="Metro Headlines (116 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-169 tag-link-position-30" style="font-size: 11.221238938053pt;" aria-label="Metro News (116 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-170 tag-link-position-31" style="font-size: 11.221238938053pt;" aria-label="Metro News in Hindi (116 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-173 tag-link-position-32" style="font-size: 11.221238938053pt;" aria-label="Metro Samachar (116 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 13.575221238938pt;" aria-label="News (181 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-274 tag-link-position-34" style="font-size: 13.203539823009pt;" aria-label="news from bollywood headlines (170 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-271 tag-link-position-35" style="font-size: 13.203539823009pt;" aria-label="news from bollywood news (170 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-272 tag-link-position-36" style="font-size: 13.203539823009pt;" aria-label="news from bollywood news in hindi (170 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-headlines/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 12.336283185841pt;" aria-label="news Headlines (143 items)">news Headlines</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-235 tag-link-position-38" style="font-size: 22pt;" aria-label="News in Hindi (873 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/news-news/" class="tag-cloud-link tag-link-155 tag-link-position-39" style="font-size: 12.336283185841pt;" aria-label="news news (143 items)">news news</a>
<a href="https://pledgetimes.com/tag/news-news-in-hindi/" class="tag-cloud-link tag-link-156 tag-link-position-40" style="font-size: 12.336283185841pt;" aria-label="News News in Hindi (143 items)">News News in Hindi</a>
<a href="https://pledgetimes.com/tag/news-samachar/" class="tag-cloud-link tag-link-250 tag-link-position-41" style="font-size: 12.83185840708pt;" aria-label="News Samachar (157 items)">News Samachar</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-940 tag-link-position-42" style="font-size: 9.4867256637168pt;" aria-label="politics (84 items)">politics</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-941 tag-link-position-43" style="font-size: 8.6194690265487pt;" aria-label="taz (71 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-105 tag-link-position-44" style="font-size: 9.9823008849558pt;" aria-label="UP News (93 items)">UP News</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-5775 tag-link-position-45" style="font-size: 8.6194690265487pt;" aria-label="Virat kohli (72 items)">Virat kohli</a></div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-31597 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_3 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_31597_0_5f8e23c1a8a02">
<h3 class="jeg_block_title"><span>PledgeTimes</span></h3>
</div> <div class="jeg_about ">
<p>Pledgetimes.com is a one-stop online destination for to the point science, technology, world, health and business coverage which caters to the appetite of every online reader through content which we have is assimilated from various resources.</p>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
<ul>
<li class="cat-item cat-item-18"><a href="https://pledgetimes.com/category/business/" title="You can add some category description here.">Business</a>
</li>
<li class="cat-item cat-item-19"><a href="https://pledgetimes.com/category/entertainment/" title="You can add some category description here.">Entertainment</a>
</li>
<li class="cat-item cat-item-23"><a href="https://pledgetimes.com/category/health/" title="You can add some category description here.">Health</a>
</li>
<li class="cat-item cat-item-40"><a href="https://pledgetimes.com/category/india/">India</a>
</li>
<li class="cat-item cat-item-25"><a href="https://pledgetimes.com/category/sports/" title="You can add some category description here.">Sports</a>
</li>
<li class="cat-item cat-item-41"><a href="https://pledgetimes.com/category/tech/">Tech</a>
</li>
<li class="cat-item cat-item-42"><a href="https://pledgetimes.com/category/trend/">Trend</a>
</li>
<li class="cat-item cat-item-26"><a href="https://pledgetimes.com/category/world/" title="You can add some category description here.">World</a>
</li>
</ul>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_tag_cloud" id="tag_cloud-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Tag</span></h3></div><div class="tagcloud"><a href="https://pledgetimes.com/tag/bharat-samachar/" class="tag-cloud-link tag-link-352 tag-link-position-1" style="font-size: 11.097345132743pt;" aria-label="Bharat Samachar (115 items)">Bharat Samachar</a>
<a href="https://pledgetimes.com/tag/bihar-election-2020/" class="tag-cloud-link tag-link-682 tag-link-position-2" style="font-size: 8pt;" aria-label="Bihar Election 2020 (63 items)">Bihar Election 2020</a>
<a href="https://pledgetimes.com/tag/coronavirus/" class="tag-cloud-link tag-link-138 tag-link-position-3" style="font-size: 13.079646017699pt;" aria-label="Coronavirus (165 items)">Coronavirus</a>
<a href="https://pledgetimes.com/tag/covid-19/" class="tag-cloud-link tag-link-1398 tag-link-position-4" style="font-size: 8.2477876106195pt;" aria-label="Covid-19 (67 items)">Covid-19</a>
<a href="https://pledgetimes.com/tag/cricket/" class="tag-cloud-link tag-link-231 tag-link-position-5" style="font-size: 11.964601769912pt;" aria-label="Cricket (134 items)">Cricket</a>
<a href="https://pledgetimes.com/tag/cricket-news/" class="tag-cloud-link tag-link-215 tag-link-position-6" style="font-size: 12.70796460177pt;" aria-label="Cricket news (153 items)">Cricket news</a>
<a href="https://pledgetimes.com/tag/daily-newspaper/" class="tag-cloud-link tag-link-942 tag-link-position-7" style="font-size: 8.6194690265487pt;" aria-label="daily newspaper (71 items)">daily newspaper</a>
<a href="https://pledgetimes.com/tag/delhi-capitals/" class="tag-cloud-link tag-link-2378 tag-link-position-8" style="font-size: 8.4955752212389pt;" aria-label="Delhi Capitals (69 items)">Delhi Capitals</a>
<a href="https://pledgetimes.com/tag/film-news/" class="tag-cloud-link tag-link-275 tag-link-position-9" style="font-size: 13.203539823009pt;" aria-label="Film news (170 items)">Film news</a>
<a href="https://pledgetimes.com/tag/headlines/" class="tag-cloud-link tag-link-249 tag-link-position-10" style="font-size: 13.575221238938pt;" aria-label="Headlines (180 items)">Headlines</a>
<a href="https://pledgetimes.com/tag/helsingin-sanomat-newspaper/" class="tag-cloud-link tag-link-446 tag-link-position-11" style="font-size: 20.513274336283pt;" aria-label="Helsingin sanomat newspaper (661 items)">Helsingin sanomat newspaper</a>
<a href="https://pledgetimes.com/tag/hindi-cricket-news/" class="tag-cloud-link tag-link-218 tag-link-position-12" style="font-size: 10.601769911504pt;" aria-label="Hindi cricket news (103 items)">Hindi cricket news</a>
<a href="https://pledgetimes.com/tag/hindi-news/" class="tag-cloud-link tag-link-234 tag-link-position-13" style="font-size: 20.761061946903pt;" aria-label="Hindi news (694 items)">Hindi news</a>
<a href="https://pledgetimes.com/tag/hindustan/" class="tag-cloud-link tag-link-236 tag-link-position-14" style="font-size: 20.761061946903pt;" aria-label="Hindustan (690 items)">Hindustan</a>
<a href="https://pledgetimes.com/tag/india-headlines/" class="tag-cloud-link tag-link-351 tag-link-position-15" style="font-size: 11.097345132743pt;" aria-label="india headlines (115 items)">india headlines</a>
<a href="https://pledgetimes.com/tag/india-news/" class="tag-cloud-link tag-link-348 tag-link-position-16" style="font-size: 11.097345132743pt;" aria-label="india news (115 items)">india news</a>
<a href="https://pledgetimes.com/tag/india-news-in-hindi/" class="tag-cloud-link tag-link-349 tag-link-position-17" style="font-size: 11.097345132743pt;" aria-label="india news in hindi (115 items)">india news in hindi</a>
<a href="https://pledgetimes.com/tag/indian-premier-league/" class="tag-cloud-link tag-link-227 tag-link-position-18" style="font-size: 8.4955752212389pt;" aria-label="Indian Premier League (69 items)">Indian Premier League</a>
<a href="https://pledgetimes.com/tag/ipl/" class="tag-cloud-link tag-link-969 tag-link-position-19" style="font-size: 8.9911504424779pt;" aria-label="ipl (76 items)">ipl</a>
<a href="https://pledgetimes.com/tag/ipl-2020/" class="tag-cloud-link tag-link-226 tag-link-position-20" style="font-size: 16.176991150442pt;" aria-label="Ipl 2020 (295 items)">Ipl 2020</a>
<a href="https://pledgetimes.com/tag/ipl-news/" class="tag-cloud-link tag-link-1310 tag-link-position-21" style="font-size: 8.1238938053097pt;" aria-label="ipl news (65 items)">ipl news</a>
<a href="https://pledgetimes.com/tag/ipl-news-samachar/" class="tag-cloud-link tag-link-159 tag-link-position-22" style="font-size: 10.725663716814pt;" aria-label="IPL News Samachar (105 items)">IPL News Samachar</a>
<a href="https://pledgetimes.com/tag/latest-cricket-news/" class="tag-cloud-link tag-link-219 tag-link-position-23" style="font-size: 11.097345132743pt;" aria-label="Latest cricket news (113 items)">Latest cricket news</a>
<a href="https://pledgetimes.com/tag/latest-india-news/" class="tag-cloud-link tag-link-350 tag-link-position-24" style="font-size: 11.097345132743pt;" aria-label="Latest india news (115 items)">Latest india news</a>
<a href="https://pledgetimes.com/tag/latest-metro-news/" class="tag-cloud-link tag-link-171 tag-link-position-25" style="font-size: 11.221238938053pt;" aria-label="Latest Metro News (116 items)">Latest Metro News</a>
<a href="https://pledgetimes.com/tag/latest-news/" class="tag-cloud-link tag-link-248 tag-link-position-26" style="font-size: 13.575221238938pt;" aria-label="Latest news (183 items)">Latest news</a>
<a href="https://pledgetimes.com/tag/latest-news-from-bollywood-news/" class="tag-cloud-link tag-link-273 tag-link-position-27" style="font-size: 13.203539823009pt;" aria-label="Latest news from bollywood news (170 items)">Latest news from bollywood news</a>
<a href="https://pledgetimes.com/tag/latest-news-news/" class="tag-cloud-link tag-link-157 tag-link-position-28" style="font-size: 12.336283185841pt;" aria-label="Latest news news (143 items)">Latest news news</a>
<a href="https://pledgetimes.com/tag/metro-headlines/" class="tag-cloud-link tag-link-172 tag-link-position-29" style="font-size: 11.221238938053pt;" aria-label="Metro Headlines (116 items)">Metro Headlines</a>
<a href="https://pledgetimes.com/tag/metro-news/" class="tag-cloud-link tag-link-169 tag-link-position-30" style="font-size: 11.221238938053pt;" aria-label="Metro News (116 items)">Metro News</a>
<a href="https://pledgetimes.com/tag/metro-news-in-hindi/" class="tag-cloud-link tag-link-170 tag-link-position-31" style="font-size: 11.221238938053pt;" aria-label="Metro News in Hindi (116 items)">Metro News in Hindi</a>
<a href="https://pledgetimes.com/tag/metro-samachar/" class="tag-cloud-link tag-link-173 tag-link-position-32" style="font-size: 11.221238938053pt;" aria-label="Metro Samachar (116 items)">Metro Samachar</a>
<a href="https://pledgetimes.com/tag/news/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 13.575221238938pt;" aria-label="News (181 items)">News</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-headlines/" class="tag-cloud-link tag-link-274 tag-link-position-34" style="font-size: 13.203539823009pt;" aria-label="news from bollywood headlines (170 items)">news from bollywood headlines</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news/" class="tag-cloud-link tag-link-271 tag-link-position-35" style="font-size: 13.203539823009pt;" aria-label="news from bollywood news (170 items)">news from bollywood news</a>
<a href="https://pledgetimes.com/tag/news-from-bollywood-news-in-hindi/" class="tag-cloud-link tag-link-272 tag-link-position-36" style="font-size: 13.203539823009pt;" aria-label="news from bollywood news in hindi (170 items)">news from bollywood news in hindi</a>
<a href="https://pledgetimes.com/tag/news-headlines/" class="tag-cloud-link tag-link-158 tag-link-position-37" style="font-size: 12.336283185841pt;" aria-label="news Headlines (143 items)">news Headlines</a>
<a href="https://pledgetimes.com/tag/news-in-hindi/" class="tag-cloud-link tag-link-235 tag-link-position-38" style="font-size: 22pt;" aria-label="News in Hindi (873 items)">News in Hindi</a>
<a href="https://pledgetimes.com/tag/news-news/" class="tag-cloud-link tag-link-155 tag-link-position-39" style="font-size: 12.336283185841pt;" aria-label="news news (143 items)">news news</a>
<a href="https://pledgetimes.com/tag/news-news-in-hindi/" class="tag-cloud-link tag-link-156 tag-link-position-40" style="font-size: 12.336283185841pt;" aria-label="News News in Hindi (143 items)">News News in Hindi</a>
<a href="https://pledgetimes.com/tag/news-samachar/" class="tag-cloud-link tag-link-250 tag-link-position-41" style="font-size: 12.83185840708pt;" aria-label="News Samachar (157 items)">News Samachar</a>
<a href="https://pledgetimes.com/tag/politics/" class="tag-cloud-link tag-link-940 tag-link-position-42" style="font-size: 9.4867256637168pt;" aria-label="politics (84 items)">politics</a>
<a href="https://pledgetimes.com/tag/taz/" class="tag-cloud-link tag-link-941 tag-link-position-43" style="font-size: 8.6194690265487pt;" aria-label="taz (71 items)">taz</a>
<a href="https://pledgetimes.com/tag/up-news/" class="tag-cloud-link tag-link-105 tag-link-position-44" style="font-size: 9.9823008849558pt;" aria-label="UP News (93 items)">UP News</a>
<a href="https://pledgetimes.com/tag/virat-kohli/" class="tag-cloud-link tag-link-5775 tag-link-position-45" style="font-size: 8.6194690265487pt;" aria-label="Virat kohli (72 items)">Virat kohli</a></div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-3">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://pledgetimes.com/the-state-duma-appreciated-the-idea-of-%e2%80%8b%e2%80%8bintroducing-a-personal-income-tax-deduction-for-those-who-go-in-for-sports/">The State Duma appreciated the idea of ​​introducing a personal income tax deduction for those who go in for sports</a>
</li>
<li>
<a href="https://pledgetimes.com/welfare-the-body-gives-us-signs-of-itself-but-not-everyone-notices-them-the-body-sense-is-the-sixth-sense-of-a-person-says-the-assistant-professor-and-tells-what-it-is-about/">Welfare The body gives us signs of itself, but not everyone notices them &#8211; The body sense is the “sixth sense” of a person, says the assistant professor and tells what it is about</a>
</li>
<li>
<a href="https://pledgetimes.com/construction-a-complex-contract-is-underway-at-kallio-high-school-where-the-building-will-be-expanded-and-demolished-at-the-same-time-dynamite-has-also-been-used/">Construction A complex contract is underway at Kallio High School, where the building will be expanded and demolished at the same time &#8211; Dynamite has also been used</a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62"><a href="https://pledgetimes.com/">Home</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://pledgetimes.com/category/trend/">Trend</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a href="https://pledgetimes.com/category/india/">India</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p></p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="dd0100a329">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="dd0100a329">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="dd0100a329">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
ga.l = +new Date;
ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-171069638-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-171069638-1&#039;); &lt;/script&gt;', 'auto')
ga('send', 'pageview')
</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" data-image-url="" data-title="COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2Fcovid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives%2F" data-image-url="" data-title="COVID-19%3A+Corona+cases+exceed+16+lakh+in+Maharashtra%2C+more+than+42+thousand+lives"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.1.3' id='lazysizes-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.1.3' id='bgset-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.1.3' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/superfish.js?ver=7.1.3' id='superfish-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.1.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.1.3' id='waypoint-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.1.3' id='scrollto-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.1.3' id='parallax-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.1.3' id='okaynav-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.1.3' id='mousewheel-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.1.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.1.3' id='smartresize-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.1.3' id='chosen-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.1.3' id='magnific-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.1.3' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.1.3' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.1.3' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.3' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.1.3' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"31597","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/main.js?ver=7.1.3' id='jnews-main-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.1.3' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.1.3' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.1.3' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"66454e7994"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.8' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives\/"},"dateCreated":"2020-10-20 04:15:19","datePublished":"2020-10-20 04:15:19","dateModified":"2020-10-19 23:32:13","url":"https:\/\/pledgetimes.com\/covid-19-corona-cases-exceed-16-lakh-in-maharashtra-more-than-42-thousand-lives\/","headline":"COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives","name":"COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives","articleBody":"<br><div>\n\t\t\t\t\t\t<!-- News Main Body Content -->\n\t\t\t\t\t\t\t\t\t\t\t\t<p style=\"text-align: justify;\"><strong>new Delhi:<\/strong> There is now a decrease in cases of corona virus infection in Maharashtra.  During the 24 hours on Monday, 5,984 cases of corona were reported in the state, while 15,069 people were discharged after beating the disease.  Apart from this, 125 people lost their lives due to Corona virus in the past.<\/p><p style=\"text-align: justify;\">With nearly 6 thousand new cases, the total corona cases in Maharashtra have now reached 16,01,365.  The death toll from Corona has reached 42,240.  Maharashtra leads the corona affected states in the country.  The highest number of deaths and maximum cases have been reported here.<\/p><p style=\"text-align: justify;\">According to the state health department, 13,84,879 corona infections have been cured so far.  At present, there are 1,73,759 corona active cases in Maharashtra, that is, treatment of so many people is still going on.<webviewcontentdata\/><\/p><p style=\"text-align: justify;\"><strong>More than 1200 new cases in Mumbai<\/strong><br\/>During the 24 hours on Monday, 1,233 new cases of corona virus were reported in Maharashtra's capital Mumbai.  With this, the total corona cases in Mumbai have reached 2,43,172.  45 people died in the city daily, with which the total number of deaths has reached 9,776.<\/p><p style=\"text-align: justify;\">During this time, 2,092 people returned to Mumbai after defeating the disease, with which the recovery figures have reached 2,12,905.  Currently, Corona has 18,624 active patients in Mumbai.<\/p><br\/><strong>read this also:<\/strong><br\/><strong>Australia, along with India, America and Japan, will also participate in the Malabar exercise between China and China <\/strong><p><strong>Modi government will announce economic package again?  Finance Minister Nirmala Sitharaman said this <\/strong>\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t<\/p><\/div>    .\r\n","author":{"@type":"Person","name":"Bhavi Mandalia","url":"https:\/\/pledgetimes.com\/author\/admin\/"},"articleSection":["India"],"image":{"@type":"ImageObject","url":"https:\/\/static.abplive.com\/wp-content\/uploads\/sites\/2\/2020\/09\/02175937\/CORONAVIRUS_Latest-Update_1.jpg?impolicy=abp_cdn&imwidth=1200&imheight=628","width":1920,"height":0},"publisher":{"@type":"Organization","name":"PledgeTimes","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":"http:\/\/34.82.157.250\/wp-content\/uploads\/2020\/10\/android-chrome-512x512-1.png"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"COVID-19: Corona cases exceed 16 lakh in Maharashtra, more than 42 thousand lives","published":"2020-10-20 04:15:19","updated":"2020-10-19 23:32:13"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/india\/","name":"India"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/india\/","name":"India"}}]}</script>
</body>
</html>