<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://pledgetimes.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="18-year-old shoots at US school: large police force in action &#8211; shooters on the run">
<meta property="og:site_name" content="Pledge Times">
<meta property="og:description" content="Updated: 06.10.202120:33 A serious incident occurred at a school in the state of Texas in the United States. A student">
<meta property="og:url" content="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg">
<meta property="og:image:width" content="1920">
<meta property="article:published_time" content="2021-10-06T18:17:39+00:00">
<meta property="article:modified_time" content="2021-10-06T18:34:04+00:00">
<meta property="article:author" content="http://pledgetimes.com">
<meta property="article:section" content="World">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="18-year-old shoots at US school: large police force in action &#8211; shooters on the run">
<meta name="twitter:description" content="Updated: 06.10.202120:33 A serious incident occurred at a school in the state of Texas in the United States. A student">
<meta name="twitter:url" content="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/">
<meta name="twitter:site" content="http://pledgetimes.com">
<meta name="twitter:image:src" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg">
<meta name="twitter:image:width" content="1920">
<meta name="twitter:image:height" content="0">
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://pledgetimes.com/wp-content/cache/min/1/9482a755cffcf1ec565aebd5d4745999.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Updated: 06.10.202120:33"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times" />
<meta property="og:description" content="Updated: 06.10.202120:33" />
<meta property="og:url" content="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/" />
<meta property="og:site_name" content="Pledge Times" />
<meta property="article:section" content="World" />
<meta property="og:updated_time" content="2021-10-06T18:34:04+00:00" />
<meta property="og:image" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" />
<meta property="og:image:secure_url" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="18-year-old shoots at US school: large police force in action &#8211; shooters on the run" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times" />
<meta name="twitter:description" content="Updated: 06.10.202120:33" />
<meta name="twitter:image" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pledgetimes.com/#organization","name":"Pledge Times","url":"https://pledgetimes.com","logo":{"@type":"ImageObject","@id":"https://pledgetimes.com/#logo","url":"https://pledgetimes.com/wp-content/uploads/2021/10/cropped-android-chrome-192x192-2.png","caption":"Pledge Times","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://pledgetimes.com/#website","url":"https://pledgetimes.com","name":"Pledge Times","publisher":{"@id":"https://pledgetimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg","url":"https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg","width":"1920","height":"200","inLanguage":"en-US"},{"@type":"Person","@id":"https://pledgetimes.com/author/admin/","name":"Admin","url":"https://pledgetimes.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=96&amp;d=mm&amp;r=g","caption":"Admin","inLanguage":"en-US"},"sameAs":["http://pledgetimes.com"],"worksFor":{"@id":"https://pledgetimes.com/#organization"}},{"@type":"WebPage","@id":"https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#webpage","url":"https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/","name":"18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times","datePublished":"2021-10-06T18:17:39+00:00","dateModified":"2021-10-06T18:34:04+00:00","author":{"@id":"https://pledgetimes.com/author/admin/"},"isPartOf":{"@id":"https://pledgetimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times","datePublished":"2021-10-06T18:17:39+00:00","dateModified":"2021-10-06T18:34:04+00:00","author":{"@id":"https://pledgetimes.com/author/admin/"},"publisher":{"@id":"https://pledgetimes.com/#organization"},"description":"Updated: 06.10.202120:33","copyrightYear":"2021","copyrightHolder":{"@id":"https://pledgetimes.com/#organization"},"name":"18-year-old shoots at US school: large police force in action - shooters on the run - Pledge Times","@id":"https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#richSnippet","isPartOf":{"@id":"https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#webpage"},"image":{"@id":"https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/amp/" /><meta name="generator" content="AMP for WP 1.0.77.25"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Feed" href="https://pledgetimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; Comments Feed" href="https://pledgetimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pledge Times &raquo; 18-year-old shoots at US school: large police force in action &#8211; shooters on the run Comments Feed" href="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/feed/" />
<!-- pledgetimes.com is managing ads with Advanced Ads 1.29.0 --><!--noptimize--><script id="pledg-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://pledgetimes.com/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://pledgetimes.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />













<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1633620428' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://pledgetimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pledgetimes.com/wp-json/wp/v2/posts/547420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pledgetimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pledgetimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://pledgetimes.com/?p=547420' />
<link rel="alternate" type="application/json+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pledgetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" /><meta property="og:title" content='18-year-old shoots at US school: large police force in action &#8211; shooters on the run' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='18-year-old shoots at US school: large police force in action &#8211; shooters on the run' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script type="rocketlazyloadscript"  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5586979718776502" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/pledgetimes.com\/#organization","url":"https:\/\/pledgetimes.com\/","name":"Pledge Times","logo":{"@type":"ImageObject","url":"https:\/\/pledgetimes.com\/wp-content\/uploads\/2021\/10\/android-chrome-192x192-2.png"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/pledgetimes.com\/#website","url":"https:\/\/pledgetimes.com\/","name":"Pledge Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/pledgetimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/10/cropped-android-chrome-192x192-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pledgetimes.com/wp-content/uploads/2021/10/cropped-android-chrome-192x192-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pledgetimes.com/wp-content/uploads/2021/10/cropped-android-chrome-192x192-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://pledgetimes.com/wp-content/uploads/2021/10/cropped-android-chrome-192x192-2-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-547420 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-pledg-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-536100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536100"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li id="menu-item-536097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536097"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li id="menu-item-536098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536098"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li id="menu-item-536099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536099"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, October 7, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/" style="padding: 0 0 0 0;">
	    	    PledgeTimes	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-536101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536101 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-536103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536103 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-536106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536106 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-536102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536102 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-536104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536104 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-536105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536105 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-536107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536107 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-536108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536108 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-536101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536101 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-536103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536103 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-536106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536106 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-536102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536102 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-536104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536104 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/health/">Health</a></li>
<li id="menu-item-536105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536105 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-536107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536107 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-536108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536108 bgnav" data-item-row="default" ><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://pledgetimes.com/">
		        PledgeTimes		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_pqIHQN5zSd{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_pqIHQN5zSd{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_pqIHQN5zSd{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_pqIHQN5zSd" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div>		</div>

		
			<div class="row">
				<div class="col-md-12">

										<div class="jeg_breadcrumb_container jeg_breadcrumbs">
						<div id="breadcrumbs"><span class="">
                <a href="https://pledgetimes.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://pledgetimes.com/category/world/">World</a>
            </span></div>					</div>
					
					<div class="entry-header">
						
						<h1 class="jeg_post_title">18-year-old shoots at US school: large police force in action &#8211; shooters on the run</h1>

						
						<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://pledgetimes.com/author/admin/">Admin</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/">October 6, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://pledgetimes.com/category/world/" rel="category tag">World</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://pledgetimes.com/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
					</div>

					<div class="jeg_featured featured_image"><a href="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg" data-sizes="auto" data-expand="700" /></div></a></div>
					<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=18-year-old%20shoots%20at%20US%20school%3A%20large%20police%20force%20in%20action%20%E2%80%93%20shooters%20on%20the%20run&url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F&title=18-year-old%20shoots%20at%20US%20school%3A%20large%20police%20force%20in%20action%20%E2%80%93%20shooters%20on%20the%20run" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F&media=https://www.merkur.de/bilder/2021/10/06/91036788/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg&description=18-year-old%20shoots%20at%20US%20school%3A%20large%20police%20force%20in%20action%20%E2%80%93%20shooters%20on%20the%20run" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>

				</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p></p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_Gsmfl6Y4tg{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Gsmfl6Y4tg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Gsmfl6Y4tg{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_Gsmfl6Y4tg" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="6636262862"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
<div>
<div class="id-Article-dateActionboxCombo-date">
<p class="id-Article-date">
<p>                    Updated: <time class="id-DateTime " datetime="2021-10-06T20:33"><span class="id-DateTime-date">06.10.2021</span><span class="id-DateTime-time">20:33</span></time></p>
</div>
</div>
<div>
<p class="id-Article-content-item id-Article-content-item-summary">A serious incident occurred at a school in the state of Texas in the United States.  A student draws a gun and opens fire during an argument.</p>
<p class="id-Article-content-item id-Article-content-item-paragraph                           id-Article-content-item--first">Arlington &#8211; Four people were injured in gunfire at a school in the US state of Texas.  The police said on Wednesday, the gunshots occurred during a dispute at Timberview High School in the city of Arlington, greater Dallas.  The alleged shooter, an 18-year-old student, escaped in a car.  Of the four injured, three were taken to hospital, two of them with gunshot wounds.</p>
<p class="id-Article-content-item id-Article-content-item-paragraph                           ">&#8220;A student got into a fight and pulled a gun,&#8221; said Police Representative Kevin Kolbye.  Accordingly, more than &#8220;two or three shots&#8221; were fired.  The police published a photo of the 18-year-old fugitive and warned that he was &#8220;armed and dangerous&#8221;.</p>
<h3 class="id-Article-content-item id-Article-content-item-headline lp_track                             " id="crosshead_1"><span class="id-Article-content-item-headline-text">Shots in Arlington: large police force in action &#8211; school cordoned off </span></h3>
<p class="id-Article-content-item id-Article-content-item-paragraph                           ">The police had moved in with a large number of people after the shooting.  TV pictures showed heavily armed police officers running into the school building.  The school with 1900 students was cordoned off.  The students later gradually left the building.</p>
<p class="id-Article-content-item id-Article-content-item-paragraph                           ">In the United States, there have been repeated firearms massacres in schools in the past.  In an attack at Columbine High School in the state of Colorado in 1999, 13 people were shot dead.  In 2018, an ex-student at Marjory Stoneman Douglas High School in Parkland, Florida killed 17 people.  A schoolboy was killed in gunfire in Knoxville.</p>
</p></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_yzX73bT9q6{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_yzX73bT9q6{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_yzX73bT9q6{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_yzX73bT9q6" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_Li9Cq8zjkl{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Li9Cq8zjkl{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Li9Cq8zjkl{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_Li9Cq8zjkl" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="1655576534"></ins>
                            <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Admin' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Admin' src='https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8ea5011595d8b51902f8d7896c19e10?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://pledgetimes.com/author/admin/">
					Admin				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://pledgetimes.com' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_scrollload jeg_col_2o3 jnews_module_547420_0_615f88b77c173   " data-unique="jnews_module_547420_0_615f88b77c173">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_posts jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/10-myths-and-facts-about-social-security-disability-that-we-must-know/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/10-myths-and-facts-about-social-security-disability-that-we-must-know/">10 Myths and Facts about Social Security Disability That We Must Know</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/bhavi/">Bhavi Mandalia</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/10-myths-and-facts-about-social-security-disability-that-we-must-know/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/10-myths-and-facts-about-social-security-disability-that-we-must-know/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Social Security in the USA is massive, and the benefits it provides are also humongous. It pays nearly $93 billion...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/its-color-changed-according-to-the-temperature-the-discovery-of-a-rare-diamond/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://www.skynewsarabia.com/images/v1/2021/10/07/1468668/1200/630/1-1468668.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/its-color-changed-according-to-the-temperature-the-discovery-of-a-rare-diamond/">Its color changed according to the temperature&#8230; the discovery of a rare diamond</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Admin</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/its-color-changed-according-to-the-temperature-the-discovery-of-a-rare-diamond/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/its-color-changed-according-to-the-temperature-the-discovery-of-a-rare-diamond/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The discoverer of this type of gem, Stephanie Persaud of the Gemological Institute of America, called the diamond "chilled diamond."...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/nobel-prize-for-literature-goes-to-novelist-abdulrazak-gurnah/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://media.gazetadopovo.com.br/2021/10/07081002/nobel-literatura-660x372.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/nobel-prize-for-literature-goes-to-novelist-abdulrazak-gurnah/">Nobel Prize for Literature goes to novelist Abdulrazak Gurnah</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Admin</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/nobel-prize-for-literature-goes-to-novelist-abdulrazak-gurnah/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/nobel-prize-for-literature-goes-to-novelist-abdulrazak-gurnah/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Novelist Abdulrazak Gurnah, winner of the Nobel Prize for Literature 2021| Photo: Niklas Elmehed / Nobel Prize Outreach.Calculation in progressThis...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/audi-presents-its-most-powerful-rear-wheel-drive-ever-with-v10/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://topgear.nl/thumbs/hd/2021/10/audi-r8-v10-performance-rwd-2.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/audi-presents-its-most-powerful-rear-wheel-drive-ever-with-v10/">Audi presents its most powerful rear-wheel drive ever (with V10)</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Admin</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/audi-presents-its-most-powerful-rear-wheel-drive-ever-with-v10/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/audi-presents-its-most-powerful-rear-wheel-drive-ever-with-v10/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>We can already hear you thinking: 'Nicely bland TopGear, of course this Performance is Audi's most powerful rear-wheel drive, the...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/peruvian-president-changes-prime-minister-and-makes-cabinet-changes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://static.poder360.com.br/2021/10/pedro-castillo.png" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/peruvian-president-changes-prime-minister-and-makes-cabinet-changes/">Peruvian President Changes Prime Minister and Makes Cabinet Changes</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Admin</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/peruvian-president-changes-prime-minister-and-makes-cabinet-changes/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/peruvian-president-changes-prime-minister-and-makes-cabinet-changes/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The president of Peru, Pedro Castillo, announced this Wednesday (Oct. 6) that he had accepted the resignation of Guido Bellido...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_3 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/a-disease-that-affects-millions-around-the-world-and-is-similar-to-the-symptoms-of-corona/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://media.alittihad.ae/store/archive/image/2021/10/7/0794b883-36e3-4a04-9c6b-3c75135298ee.jpg?width=600" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/a-disease-that-affects-millions-around-the-world-and-is-similar-to-the-symptoms-of-corona/">A disease that affects millions around the world and is similar to the symptoms of Corona</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://pledgetimes.com/author/admin/">Admin</a></div><div class="jeg_meta_date"><a href="https://pledgetimes.com/a-disease-that-affects-millions-around-the-world-and-is-similar-to-the-symptoms-of-corona/"><i class="fa fa-clock-o"></i> October 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://pledgetimes.com/a-disease-that-affects-millions-around-the-world-and-is-similar-to-the-symptoms-of-corona/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Infection with intestinal worms can reduce the quality of life of people and in some cases even lead to death....</p>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_547420_0_615f88b77c173 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":547420,"include_category":"3","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"scrollload","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_4"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://pledgetimes.com/curated-by-covid-tereza-cristina-resumes-in-person-schedule/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://static.poder360.com.br/2021/10/tuite-ministra-mapa.png" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://pledgetimes.com/curated-by-covid-tereza-cristina-resumes-in-person-schedule/">
                        Curated by covid, Tereza Cristina resumes in-person schedule                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pledgetimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='547420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_547420_1_615f88b784ed8   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped>
                            .adsslot_Y1ABmQiw4T{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_Y1ABmQiw4T{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_Y1ABmQiw4T{ width:300px !important; height:250px !important; } }

                        </style>
                        <ins class="adsbygoogle adsslot_Y1ABmQiw4T" style="display:inline-block;" data-ad-client="ca-pub-5586979718776502" data-ad-slot="7951437863"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_547420_2_615f88b785422  normal " data-unique="jnews_module_547420_2_615f88b785422">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/among-the-cats-of-rondanina-chasing-the-voter-of-the-white-ballot-cost-the-ballot/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://www.ilsecoloxix.it/image/contentid/policy:1.40778355:1633459406/rondanina.jpg?f=detail_558&amp;h=720&amp;w=1280&amp;$p$f$h$w=0cddcf3" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/among-the-cats-of-rondanina-chasing-the-voter-of-the-white-ballot-cost-the-ballot/">Among the cats of Rondanina chasing the voter of the white ballot cost the ballot</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/among-the-cats-of-rondanina-chasing-the-voter-of-the-white-ballot-cost-the-ballot/" ><i class="fa fa-clock-o"></i> 2 days ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://pledgetimes.com/ghost-recon-frontline-has-been-officially-revealed/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" title="" data-src="https://cdn.atomix.vg/wp-content/uploads/2021/10/New-Project-31.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://pledgetimes.com/ghost-recon-frontline-has-been-officially-revealed/">Ghost Recon Frontline has been officially revealed!</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://pledgetimes.com/ghost-recon-frontline-has-been-officially-revealed/" ><i class="fa fa-clock-o"></i> 2 days ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_547420_2_615f88b785422 = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_547420_0_615f88b788ecb">
                    <h3 class="jeg_block_title"><span>Popular News</span></h3>
                    
				</div><ul class="popularpost_list"></ul></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-547420 single-format-standard wp-embed-responsive jeg_full_dark jnews-dark-mode jeg_single_tpl_3 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-pledg-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536100"><a href="https://pledgetimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536097"><a href="https://pledgetimes.com/disclaimer-for-pledge-times/">Disclaimer for Pledge Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536098"><a href="https://pledgetimes.com/t-c/">T &#038; C</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536099"><a href="https://pledgetimes.com/write-to-us/">Write To Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://pledgetimes.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-536026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536026"><a href="https://pledgetimes.com/category/world/">World</a></li>
<li id="menu-item-536027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536027"><a href="https://pledgetimes.com/category/business/">Business</a></li>
<li id="menu-item-536028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536028"><a href="https://pledgetimes.com/category/science/">Science</a></li>
<li id="menu-item-536030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536030"><a href="https://pledgetimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-536031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536031"><a href="https://pledgetimes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-536034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536034"><a href="https://pledgetimes.com/category/sports/">Sports</a></li>
<li id="menu-item-536036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536036"><a href="https://pledgetimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-536038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536038"><a href="https://pledgetimes.com/category/tech/">Tech</a></li>
<li id="menu-item-536039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536039"><a href="https://pledgetimes.com/category/health/">Health</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p></p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = ["view_counter"]</script>				<script type="rocketlazyloadscript">
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-171069638-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" data-image-url="" data-title="18-year-old%20shoots%20at%20US%20school%3A%20large%20police%20force%20in%20action%20%E2%80%93%20shooters%20on%20the%20run" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fpledgetimes.com%2F18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run%2F" data-image-url="" data-title="18-year-old%20shoots%20at%20US%20school%3A%20large%20police%20force%20in%20action%20%E2%80%93%20shooters%20on%20the%20run" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><amp-auto-ads type="adsense" data-ad-client="ca-pub-5586979718776502"></amp-auto-ads>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.7.0' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1633620406' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1633620406' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1633620406' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1633620406' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1633620406' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1633620406' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1633620406' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1633620406' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1633620406' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1633620406' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1633620406' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1633620406' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1633620406' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1633620406' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1633620406' id='jnews-sticky-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=9.0.6' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1633620406' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/pledgetimes.com\/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"547420","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"pledgetimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1633620406' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1633620428' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1633620428' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1633620406' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://pledgetimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1633620412' id='jnews-select-share-js' defer></script>
<script type='text/javascript' src='https://pledgetimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/pledgetimes.com\/wp-json\/","fifu_nonce":"d6e5ef1a68"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1633620406' id='fifu-image-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://pledgetimes.com/wp-content/cache/min/1/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1633620406' id='jnews-analytics-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pledgetimes.com\/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run\/"},"dateCreated":"2021-10-06 18:17:39","datePublished":"2021-10-06 18:17:39","dateModified":"2021-10-06 18:34:04","url":"https:\/\/pledgetimes.com\/18-year-old-shoots-at-us-school-large-police-force-in-action-shooters-on-the-run\/","headline":"18-year-old shoots at US school: large police force in action &#8211; shooters on the run","name":"18-year-old shoots at US school: large police force in action &#8211; shooters on the run","articleBody":"<br><div><div class=\"id-Article-dateActionboxCombo-date\"><p class=\"id-Article-date\">\n                    \n                    Updated: <time class=\"id-DateTime \" datetime=\"2021-10-06T20:33\"><span class=\"id-DateTime-date\">06.10.2021<\/span><span class=\"id-DateTime-time\">20:33<\/span><\/time><\/p><\/div><\/div><div>  <p class=\"id-Article-content-item id-Article-content-item-summary\">A serious incident occurred at a school in the state of Texas in the United States.  A student draws a gun and opens fire during an argument.<\/p><p class=\"id-Article-content-item id-Article-content-item-paragraph                           id-Article-content-item--first\">Arlington - Four people were injured in gunfire at a school in the US state of Texas.  The police said on Wednesday, the gunshots occurred during a dispute at Timberview High School in the city of Arlington, greater Dallas.  The alleged shooter, an 18-year-old student, escaped in a car.  Of the four injured, three were taken to hospital, two of them with gunshot wounds.<\/p><p class=\"id-Article-content-item id-Article-content-item-paragraph                           \">\"A student got into a fight and pulled a gun,\" said Police Representative Kevin Kolbye.  Accordingly, more than \"two or three shots\" were fired.  The police published a photo of the 18-year-old fugitive and warned that he was \"armed and dangerous\".<\/p><h3 class=\"id-Article-content-item id-Article-content-item-headline lp_track                             \" id=\"crosshead_1\"><span class=\"id-Article-content-item-headline-text\">Shots in Arlington: large police force in action - school cordoned off <\/span><\/h3><p class=\"id-Article-content-item id-Article-content-item-paragraph                           \">The police had moved in with a large number of people after the shooting.  TV pictures showed heavily armed police officers running into the school building.  The school with 1900 students was cordoned off.  The students later gradually left the building.<\/p><p class=\"id-Article-content-item id-Article-content-item-paragraph                           \">In the United States, there have been repeated firearms massacres in schools in the past.  In an attack at Columbine High School in the state of Colorado in 1999, 13 people were shot dead.  In 2018, an ex-student at Marjory Stoneman Douglas High School in Parkland, Florida killed 17 people.  A schoolboy was killed in gunfire in Knoxville.<\/p> <\/div>\r\n","author":{"@type":"Person","name":"Admin","url":"https:\/\/pledgetimes.com\/author\/admin\/","sameAs":["http:\/\/pledgetimes.com"]},"articleSection":["World"],"image":{"@type":"ImageObject","url":"https:\/\/www.merkur.de\/bilder\/2021\/10\/06\/91036788\/27248842-ein-polizist-geht-auf-dem-parkplatz-der-timberview-high-school-23ef.jpg","width":1920,"height":0},"publisher":{"@type":"Organization","name":"Pledge Times","url":"https:\/\/pledgetimes.com","logo":{"@type":"ImageObject","url":"https:\/\/pledgetimes.com\/wp-content\/uploads\/2021\/10\/android-chrome-192x192-2.png"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"18-year-old shoots at US school: large police force in action &#8211; shooters on the run","published":"2021-10-06 18:17:39","updated":"2021-10-06 18:34:04"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/pledgetimes.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/pledgetimes.com\/category\/world\/","name":"World"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://pledgetimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3Aregular%2C600%7CLibre%20Baskerville%3Aregular%2Citalic%2C700&#038;display=swap" /><link rel="stylesheet" href="https://pledgetimes.com/wp-content/cache/min/1/9482a755cffcf1ec565aebd5d4745999.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633650872 -->